Jump to content

KlausL73

Members
  • Posts

    19
  • Joined

  • Last visited

About KlausL73

  • Birthday March 17

Profile Information

  • Gender:
    Male
  • Location:
    United Kingdom
  • Interests:
    Flight Sim, Aviation, Football, GOLF

Recent Profile Visitors

318 profile views

KlausL73's Achievements

Member

Member (2/6)

2

Reputation

  1. Hello, how is the LKPR Prague progressing for P3D? Any ideas when this should be out (this month , this year?)
  2. I had an addons.cfg corrupted in the past days/weeks resulting in multiple crashes and other issues , i ended up deleteing the generated files and re installing all my stuff.
  3. @Nick Cooper I have figured my addons was corrupted...did a clean new install of V5 , then synced with Orbx as described on Manuals. Everything works fine now . Sorry to have been a pain here.
  4. Thanks Nick indeed that seems suspicious. I am going thorigh clean p3d re install now
  5. All followed ...same odd result . I will try to install P3D in a laptop and give a go with Orbx there and see if its different. But from what i can see whenever the Orbx_ObjectFlow_v3.dll is in play my P3d won't start. Orbx_ObjectFlow_x64.dll
  6. Hello May i ask where i should look for "delete every trace of that as well" , by that i mean all config files or xml files .
  7. Hi @Nick Cooper I was optimitic...it was late yesterday when i tried in the dll path above i missed the right drive...when i corrected i can confirm i am still facing the same issue with objectflow: - when OF it's installed or active i double click to launch P3D i have the splashscreen and then after 5 to 10 sec without warnings it crashes and disappears. - As soon as i inhibit ObjectFlow P3d starts normally if i go to ESSA i can see the buildings but i am missing the ground textures , this happens despite changing the library folder, after P3d client re install I am realizing now that i was flying without the Orbx products being fully active. It's frustrating I am out of ideas, and seeking help to get my sim to work with Orbx. I don't see what is the difference with P3dV4 as it is installed the same way, probably APIs or dll config.
  8. @Nick Cooper I tried all of above without success ...nothing worked I reinstalled P3d (Client Scenery Content) no success Finally reading the forum applied the following : Go to the ObjectFlow folder (depend where you set the library as ObjectFlow is not installed in default P3D folder - in my case library is set to below folder) : C:\Users\[YourName]\Orbx Library\p3dv5\Orbx ObjectFlow copy this folder to C:\Users\[YourName]\Documents\Prepar3D v5 Add-ons\ delete in this folder /bin folder and edit add-on.xml the path pointing the path to your library ObjectFlow folder path. <?xml version="1.0" encoding="utf-8"?> <SimBase.Document Type="AddOnXml" version="4,0" id="add-on"> <AddOn.Name>Orbx ObjectFlow</AddOn.Name> <AddOn.Description>Allows Orbx scenery to display dynamic content.</AddOn.Description> <AddOn.Component> <Category>DLL</Category> <Path>C:\Users\[YourName]\Orbx Library\p3dv5\Orbx ObjectFlow\bin\Orbx_ObjectFlow_v3.dll</Path> <DLLType>PDK</DLLType> <DLLStartName>module_init</DLLStartName> <DLLStopName>module_deinit</DLLStopName> </AddOn.Component> </SimBase.Document> It worked!!!!!!!!!!!! Something to look at on the dev side.
  9. Any hits or indications on how i could solve this? @Nick Cooper or maybe @Mitchell Williamson ?
  10. Hi all, The issue i had with ESSA is related to object flow. I tried a couple of thing before posting here. The issue : When Object Flow is installed P3DV5 would launch until splashscreen then closes without warning. If OF is uninstalled P3D works fine but Orbx Airports (ESSA< KSAN) have crap ground textures. I tried : 1/ Uninstall my Orbx stuff (library, Global, ESSA, KSAN), then re install + verify = same issue 2/ Uninstall my Orbx stuff, create a new library folder + install libraries and Object Flow only = issue is persistent and P3D won't open. ANy guidance will be much appreciated. Everything works just fine with P3DV4.5
  11. Seems like the issue is related to Object Flow not the ESSA Scene.
  12. Indeed Nick...for some reason Object Flow was not installed ...i recently migrated to P3DV5 and did not use any Airports yet. Now another issue is when i install Object Flow i cannot get P3D to work : i have the splash screen, i can see chase plane launching then everythings shuts. It's frustrating. As soon as i "switch off" Object Flow P3D works.
×
×
  • Create New...