Jump to content

RESOLVED Vector Configuration Tool: Airport Elevations Empty


Recommended Posts

:smile: Hi All,

 

I'm running FSX-SE with several Orbx airports and regions on Windows 8.

 

I recently found erroneous craters and hills on Veronia Muni (05S). I went to the FTX Vector Configuration Tool to disable elevations.

 

  • The "Enabled" column on the left was empty.

 

  • When I clicked "Run Auto-configuration", I got the following error message:

 

FX-Vector-error.jpg

 

What should I do to get the Vector Configuration Tool to work?

 

Thanks very much in advance for your advice!

 

Best,

 

Lucky  :smile:

 

///////

Link to comment
Share on other sites

Hi Lucky,


 


the application path seems to point to a networked PC and not to a local disk as 'Program Files (x86)' will always be on a Windows's standard drive 'C:\', and this cannot work. Besides, installing FSX in a 'Program Files' folder is not recommendable because of access rights restrictions especially in Windows 8/+. Are you sure that you see Vector scenery in FSX? Double check your folders and network configuration, good luck!


Link to comment
Share on other sites

:smile: Hi Pegaso,


 


My F drive is a 960 GB SSD in my desktop.


 


The Orbx scenery is visible in all its glory when I fly. FTX Central and FTX Central2 both work fine as well.


 


The Vector Configuration Tool worked in another machine in a drive other than C, in a Program Files (x86) folder. Beats me why that doesn't work here...


 


Best


 


Lucky :smile:


 


////////////


Link to comment
Share on other sites

I'm no FSX:SE expert, but I understand there are problems with Orbx scenery if you:


 


1) try to run FSX:SE and FSX:classic together


2) try to run FSX:SE if there are any remnants of FSX:classic still on your system, e.g. reg entries.


 


I don't know if either might aply to you.  In any case, you might be better posting in the FSX:SE section, as that's where the experts are.


Link to comment
Share on other sites

I'm no FSX:SE expert, but I understand there are problems with Orbx scenery if you:

 

1) try to run FSX:SE and FSX:classic together

2) try to run FSX:SE if there are any remnants of FSX:classic still on your system, e.g. reg entries.

 

I don't know if either might aply to you.  In any case, you might be better posting in the FSX:SE section, as that's where the experts are.

 

Thank you Jabble. I'm running only FSX-SE. Will post in the FSX-SE forum I do not get help here.

 

Berst,

 

Lucky  :smile:

Perhaps you could search your PC for FTX_VECTOR_APT

in case your registry entry is incorrect and Vector is being installed

elsewhere.

 

Thanks, Nick will do that and post results here ---

 

Best,

 

Lucky  :smile:

Link to comment
Share on other sites

Perhaps you could search your PC for FTX_VECTOR_APT

in case your registry entry is incorrect and Vector is being installed

elsewhere.

Hi Nick:

 

Searched all my drives, couldn't find FTX_VECTOR_APT anywhere.

 

I'm going to uninstall Vector, delete the folder ORBX/FTX_VECTOR and reinstall Vector.

 

Incidentally, I see all the other folders in ORBX/FTX_VECTOR, pl see below image:

 

ORBX-FTX_VECTOR.jpg

 

Also, I'm seeing all the Vector features on the non-airport scenery such as powerlines, bridges, highways and roads.

 

Will get back after the above re-install, Nick.

 

Best,

 

Lucky :smile:

 

/////////////

Link to comment
Share on other sites

Also worth checking: did you install any Vector patches you need, to ensure it's up to the latest version (currently 1.20)?  Also, did you install the latest library last of all?

 

I've just discovered that my  problem is with installation. I installed FTX VECTOR 1.2 but without first installing 1.1 and 1.15.

 

1.15 is available on the ORBX website, but where do I get hold of 1.1?

 

Thanks in advance, Jabble ---

 

Best,

 

Lucky :smile:

Link to comment
Share on other sites

Hi lucky,

 

I do not want to own the truth, I know there is a full and final version of the Vector 1.20.

 

I think you should install this release. However, it was my case and many others here, it is necessary you install the patches 1.15 and 1.20. Yes, this will ensure that you have the Vector running!

 

Many ask why patching the full Vector 1.20 with these patches: say, do not know. But I know that just it fix the issue.

 

Anyway, the only damage is time you lose: nothing very stressful on all this current "headbanging", what do you think?

 

Cheers,

 

PS: the patches are here: https://www.fullterrain.com/support

 

8)

Link to comment
Share on other sites

I've just discovered that my  problem is with installation. I installed FTX VECTOR 1.2 but without first installing 1.1 and 1.15.

 

1.15 is available on the ORBX website, but where do I get hold of 1.1?

If you log into your account at the FSS, you can look to see what version is the current download version there.  Between that and the two patches on the Orbx support page, you should have all you need.

Link to comment
Share on other sites

If you log into your account at the FSS, you can look to see what version is the current download version there.  Between that and the two patches on the Orbx support page, you should have all you need.

 

My FSS version is 1.2. The Orbx support page says 1.2 is an incremental patch and that it needs 1.15, which is also an incremental patch.

 

1.15 is available on the support page. But it says you need to have 1.10 installed before you install 1.15.

 

My problem is that I can't find 1.10 anywhere!

 

Help me out?

 

Thanks, Jabble ---

 

Best,

 

Lucky

 

/////////

Link to comment
Share on other sites

Ah, that implies the current download is already the full 1.20, so you shouldn't need the patches.  Although Voyager mentions he installed the patches as well to avoid problems, so maybe that works better in case there's a discrepancy.  Again, just remember to install the Orbxlibs last of all.


Link to comment
Share on other sites

Thanks Jabble. I already have the Orbxlibs 150331 installed, so no problems there.


 


When I try to install 1.2, I get an error message saying that a certain Orbx/FTX_Vector folder is not installed. And this is after uninstalling Vector! :(


 


Will try installing 1.15 first for what it's worth ---


 


Best


 


Lucky


 


///////


Link to comment
Share on other sites

Perhaps you could search your PC for FTX_VECTOR_APT

in case your registry entry is incorrect and Vector is being installed

elsewhere.

 

Hi Nick,

 

I found out why FTX_VECTOR_APT was not installed. I had to run FTX Vector 1.15 before running 1.20.

 

1.20 is therefore not a full installer, although Ed Correia seems to imply it is in his post at http://www.orbxsystems.com/forum/topic/93549-vector-120-full-installer-fixed/ .

 

I now see a long list of airports in the Vector Configuration Tool, so all looks well as far as the Tool goes.

 

I have another question, ie Vector 1.15 says 1.10 should be installed first, and I can't find 1.10 anywhere. But that's a subject for a separate topic.

 

As far as this topic goes, I am going to mark it "Solved."

 

Thank you for your help!

 

Best,

 

Lucky  :smile:

 

/////////

Link to comment
Share on other sites

  • 4 months later...

Not resolved. I am speaking of ORBXglobalVECTOR.120. Nothing to do with LC .115 or LC .110. A vector problem. The auto configurator is not saving anything. It appears to run but I have no idea where it is savings to! Is there a way to set the location?

Link to comment
Share on other sites

I  have copied the terrain.cfg from scripts, world, etc. and pasted it in P3D. now the auto configurator does run and save. Green bar and all. I thought I was on to something. I am testing using home airport KAPA. Now I see runways but instead they are now sunken in deep canyon like depressions. I thought this would correct with the correct mesh resolution settings, buy nothing is working. I am using mesh resolution 5 as in FSX. Wasted a whole two days on this.


Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...