Jump to content

ANSWERED More Trees on Runway -- KHAX and at KNFJ


dogs53
 Share

Recommended Posts

I have also noticed trees on the Runway at KHAX (N35 44.68 and W95 24.53) and unclicking the ORBXVector EXX file in the scenery library does not resolve this issue at KHAX.  


 


So now, I have noticed trees on RWs and KHAX and KNFJ and this has been occurring since installing Vector 1.2 


 


Could someone please advise how to resolve this as it is quite annoying.


 


Thanks


 


Bob


Link to comment
Share on other sites

Likewise, I installed Global Vector 1.2 and I have trees on runways, taxiways and aprons for multiple airports, such as my home-base KRYY, KAHN, KWDR to name a few. Flew to some areas in the Idaho back country and noticed trees on the runway a many airports. This all has happened after installing Global Vector. Unchecked vector_EXX  in scenery library as was suggested in another thread and that seem to remove some tress but definitely not all.


 


Also I'm noticing trees in lakes, houses in lakes and rivers, has anyone seen that before?


 


Thanks.


 


Sherwyn.


 


Order Number: FSS0333430 (Global vector)


Flight Sim Store

Link to comment
Share on other sites

I have also noticed trees on the Runway at KHAX (N35 44.68 and W95 24.53) and unclicking the ORBXVector EXX file in the scenery library does not resolve this issue at KHAX.  

 

So now, I have noticed trees on RWs and KHAX and KNFJ and this has been occurring since installing Vector 1.2 

 

Could someone please advise how to resolve this as it is quite annoying.

 

Thanks

 

Bob

 

 

Likewise, I installed Global Vector 1.2 and I have trees on runways, taxiways and aprons for multiple airports, such as my home-base KRYY, KAHN, KWDR to name a few. Flew to some areas in the Idaho back country and noticed trees on the runway a many airports. This all has happened after installing Global Vector. Unchecked vector_EXX  in scenery library as was suggested in another thread and that seem to remove some tress but definitely not all.

 

Also I'm noticing trees in lakes, houses in lakes and rivers, has anyone seen that before?

 

Thanks.

 

Sherwyn.

 

Order Number: FSS0333430 (Global vector)

Flight Sim Store

I just checked with all the airports that you both have listed and i have no trees on runways/taxiways in any of these airports....I have disabled EXX in scenery library and have no trees at unwanted placed in these airports. So i guess it is not an issue with vector 1.20 but something to do with ur scenery files.

cheers

govind

Link to comment
Share on other sites

 

 

I just checked with all the airports that you both have listed and i have no trees on runways/taxiways in any of these airports....I have disabled EXX in scenery library and have no trees at unwanted placed in these airports. So i guess it is not an issue with vector 1.20 but something to do with ur scenery files.

cheers

govind

 

Thanks.. but I am using the default FSX scenery files, and this didn't occur before installing Vector, so somehow Vector has caused these problems to show up.  What do you suggest?

Link to comment
Share on other sites

 

 

 

I just checked with all the airports that you both have listed and i have no trees on runways/taxiways in any of these airports....I have disabled EXX in scenery library and have no trees at unwanted placed in these airports. So i guess it is not an issue with vector 1.20 but something to do with ur scenery files.

cheers

govind

 

Thanks.. but I am using the default FSX scenery files, and this didn't occur before installing Vector, so somehow Vector has caused these problems to show up.  What do you suggest?

 

I have FTX global base + vector + Open Lc europe for my ground sceneries with default fsx airports and some add on airports. Now in your signature i an seeing FTX regions too...so i guess that might be causing some clashes with global in your case. Since i have not used any FTX regions before, it would be better to ask about this to some one who have all these and running smoothly. However, as per my knowledge, check the order of the scenery layers in your scenery library. Topmost should be FTX latest libraries, followed by FTX regions, then Open Lc if any and base and then after some add on scenery vector entries which will be automatically left in the place left by default installation. Also please do make sure that you have installed the latest FTX libraries released on 12th december. If none of this is able to correct trees appearing on the runway and taxiways in the aforementioned airports, then do a complete reinstall of all the orbx regions and sceneries. Also make sure at the end to run the latest FTX libraries.

 

cheers

govind

Link to comment
Share on other sites

I have FTX global base + vector + Open Lc europe for my ground sceneries with default fsx airports and some add on airports. Now in your signature i an seeing FTX regions too...so i guess that might be causing some clashes with global in your case. Since i have not used any FTX regions before, it would be better to ask about this to some one who have all these and running smoothly. However, as per my knowledge, check the order of the scenery layers in your scenery library. Topmost should be FTX latest libraries, followed by FTX regions, then Open Lc if any and base and then after some add on scenery vector entries which will be automatically left in the place left by default installation. Also please do make sure that you have installed the latest FTX libraries released on 12th december. If none of this is able to correct trees appearing on the runway and taxiways in the aforementioned airports, then do a complete reinstall of all the orbx regions and sceneries. Also make sure at the end to run the latest FTX libraries.

 

cheers

govind

Thanks, I do appreciate your response.  However, the regions that I have do not affect the areas that I am having problems with. I will download and install the latest Scenery Library tomorrow and then check the order in the scenery library as you suggest.  But if I have to go the route of reinstalling the regions, how do I uninstall the ones that I have previously installed as Control Panel in Windows doesn't list these as programs to Uninstall?  

 

Again, I do appreciate your help.  

Link to comment
Share on other sites

Thanks, I do appreciate your response.  However, the regions that I have do not affect the areas that I am having problems with. I will download and install the latest Scenery Library tomorrow and then check the order in the scenery library as you suggest.  But if I have to go the route of reinstalling the regions, how do I uninstall the ones that I have previously installed as Control Panel in Windows doesn't list these as programs to Uninstall?  

 

Again, I do appreciate your help.  

I am sorry..but since i have no regions installed, I dont know how to uninstall them .You may need to ask about this to the FTX payware forum about uninstalling regions. This should be your last resort if nothing is able to remove the trees from the runways. But i really dont understand why its appearing in your case, since as you told the airports dont ffall under the regions and we both have same ftx add ons for global, how come you are having trees and me not?

 

Govind

Link to comment
Share on other sites

Thanks, I do appreciate your response.  However, the regions that I have do not affect the areas that I am having problems with. I will download and install the latest Scenery Library tomorrow and then check the order in the scenery library as you suggest.  But if I have to go the route of reinstalling the regions, how do I uninstall the ones that I have previously installed as Control Panel in Windows doesn't list these as programs to Uninstall?  

 

Again, I do appreciate your help.  

OK.. I just updated the library, and no improvement..  The order in my Scenery Library i:  s#1.  FTXAA_ORBXLIBS. 2 FTX_AA_GLOBAL AIRPORTS 3  FTX_AA_KHQM. 4 FTX__KPDX-CITYSCAPE, 5 FTX-AA-YOSEMITE, 6 FTX_NA-CRM05-SCENERY, 7 FTX-NA-CRM06-CVX, 8 FTX_NA_CRMO7_MESH, 9 FTX-NA_CRM08_CUSTOM, etc repeating with each scenery area, then followed by the OPEN LC FILES for Europe1, NAmerica1 and then Base.   So, the order appears correct to me.  Do you agree?  And if so, please advise how to uninstall the existing ones to reinstall.  Thanks again

Link to comment
Share on other sites

OK.. I just updated the library, and no improvement..  The order in my Scenery Library i:  s#1.  FTXAA_ORBXLIBS. 2 FTX_AA_GLOBAL AIRPORTS 3  FTX_AA_KHQM. 4 FTX__KPDX-CITYSCAPE, 5 FTX-AA-YOSEMITE, 6 FTX_NA-CRM05-SCENERY, 7 FTX-NA-CRM06-CVX, 8 FTX_NA_CRMO7_MESH, 9 FTX-NA_CRM08_CUSTOM, etc repeating with each scenery area, then followed by the OPEN LC FILES for Europe1, NAmerica1 and then Base.   So, the order appears correct to me.  Do you agree?  And if so, please advise how to uninstall the existing ones to reinstall.  Thanks again

From your scenery library entries, i am noticing you are having some FTX global airports. Can you do a favour.? Please post a screenshot of KHAX, KRYY and KAHN...I would like to see how it looks as your plane is on the runway, from top  down view.

Also Post a screen shot showing the trees on the runways. Let me first see and check with mine, where your anomaly coming. Meanwhile also check and tell me these two things:

1. FTX_VECTOR_EXX is unticked in scenery library.

2. You dont have any NA global freeware airports, where you are noticing this issue?.

Cheers

govind

Link to comment
Share on other sites

Hi Bob:

I may be totally out to lunch, but I think there were threads posted about this issue. If I'm not mistaken, one of the current solutions was to UNTICK "Frozen water" in the Global config tool. Give it a shot...

But Vlad, that was the solution to those who had black textures appearing right??? in that case unticking Frozen surfaces in the vector configuration tool resolved the issue....but in Bob's case, he has trees appearing on runways/taxiways. But anyhow, I have also unticked Frozen surfaces in vector configuration tool, so i guess bob giving it a try may resolve the issue. Also please post some screenshot of your trees on runway.

 

cheers

govind

Link to comment
Share on other sites

I think this feature was messing up other things as well... Hopefully somebody from Vector will get on line soon...

A lot of people were having issues with trees appearing on some taxiways and runways after installation of vector 1.20 complete package,  which was resolved by unticking FTX_VECTOR_EXX in scenery library..and since then all is fine. But no further updates regarding this have come from Vector people. Have been waiting since almost a month.

 

cheers

govind

Link to comment
Share on other sites

Again, I want to thank you for the help.  First -- Unckecking "Frozen Water" had no effect. 


 


And FTX_VECTOR_EXX in unchecked. 


 


And I have no NA Freeware airports anywhere near the ones in question. (in fact, I don't think I have any)


 


I did take screenshots of KHAX, (I am not having this problem at KAYX or at KAHN)  but I cannot figure out how to attached them here, so unless I have an email address, I don't know how to send them to you. 


 


But this is definitely a VECTOR problem, because if I uncheck all of the Vector Files in the scenery library, then the problem disappears. 


 


Hopefully ORBX resolves this soon as this issue is being reported on other forums also.


 


Thanks

Link to comment
Share on other sites

Again, I want to thank you for the help.  First -- Unckecking "Frozen Water" had no effect. 

 

And FTX_VECTOR_EXX in unchecked. 

 

And I have no NA Freeware airports anywhere near the ones in question. (in fact, I don't think I have any)

 

I did take screenshots of KHAX, (I am not having this problem at KAYX or at KAHN)  but I cannot figure out how to attached them here, so unless I have an email address, I don't know how to send them to you. 

 

But this is definitely a VECTOR problem, because if I uncheck all of the Vector Files in the scenery library, then the problem disappears. 

 

Hopefully ORBX resolves this soon as this issue is being reported on other forums also.

 

Thanks

You can send the screenshot by attaching it as per the steps told in "how to post a screenshot " in this forum. Also if it was a problem with vector, then it would have come for me also right?? So unless and until it appears for all the users of vector, orbx will not consider this as a bug since they themselves may not be able to recreate it. Some clashes with your FTX regions and vector is causing this i guess. Please post a screenshot here so that i will also send you one from mine and so that you can confirm.

go to the below post to see how to post a screenshot.

http://www.orbxsystems.com/forum/topic/38447-how-to-post-a-screenshot-on-the-orbx-forums/

cheers

govind

Link to comment
Share on other sites

You can send the screenshot by attaching it as per the steps told in "how to post a screenshot " in this forum. Also if it was a problem with vector, then it would have come for me also right?? So unless and until it appears for all the users of vector, orbx will not consider this as a bug since they themselves may not be able to recreate it. Some clashes with your FTX regions and vector is causing this i guess. Please post a screenshot here so that i will also send you one from mine and so that you can confirm.

go to the below post to see how to post a screenshot.

http://www.orbxsystems.com/forum/topic/38447-how-to-post-a-screenshot-on-the-orbx-forums/

cheers

govind

 

OK.. Thanks again... Did you download v1.2 directly, or did you update from 1.1 or 1.5 to V1.2.  If you undated, it could be that the version of 1.2 that downloads directly somehow has an error in it that causes this problem. In any event, I hope that these screenshots post OK.  The last one shows a current problem at KNFJ with ground elevation problems.  All others are from KHAX.  Let me know if you still want the ones from KAHN and KRYY.

a0YME.jpg

 

Link to comment
Share on other sites

hey bob..


 


yep from the screenshot you have posted...i can confirm i am not facing any issues like that you are facing at this aiprot..i have no trees on the runway like in your picture and as per ur last pic, i dont have a plateau like that..so i really dont know how its coming for u only...


 


and to answer ur second part, yes i have downloaded and installed the full 1.20 version rather than updating from 1.10 to 1.15 to 1.20, which means that also we both have same...so something to do with ur scenery files...


 


Have u installed any third party mesh or any freeware mesh for north america or surrounding regions??


 


Govind


Link to comment
Share on other sites

HPdn.th.jpg

 

lzdAY.jpg

 

7tJrU.jpg

It took me several postings to get them.. but look above.  Thanks

 

I ran into 2 AP's (CAM5 and CBZ9) with this issue shown in your second shot in PFJ. Mine were sunken not raised, a check of Vector showed neither AP, in my case, was disabled or picked up by AEC. Manually disabling them in Vector solved my issue with plateaus/trenches at those APs. Worth trying.

 

With regard to trees, I've always had an issue with trees on the runway at CYPU. I even posted about it a while back and got some feed back but was never able to solve it.  As this problem occurred before Vector was even available (I think) and definitely before I bought it, Vector was not the cause. As this box has never had anything but Orbx scenery products, FSGlobal Mesh and the Tongass Fjiords addon the conflict can have nothing to do with any other product. I suspect a corrupt scenery file but no idea which one. Not worth going trough the hassle of uninstall/reinstall for this one AP.

Link to comment
Share on other sites

hey bob,

here are the screenshots of how it appears in mine.

KHAX runway 33:

zx29.jpg

KHAX 33 top view; i do agree there are a lot of trees around the runway which is upnormal but definitely no trees are on the runway in my case:

qrGf6.jpg

KNFJ runway top down view; no trees on runways/taxiways in this case

nUwmi.jpg

But bob i did notice some trees on the gates and at the edge of one taxiway at KHAX.

cheers

govind

Link to comment
Share on other sites

hey bob..

 

yep from the screenshot you have posted...i can confirm i am not facing any issues like that you are facing at this aiprot..i have no trees on the runway like in your picture and as per ur last pic, i dont have a plateau like that..so i really dont know how its coming for u only...

 

and to answer ur second part, yes i have downloaded and installed the full 1.20 version rather than updating from 1.10 to 1.15 to 1.20, which means that also we both have same...so something to do with ur scenery files...

 

Have u installed any third party mesh or any freeware mesh for north america or surrounding regions??

 

Govind

Thanks.. and I have no third party mesh installed.. It looks like this one can't be solved without a complete uninstall/reinstall of FTX Orbx sceneries. (and I am not sure as to how to even do that (do I just delete in scenery library?   Please advise) or if I am up to that task).. But somehow Vector causes this problem to worsen because when I "un-tick" vector in the scenery libraries, it goes away.  Hopefully ORBX can resolve this in future updates or postings.

Link to comment
Share on other sites

Hello Bob,

 

                I have informed dev's of Khax, as for Knfj, what positions do you have your Vector Files in your Scenery Library?

Richard.. Thanks for looking into this. 

 

My Vector files (OBJ, APT, CVX, and EXX) were installed directly under the scenery areas (Africa is the last one) and just before Base files (1107 Base is the first one).  But I am noticing that the VECTOR_AEC is  in the third to last position under 0000 Base and before Default Scenery.  This was the position that they were installed into by the installer, and I didn't move anything around.  FYI, LIBS is on top, followed by GLOBAL AIRPORTS, followed by FTX_AA_KHQM, followed by FTX_AA_PDX_CITISCAPE, followed by FTX_AA_YOSEMITE, followed by the SCENERY, SVX, MESH, CUSTOM for CRM, then the same for NCA, then the same for PFJ, then the same for PFJ, then the same for PNW, then the same for SAK, then the ORBX OPEN LC for EUROPE1, NAMERICA1, and BASE.  then the various scenery areas, then ORBX VECTOR Files mentioned above.

 

Hope that this helps.  Let me know if I should move something around here.  And thanks again.

 

Bob

Link to comment
Share on other sites

I checked these and KHAX is a Vector_CVX problem that apparently places a small forest landclass over the airport, disabling VECTOR_CVX removes that but unfortunately removes all waterparts to. As for KNFJ the default airport is misplaced in comparison with the real world but Vector placed the exclusion polygon at the right coördinates. It would be better if PiLOTS would place the exclusions to the default airports instead of the real world wich would cause way less problems. Airport add on producers can always change the airports they build to the good position and deliver it with a good exclusion polygon, my 50 cents.


 


Herman


Link to comment
Share on other sites

I checked these and KHAX is a Vector_CVX problem that apparently places a small forest landclass over the airport, disabling VECTOR_CVX removes that but unfortunately removes all waterparts to. As for KNFJ the default airport is misplaced in comparison with the real world but Vector placed the exclusion polygon at the right coördinates. It would be better if PiLOTS would place the exclusions to the default airports instead of the real world wich would cause way less problems. Airport add on producers can always change the airports they build to the good position and deliver it with a good exclusion polygon, my 50 cents.

 

Herman

KNFJ seems to be fine in my sim. You can see the screenshot. As per KHAX i think what you told is perfect. some forest landclass is placed. Herman, if its not too much trouble, can you post a acreenshot of TNCM airport?? I just want to see the landclass around it...

 

thanking you

 

govind

Link to comment
Share on other sites

Here they are from 2 sides of the RWY

 

VUoYE.jpg

 

2idqw.jpg

looks exactly the same in my sim....just wanted to confirm...thanks herman...:) :)

 

Also how does LTBA runway 6 direction look in your sim?? I just wanted to make sure mine looks fine..Can you just post a screenshot of LTBA runway 6 on approach...i jst want to see how the shoreline on approach to runway 6 looks.

 

thanking you again

govind

Link to comment
Share on other sites

I checked these and KHAX is a Vector_CVX problem that apparently places a small forest landclass over the airport, disabling VECTOR_CVX removes that but unfortunately removes all waterparts to. As for KNFJ the default airport is misplaced in comparison with the real world but Vector placed the exclusion polygon at the right coördinates. It would be better if PiLOTS would place the exclusions to the default airports instead of the real world wich would cause way less problems. Airport add on producers can always change the airports they build to the good position and deliver it with a good exclusion polygon, my 50 cents.

 

Herman

 Herman.. thanks for your response.  I don't think that I want to disable VECTOR_CVX because of the reasons that you mentioned.  And I am a virtual novice at this type of stuff, so I don't understand how I can place the exclusions as you suggest. My gut says to just deal with this and hope that ORBX issues some type of a fix.  Please let me know if you think that there is something that I can do.  Thanks again.

Link to comment
Share on other sites

Hello dogs53,


 


                      Could you take a look at your file structure in your Orbx folder please and confirm you have the files pictured below.


 


 


                                                                                           V6pmX.jpg


 


 


                       Thanks


 


                       Richard


Link to comment
Share on other sites

Hi,


 


3 weeks ago i installed VECTOR 1.20 from the FSS and run in the FTX Vector Configuration tool the Autoconfiguration for the AEC. In the AEC  KNFJ and KHAX are not in the two boxes (manual configuration) so ik can not enable or disable these airports ! !     


When I go to KNFJ there are trees on the runway and there are little "mountains" (a plateau) on the runway/taxiway. At KHAX there are a lot of trees.


When I unticked the Vector_EXX in the scenery library  there were no trees at KNFJ but there were holes near the runway (the runway was on a plateau). At KHAX there were still trees.


LTBA  was in the AEC disabled and I saw buildings and trees on the airport; when I enabled LTBA in config tool there were no buildings and trees on the airport anymore.


I also had a problem with LFPG: when this airport is in the enable box there are no trees on the runway. But when I had Vector_EXX unticked (see above) there were a lot of "holes" on LFPG airport; when i put LFPG in the disable box there were no trees and holes ! ! ! .    So with Vector_EXX  active in the scenery library and LFPG in the enable box LFPG is fine  but KNFJ not.........


I don't know what to do and if Vector causes this problem (see the post from dogs53 on top of page 2) hopefully there will be a update or something. 


 


Thanks for reading my post.


 


Bert          


Link to comment
Share on other sites

Hi,

 

3 weeks ago i installed VECTOR 1.20 from the FSS and run in the FTX Vector Configuration tool the Autoconfiguration for the AEC. In the AEC  KNFJ and KHAX are not in the two boxes (manual configuration) so ik can not enable or disable these airports ! !     

When I go to KNFJ there are trees on the runway and there are little "mountains" (a plateau) on the runway/taxiway. At KHAX there are a lot of trees.

When I unticked the Vector_EXX in the scenery library  there were no trees at KNFJ but there were holes near the runway (the runway was on a plateau). At KHAX there were still trees.

LTBA  was in the AEC disabled and I saw buildings and trees on the airport; when I enabled LTBA in config tool there were no buildings and trees on the airport anymore.

I also had a problem with LFPG: when this airport is in the enable box there are no trees on the runway. But when I had Vector_EXX unticked (see above) there were a lot of "holes" on LFPG airport; when i put LFPG in the disable box there were no trees and holes ! ! ! .    So with Vector_EXX  active in the scenery library and LFPG in the enable box LFPG is fine  but KNFJ not.........

I don't know what to do and if Vector causes this problem (see the post from dogs53 on top of page 2) hopefully there will be a update or something. 

 

Thanks for reading my post.

 

Bert

hey bert..u said it...my exact observation....however i have no issues at KNFJ and at KHAX...there are no trees on the runway but there definitely is a misplaced forest landclass on the airport but there are trees at gates.

PS: i have disabled vector_EXX in scenery library..since then i have not found any issues in FSX except a small isuue at LCLK..

hopefully they will sort this problem and soon come with an update ...

cheers

govind

Link to comment
Share on other sites

  • 2 weeks later...

Hello dogs53,

 

                      Could you take a look at your file structure in your Orbx folder please and confirm you have the files pictured below.

 

 

                                                                                           V6pmX.jpg

 

 

                       Thanks

 

                       Richard

Richard.. Sorry for the delay but I was out for the holidays.  And yes, I do have all of the above in my Orbx Vector Folder.  Thanks in advance for your help, and I look forward to the resolution of these problems.

 

Bob

Link to comment
Share on other sites

  • 4 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...