Jump to content

Have downloaded add-ons with Orbx but cannot see on either XPLANE or FSX


sarahb
 Share

Recommended Posts

Hi there, 

I have downloaded scenery from Orbx corretly but it fialed to show up on either XPLANE or FSX

I have repeated uninstalled and re-installed it but nothing has changed, I simply cannot see it

Can someone please tell me what I am doing wrong?

Thanks in advance

Link to comment
Share on other sites

My only thought Sarahb would be to look carefully at the Orbx direct page where it says 'install' for that product.

When you click on the install button it shows you the possible locations for you to install.

After install that same page will say installed and show you the exact path to where it is installed.

Does that path make sense to you when you look at it?

Link to comment
Share on other sites

20 minutes ago, sarahb said:

None of this stuff makes any sense to me whatsoever I'm a complete technophope :)

But it does say its in "Orbx library"  and   software/softwarebackup/library/xp11

 

Does this make sense?

 

I have XP11 and have installed Orbx scenery there.

When I look at my install screen (Orbx direct) it says the product is installed into X-Plane 11.

My installation path is -

X-Plane 11/Custom Scenery/Orbx.......

If I use file explorer then I can see the files there.

Link to comment
Share on other sites

Hello Sarah,

when using Orbx Central, there are two choices of where to install X Plane scenery.

The first is as Paul has done and install it directly into the X plane\Custom Scenery folder.

You did not do that.

 

The second is to install the products into an Orbx Central library.

You do seem to have done that and it is to be found at 

software/softwarebackup/library/xp11 in your file explorer.

 

If the products are installed into an Orbx Central Library, then Orbx Central creates links to

the X plane\Custom Scenery folder, so that X Plane can see the scenery and display it.

 

The first thing to do is to open Orbx Central\Settings\Help and click on "Sync Simulator".

This should repair and/or replace any missing links.

Then try running X Plane again.

 

In the case of FSX, all products are installed into FSX\ORBX, with a few files added to other folders inside the FSX folder.

Once again, you can open Orbx Central and of course after selecting FSX at the top instead of X Plane, run "Sync Simulator" for that too.

 

Link to comment
Share on other sites

  • Nick Cooper changed the title to Have downloaded add-ons with Orbx but cannot see on either XPLANE or FSX

Okay Nick

I checked and the files are in the correct place, I synced them but still nothing!

I'm at a loss as to what coudl be goign wrong as everything is "right" 

Even restarted it, no change. 

Baffled (and desperate to fix this)

Link to comment
Share on other sites

Hi Sarahb,

Nick is the expert here and I am not, so his advice will be good.

One thought, have you tried uninstalling just one XP11 product and then doing a reinstall - but ensure that the reinstall is directly into the X plane\Custom Scenery folder?

Then see if XP11 shows that product when you run X Plane.

Link to comment
Share on other sites

This is so frustrating to  have waited so long, spent so much money, so much time speaking to people on the phone who can't understand it (& being unable to understand it myself) and to be facing into yet another weekend without it despite doing every thing I can. 

I bought a whole new PC jsut for this and now it doesnt' even work as I'm only abel to do what I coud only old PC, its incredibly frustrating. 

 

 20221013_131945.jpgimage.thumb.jpeg.53bc2e165d43fd61a460e3f2397904b0.jpegimage.thumb.jpeg.ff173771b654659714c615eed0d73a5e.jpegimage.thumb.jpeg.ba218eb88c038d4550c3f3140042863e.jpegimage.thumb.jpeg.ba218eb88c038d4550c3f3140042863e.jpeg

Link to comment
Share on other sites

Hello,

the pictures do indeed confirm everything that you have already written.

Can you show a couple of your X Plane 11 settings and what you are seeing at EGSC and over what should be True Earth GB South please?

If they are correctly installed and appear in your scenery_packs.ini file but do not appear on the screen, X Plane 11 settings are about all that there is left.

 

Link to comment
Share on other sites

A few days ago I was able to get egsg on Xplane and know how it should look.

I also had a similar app before for FSX and its exactly the same, but now is just a plane field.

Is it definitley nothing to do with Orbx and teh add ons beign in seperate drives? C & D

What do I need to do with xplane settings? (it jsut seems to be lots of info abtou language and controls

The whole reason I spent nearly a grand of my hard earned money on this PC was to be abel touse these add ons, I have a second PC which I could use to do exactly what I can currentley do at the moment. This is unbelivably irritating.

I'm prepared to offer money to anyone who can actually fix this, the constant checking and nothing changing is making me want to pull my hair out 

Link to comment
Share on other sites

The easiest way to install Orbx scenery using Direct is to place it on the same drive as your simulator.

I assume that X Plane is installed on Drive C?

Do you have enough free space on that drive to install the scenery?

(use file explorer, right click your mouse on Drive C and you will see Properties. Left click on properties and it will show you the free space on that drive).

If you have enough space then just try installing the scenery to that drive - ie reinstall directly into the X plane\Custom Scenery folder.

BTW, I have more than enough money so you are safe there! :D

Taking Nick's point in his last post, I can show you some screenshots of my XP settings if that helps?

Link to comment
Share on other sites

I just don't get the point/benefit of all this "Steam" and "OrbxCentral" nonsence, previously you had a game (Eg: FSX) you purchased add-ons which foudn said game and everythign worked, I can't understand how Steam/Orbx and all the libraries and confusion and complications and nothing actually workign is in any way beenficial. 

But I have been told that I need to run these nonsense programs, and for what to be abel tto purchase but not see my add ons?

Surely it woudl make more sense just to ebuy an add-on from someone and be able to downloaded it and it to jsut work with otu teh need for Orbx central or Steam?

 

Link to comment
Share on other sites

22 minutes ago, sarahb said:

I dont' have enoguh space in C where Orbx is to add the add ones, is there a way to move Orbx to D?

This is sooooooooooooooooooooo infuriating!:banghead:

 

Well, you seem to have them in D at the moment according to your screenshots.

 

Have you tried Nick's suggestion -

19 hours ago, Nick Cooper said:

The first thing to do is to open Orbx Central\Settings\Help and click on "Sync Simulator".

This should repair and/or replace any missing links.

Then try running X Plane again.

 

This is the screen with "Sync Simulator" on it -

1344797834_Screenshot(1).thumb.jpg.ac5b5bf44d2555e7627414f355aee245.jpg

 

 

 

 

Link to comment
Share on other sites

I have 2 add ons that don't work and about 2 weeks ago someone get one of 2 of them working, no idea how, but also know form seeing this that its possible, just no idea what to do?

Is there some company I can pay to sort this out? 

Is there any links/websites/recommendations?

Link to comment
Share on other sites

@sarahb

Late to the party but I may be able to help.

The "library" you made has far too long a path with too many subfolders

For example if you make a library like you have on D drive then just name it something like Orbx Addons or similar.

Then that path to that Library folder would just be D:\Orbx Addons vs your current path of D:\Software\Software Backup\Library\xp11\EGSG Stapleford Airfield

As we are referring in your pics to XP 11 then  you need to attach a copy of what is called the scenery_packs.ini from your Custom Scenery folder which you can find located as shown in the pic below.

1622185244_scenerypackcfglocation.thumb.JPG.f88128920bef6d3a0e5836d0e9839343.JPG

Link to comment
Share on other sites

  • 3 weeks later...

I've attached a pic below (I'm not even sure if its correct or not) 

This has goen on too long, I rlaely need to get this sorted is there a line I can call or an official Orbx, 

I jsut need to get this sorted, I dont' care abotu the money any more, I've got a bland new PC which I bought for teh specific purpose of usign this game and it doesnt' work, so I'm abotu as frustrated as a person coudl possibly be right now. 

The back adn forth is frustrating I just next it fixed

 

image.thumb.jpeg.bbf8351bffaa5ea938da9039aab7b79c.jpeg

Link to comment
Share on other sites

I can understand your frustration but without actually being at your computer it's extremely difficult to diagnose your problem.

 

With that in mind, I would do the following:

 

1.  Uninstall all your Orbx add-ons using Orbx Central.  That way you can start with a clean sheet.  (If you have the Backups function already activated in Orbx Central your products can be reinstalled from the backup location rather than downloading the whole thing.)  Then use the sync function, and the scenery_packs.ini file does not list them, confirm that XP11 is working.

 

2.  Check your disk space and choose a drive, in your case it's probably D Drive.

 

3.  Create a folder in D:\ with a simple name like XP11 Library.  Don't bury it in a complex folder structure, keep it top level.

 

4.  Choose one Orbx product from your products in Orbx Central and install it, choosing your XP11 Library as the install path.

 

5.  Confirm that you have the scenery folder for that product now installed into your D:\ XP11 Library.  Confirm also that there is an entry for the product in scenery_packs.ini file.

 

6.  Start XP11 and the product should appear in the sim.  If so, go ahead and install the other products into the XP11 library.  If not, it may be a Windows folder permissions issue, or not running the various programs as administrator, or some other setting to which we are not privy.

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

I can't even access Orbx central now with it just gives me the window of askign for a new password over and over, what a big fat mess, I speint on thsi money on a brand new PC and dowloaded all these expensive add-ons and they dont' even work, things are actually a lto worse than before, where can I actually get some help on this issue?

Link to comment
Share on other sites

Its jsut goign roudn and rounds askign for a new password then not lettign me in withotu a new password, I wanted to open it up on my screen and call soemeon but now it appears that I can't even access Orbx CeNTRAL

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...