Jump to content

Anomalies after update 9 LOWI and TIVAT so far


Recommended Posts

Posted (edited)

Hi

 

I've been noticing anolamies in several products after the last update. I wonder if this is just me..

Are you having these?

 

LOWI

 

StRYwyD.jpg

 

0WiWrlg.jpg

 

TIVAT

 

The whole water surface seems to have been elavated

 

goOiPTu.jpg

 

JOTBM4I.jpg

 

AdBfpqt.jpg

 

I would appreciate any checking to discard this is an isolated issue

Thanks!

Carlos

Edited by carlosqr
  • Like 1
Link to comment
Share on other sites

Posted (edited)

Carlos - you are not alone - I saw the same complaint from someone else as occurring at Queenstown Ap

so i went there and saw similar problems to yours - suggestions were it had something to do with the mesh elevations

and Orbx NZ mesh seems to be the problem - see subject on Avsim 

terrain elevations around NZQN after today’s update - Microsoft Flight Simulator (2020) - The AVSIM Community

However - your problem is with Lowi so its probably associated with u9 and maybe with the alps mesh 

we await further expert advice:rolleyes:

Edited by John Heaton
  • Thanks 1
Link to comment
Share on other sites

Posted (edited)
59 minutes ago, John Heaton said:

Carlos - you are not alone - I saw the same complaint from someone else as occurring at Queenstown Ap

so i went there and saw similar problems to yours - suggestions were it had something to do with the mesh elevations

and Orbx NZ mesh seems to be the problem - see subject on Avsim 

terrain elevations around NZQN after today’s update - Microsoft Flight Simulator (2020) - The AVSIM Community

However - your problem is with Lowi so its probably associated with u9 and maybe with the alps mesh 

we await further expert advice:rolleyes:

Hello John

Thank you so much for the reference

With NZQN it would be the third place where issues happened, I'll check mine

I'm also seeing morphing ground textures in Bratislava

 

Thank you again

Cheers

Carlos

Edited by carlosqr
Link to comment
Share on other sites

After doing some research/testing I confirm what other are reporting regarding NZ mesh. No NZ mesh and all is fine.

@carlosqr were you also using the freeware Austria mesh when at LOWI

I did a flight with the Austria mesh active and found that I had some anomalies including the big bump on the runway despite not having the Asobo LOWI installed. I deactivated the Austria mesh and in the Content xml I placed the Orbx LOWI at the top. Now no anomalies.

Seems that there are circumstances where customising the Content xml can have benefits. I did the same previously for Orbx Sydney Cityscape and now have no double Sydney Harbour bridge

Capture.JPG

  • Thanks 1
Link to comment
Share on other sites

Hi @Jon Clarke

Thanks for checking and replying

I have the free Austria mesh disabled but I do have the Orbx LOWI not the Asobo one.... is Orbx one which is looking like that. I'll see if moving it to the top will work

 

I can also confirm anomalies with Queenstown and Lukla and I have both Orbx mesh

 

aU1kHtG.jpg

 

por2gAs.jpg

 

wWeTqOV.jpg

 

I'll keep you posted

Cheers

Carlos

 

Link to comment
Share on other sites

@carlosqr

Yes Carlos it seems pretty much everywhere.

Alaska has some very interesting geological analogies as well.

 

However, in one respect this are all relatively benign  - the real "train wreck" occurs if you turn on DX12 :(

A lot of the masking overlays for etc for Orbx airports are just gone. Not all but just some in different areas of the airport.

However, it is not constant and you get different results each time you load the scenery.

 

For me it started in SU8, but based upon my experience(s) SU9 deserves its own award for taking it to the max:rolleyes:

 

I guess we all just will have to wait until Asobo sorts out what is happening.

 

I think the challenge for any developer at the moment is whether this is caused by something fundamental that 

was changed in SU9 and will be permanent or whether it is a "bug" that can/will be addressed by a hot fix.

 

Personally , I've been raiding my children's lego collection every since the SU9  hotfix came out.

I find it to be very therapeutic and calming.

 

Cheers

Pete

Link to comment
Share on other sites

1 hour ago, renault said:

Personally , I've been raiding my children's lego collection every since the SU9  hotfix came out.

I find it to be very therapeutic and calming.

Legos were my favorite when I was a kid. They would keep me busy for hours, upon hours. :) 

  • Like 2
Link to comment
Share on other sites

Hi Pete @renault

 

So nice to read from you

 

2 hours ago, renault said:

However, in one respect this are all relatively benign  - the real "train wreck" occurs if you turn on DX12 :(

A lot of the masking overlays for etc for Orbx airports are just gone. Not all but just some in different areas of the airport.

However, it is not constant and you get different results each time you load the scenery.

I don't think I have DX12 enable but it worth double checking

 

2 hours ago, renault said:

For me it started in SU8, but based upon my experience(s) SU9 deserves its own award for taking it to the max:rolleyes:

jaja roger that

 

2 hours ago, renault said:

I guess we all just will have to wait until Asobo sorts out what is happening.

agreed

2 hours ago, renault said:

I think the challenge for any developer at the moment is whether this is caused by something fundamental that 

was changed in SU9 and will be permanent or whether it is a "bug" that can/will be addressed by a hot fix.

I think this kind of issues must be a headache for any developer, a down for sure

 

2 hours ago, renault said:

Personally , I've been raiding my children's lego collection every since the SU9  hotfix came out.

I find it to be very therapeutic and calming.

I hardly remember the legos, though they seem like a very entertained option as puzzles too.

 

Cheers my friend

  • Thanks 1
Link to comment
Share on other sites

5 hours ago, Sniper31 said:

Legos were my favorite when I was a kid. They would keep me busy for hours, upon hours. :) 

 

Its great fun Landon.  I even ended up making some little airplanes  that I thought looked quite realistic.

 

Only problem was, when I tossed them into the air to see how well they would fly , invariably they crashed onto my desktop :(

 

Maybe its not MS2020 at all, but me who has the problem :lol::lol:

 

Cheers Sir! :)

 

 

  • Like 1
  • Haha 2
Link to comment
Share on other sites

Sticking with LOWI for a moment:

@carlosqr this is what I see at LOWI after removing the freeware Austria mesh and placing Orbx LOWI top of the Content.xml.

What addons are you also running when you see the elevation anomalies at LOWI
Capture.thumb.JPG.1d89cf350d4fcfaf42c86b5c24ecc495.JPG

 

Capture1.thumb.JPG.453153d61022ae5424112ba96dae748d.JPG

 

Capture2.thumb.JPG.5887fbd9d5f638e93d430f03e6c64b46.JPG

 

It is not helpful I know for someone to post pics without the anomalies showing if you still see them, but this is to let you know that as far as LOWI is concerned, it is not everyone showing elevation issues. 

Link to comment
Share on other sites

Hello,

it has become clear that the Asobo SU9 hotfix has adversely affected addon mesh.

As far as Orbx are concerned, the developer and Asobo have both been contacted

in order to seek a solution to this recently introduced anomaly.

  • Like 4
Link to comment
Share on other sites

Thank you @Jon Clarke

Well, I'm not sure if I placed it in the right place. It is on position 141

At the very top of all third party stuff and right after all official stuff

I thought I should not placed it before official stuff

So I don't know if I should place it higher

If it is better to wait for the solution from Asobo as per Nick'scomment  it will be ok

 

CSKUk3Z.jpg

 

Thanks

Carlos

 

Link to comment
Share on other sites

10 hours ago, Nick Cooper said:

Hello,

it has become clear that the Asobo SU9 hotfix has adversely affected addon mesh.

As far as Orbx are concerned, the developer and Asobo have both been contacted

in order to seek a solution to this recently introduced anomaly.

Thank you for letting us know Nick

Indeed this happened after the latest update on May 12th

I hope both, the Asobo and Orbx developers find a fix soon

Thanks a lot and happy Sunday

 

Cheers

Carlos

  • Thanks 1
Link to comment
Share on other sites

11 hours ago, carlosqr said:

Thank you @Jon Clarke

Well, I'm not sure if I placed it in the right place. It is on position 141

At the very top of all third party stuff and right after all official stuff

I thought I should not placed it before official stuff

So I don't know if I should place it higher

If it is better to wait for the solution from Asobo as per Nick'scomment  it will be ok

 

CSKUk3Z.jpg

 

Thanks

Carlos

 

Place it right at the top. Above everything

Capture.JPG.ebfa5b46c00111e406d1fb46b1255f6b.JPG

  • Thanks 1
Link to comment
Share on other sites

Thanks Nick and others, and thank goodness others have seen this. Its not just Innsbruck, I can also confirm Orbx Himalaya mesh now causes airport runways such as RWY 28 at Simikot, and others in the same region to be on horrid plateaux (good practice though). Look forward very much to a fix, with Asobo's help, very soon

 

Ray

  • Upvote 1
Link to comment
Share on other sites

21 hours ago, Jon Clarke said:

Place it right at the top. Above everything

Capture.JPG.ebfa5b46c00111e406d1fb46b1255f6b.JPG

Ok I'll give it a try

How safe/wise is to manipulate the content.xml file this way?

I mean, for some reason it has a structure (my father would say) so I wonder

Thanks

Carlos

Link to comment
Share on other sites

22 hours ago, Jon Clarke said:

@carlosqr No need to worry about placing addon above "official". If it was wrong, then the sim would tell you and also the sim allows you to completely delete the Content.xml with no harm, and it rebuilds itself.

Alrighty

Thanks

Carlos

  • Like 1
Link to comment
Share on other sites

3 hours ago, carlosqr said:

I just checked these three airports, LOWI, TIVAT and LUKLA

The disaster has been fixed in the latest update (Italy)

 

Thank you all

Cheers

Carlos

Probably in the short - compulsory - 318 MB patch - not the Update Italy

The log referred to Mesh problems

  • Thanks 1
Link to comment
Share on other sites

4 hours ago, John Heaton said:

Probably in the short - compulsory - 318 MB patch - not the Update Italy

The log referred to Mesh problems

Yes John, you are ríght. I took it all as a whole lot

thanks

Carlos

  • Thanks 1
Link to comment
Share on other sites

18 hours ago, Carloscq said:

Yes John, you are ríght. I took it all as a whole lot

thanks

Carlos

Nope !! - it looks as if I am Not Right and UD has had no effect

Today - I took a flight into Queenstown NZ runway 23 and would have hit the ground some way

out on 23  on a normal INS approach

I deleted Orbx Mesh - and no change - this is the end of 23

I really dont want to mess around as Jon has been suggesting with the content .xml files

I'm not that smart with fiddling around in there

Any other suggestions ??

queenstown anomaly.jpg

Link to comment
Share on other sites

@John Heaton John, there is no danger whatsoever in adjusting the Content.xml. If you have concerns just save a copy of your current one onto the desktop, make the changes you want in the sim Content.xml. If for some reason it doesn't work out then just replace it with your saved copy.

  • Like 1
Link to comment
Share on other sites

20 hours ago, Tommynzer said:

Can confirm rearranging the xml with NZ mesh at top did not resolve the NZQN issue for me (at least).

Untitled.png

 

I believe that the latest update resolved the mesh issues. My suggestion about moving addons to the top of the xml was only for LOWI and Sydney Cityscapes.

If you think about it, placing a mesh addon as number one priority as far as layering is concerned will mean that other addons would be lying under mesh and cause visual anomalies related to elevations etc.

  • Like 1
Link to comment
Share on other sites

On 5/18/2022 at 10:31 PM, Carloscq said:

Yes John, you are ríght. I took it all as a whole lot

thanks

Carlos

Nope !! - it looks as if I am Not Right and UD has had no effect

Today - I took a flight into Queenstown NZ runway 23 and would have hit the ground some way

out on 23  on a normal INS approach

I deleted Orbx Mesh - and no change - this is the end of 23

I really dont want to mess around as Jon has been suggesting with the content .xml files

I'm not that smart with fiddling around in there

Any other suggestions ??

Link to comment
Share on other sites

11 hours ago, John Heaton said:

Nope !! - it looks as if I am Not Right and UD has had no effect

Today - I took a flight into Queenstown NZ runway 23 and would have hit the ground some way

out on 23  on a normal INS approach

I deleted Orbx Mesh - and no change - this is the end of 23

I really dont want to mess around as Jon has been suggesting with the content .xml files

I'm not that smart with fiddling around in there

Any other suggestions ??

 

Hi

I would do this again

 

1. Delete any rolling cache.(even if you have it disabled, I do it) then close the sim

2. Delete the Content.xml file.

(AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Content.xml)

3. Delete the simulator .dat files

(AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SceneryIndexes\*.dat)

4. rename the Community folder to Community2 and create an empty folder named Community

5.- Launch the sim

6.- Ensure there are no updates pending to download, if there are install them

7.- Close the sim

8.- Delete the empty Community folder

9.- Rename the Community2 to Community

10.- Launch the sim and pray

 

I also recommend the addon liker to organize your addons. Best tool it brings is that it scans all your prodcuts to determin potential conflicts betwee the modellibs and rename them to avoid sim crashes and or other issues

 

Hope this works this time

 

Cheers

Carlos

Link to comment
Share on other sites

Hello @John Heaton

Hope you are doing fine

 

I am very sorry for this. I just realized I had both Orbx mesh disabled, Asia and NZ.

 

I had disabled them when we identified they where causing an issue. Then in time the update came and I just updated all.

Checking today my add-on liker just noticed both mesh were unticked.

After ticked them the issue is back in Lukla and Queenstown, tough there is no issue in Tivat (there is no Orbx mesh there)

If you already did the "trick" and didn't work I won't lose time doing it too. I'll wait for Orbx fix

 

Sorry for the confusion I had forgotten I had disabled them

 

Have a nice weekend

 

Regards

Carlos

 

SAVnDFg.jpg

 

o7bSLA2.jpg

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...