Jump to content

active Canberra YSCB not displaying properly - looks like default buildings bleeding through


Recommended Posts

The aircraft is spawned at gate 5. I took a full screen screenshot but had to crop it as the image size was too large to be posted.

 

It looks like some default buildings are also showing in the scenery.I have heard people mention adding an exclusion to stop default stuff coming through. Is that the issue here, what do I need to do if it is?

 

I do have Australia V2. This airport is at the top of my Orbx scenery library. The only scenery I have above Orbx is airports from other developers.

 

Thanks

Screenshot 2022-01-15 101922.png

Screenshot 2022-01-15 101550.png

Link to comment
Share on other sites

10 hours ago, Calum WE said:

I took a full screen screenshot but had to crop it as the image size was too large to be posted.

 

Hello,

to answer this first, simply converting your screen shot to a jpg image will reduce its size to most likely less than 2 MB.

Link to comment
Share on other sites

1 hour ago, Calum WE said:

OK, thanks Nick.

 

Any suggestions as to what could be causing mine to have these issues?

Actually, having another look at it this morning, I think my airport itself may be ok, but the aircraft are loading up ahead of the gate lines, so at gate 5 I was partly inside the building. Other gates it doesn't make too much difference being a bit ahead of the T at the front of the line.

Link to comment
Share on other sites

On 1/16/2022 at 8:42 AM, Nick Cooper said:

Hello,

perhaps you have some added software that amends the parking?

I wouldn't have thought so. The only Australia scenery I have is Orbx. I do use AIG but I'm pretty sure that doesn't move stands about. Is there software that does that?

 

There certainly is an issue with stand 5, at least. This is what I see whan I ask P3D to load an aircraft at stand 5. The photo where you can see the end of the stand is inside the terminal building.

canbaerra stand 5 outside.jpg

canberra stand 5 inside terminal.jpg

Link to comment
Share on other sites

This is a screen grab of me parked at Gate 5.

 

Are you sure you haven't modified the parking positions with GSX at some stage?

 

 

Maybe you need to press 'verify files' for YSCB in Orbx Central. Do you have Orbx Canberra City as well? If you installed it last then P3d may be using that AFCAD file?

 

Aussie

Gate5 CBR.JPG

  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...