Jump to content

answered Ninoy Aquino issue


Recommended Posts

Hi

 

I sent an e-mail to the developer, hoping he replies but meanwhile I wonder if anyone knows about this issue..

How to fix it?

 

 

VIVEmnE.jpg

 

 

 

p1HwJhl.jpg

 

 

hPEPyco.jpg

 

Thanks

Carlos

 

I think I might not be replied by the developer

 

Delivery has failed to these recipients or groups:

simulations@cloudsurf.asia (simulations@cloudsurf.asia)
There's a problem with the recipient's mailbox. Please try resending the message. If the problem continues, please contact your email admin.

 

Edited by carlosqr
Link to comment
Share on other sites

Hello Carlos,

there is a very active Discord channel which also contains the solution to your question.

https://discord.gg/nTKdZxQYzW

 

Here is a copy and paste of it.

 

Disconnect then reconnect again

@ckealba
Disconnect then reconnect again

Mizuchi — 11/15/2021
did it
[1:03 AM]
still like that

@Mizuchi
did it

ckealba — 11/15/2021
You must wait until it comes back to original position before reconnecting. Don't just disconnect then immediately reconnect it again. Works for me every time (edited)

MEE6
BOT
 — 11/15/2021
GG @ckealba, you just advanced to level 1!

@ckealba
You must wait until it comes back to original position before reconnecting. Don't just disconnect then immediately reconnect it again. Works for me every time (edited)

Mizuchi — 11/15/2021
ohhh I thought you need to restart the sim

@Mizuchi
ohhh I thought you need to restart the sim

ckealba — 11/15/2021
Nope. Just Disconnect the jetway and wait for about 10-15 sec. then reconnect it again

@ckealba
Nope. Just Disconnect the jetway and wait for about 10-15 sec. then reconnect it again

Mizuchi — 11/15/2021
ok, I'll try that

@ckealba
Nope. Just Disconnect the jetway and wait for about 10-15 sec. then reconnect it again

Mizuchi — 11/15/2021
it works now

[1:17 AM]
thank you

Link to comment
Share on other sites

Hi Nick

 

This time it worked by reconnecting and disconnecting plus waiting

 

Wlfghu6.jpg

 

The developer replied too, he said is is a MSFS issue that can happen randomly at any airport and he cannot do anything about it

 

Thanks againg

Carlos

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...