Jump to content

answered KSBA jetways raised all the way up - can this be fixed?


 Share

Recommended Posts

The jetways at KSBA are raised all the way up (see photo attachment). Is there any way to fix this? I noticed in the documentation for KSBA there is an option to uncheck the jetways in the KSBA control panel (see attachment), but when I go to Orbx Central, that option is the only one missing on the control panel. If I can't fix them I wish there was a way to remove them. The scenery is beautiful except for this obvious flaw.

Raised Jetways KSBA.jpg

KSBA Control Panel.jpg

Link to comment
Share on other sites

I am using FSX - I have the Deluxe version with SP2 installed (no acceleration pack). I would assume this is the latest version of KSBA from Orbx since I just bought it a few days ago. The difference in the control panels may be related to the sim being used (i.e. FSX versus FSXSE, P3DV1, P3DV2, etc.).

 

I suspect the problem is related to SODE, which was installed along with the scenery. I checked to see that SODE was installed under Add-ons and it says I have version 1.5.1. I also tested the DLL connection and it says that the "SODE jetway control system is up and running (N=0)!" (whatever that means). I also tested several Boeing jets, but keep getting the error message that "selected aircraft has no exits defined." How do you modify the aircraft CFG files so that the exits are defined? Is there a SODE update that I should install?

 

Personally, I don't care about the animated jetways. I prefer that the jetways be static and lined up with the static aircraft placed in the scenery.

Link to comment
Share on other sites

As an added note, the screen shot of the control panel was taken from the KSBA User Guide that came with the scenery. I also have KSAN with SODE installed, and the jetways are in a normal (lowered) position. I haven't tested the animation, but at least they look normal in the scenery and I am happy with that.

Link to comment
Share on other sites

Hello,

like you, the control panel in my copy of version 1.5.1 does not include the option to switch jetways.

I am afraid I am no expert on SODE but it does have a useful manaul.

Downloads – SimObject Display Engine (12bpilot.ch)

I also regret that I am unable to replicate the jetway error that you see.

I would think that you could remove the jetways by unregistering SODE with FSX or by removing 

C:\ProgramData\12bPilot\SODE\xml\ORBX_KSBA.xml.

I am seeing this:

8.jpg

 

 

 

 

 

 

Link to comment
Share on other sites

Thank you Nick. I opened the SODE Platform Manager (which I never would have found without your help - thank you), and was able to either unregister/register the module or activate/deactivate the module. By unregistering or deactivating the module I was able to remove the jetways at KSBA. Unfortunately, this causes the jetways at KSAN to also disappear, so I'll have to turn SODE back on whenever I fly into that airport.

 

I went to the link you provided (thank you) and installed version 1.7.1, hoping that would fix the problem, but it didn't. Also, in the platform manager under tools, there was an option to "fix 3rd party software error" and in settings, an option to "enable debug mode," but neither helped solve the problem. I tried to register for the SODE forum to ask for help, but keep getting the error "site cannot be reached."

 

I may not have fixed the problem, but at least now I can turn the jetways on and off as needed and I can live with that. Thanks again Nick for all your help and have an awesome 2022!!!

  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...