Jump to content

answered Cityscape Sydney


napier
 Share

Recommended Posts

Just installed, WOW Factor 10/10.

 

So engrossed in scenery could hardly find my way back to land,  No stuttering and steady 30 fps. 

 

Thank you for a nice Xmas gift.

 

Kind wishes to all staff & Orbx simmers for a safe Xmas/2022 New year.

 

Bruce 

 

  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Agree! Although strangely I have stuttering.

Determined it's exclusively caused by the City Engine buildings. Removing those (files with "CE" in the naming convention) fixed it for me. Still epic even without the City Engine buildings. 

  • Like 2
Link to comment
Share on other sites

5 hours ago, DModjo said:

Removing those (files with "CE" in the naming convention) fixed it for me.

You can turn off about half of the CityEngine buildings in the configuration panel anyway. However, this mainly concerns industrial buildings, warehouses, etc.
Maybe I'll expand the options so that all - or at least many more - CE buildings can be turned off.

Link to comment
Share on other sites

42 minutes ago, Frank Schnibben said:

You can turn off about half of the CityEngine buildings in the configuration panel anyway. However, this mainly concerns industrial buildings, warehouses, etc.
Maybe I'll expand the options so that all - or at least many more - CE buildings can be turned off.

 

Hey Frank - actually after some further testing - disabling the dynamic lighting spotlight effects on the Sydney Harbour Bridge made a significant reduction in stutters for me. This was maxing out my GPU.

Edited by DModjo
  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...