Jump to content

With all TE products I keep getting corrupted files error when I verify files?

Recommended Posts

This is ONLY happening with TE products.


I've checked this forum and found a few other threads with similar issues and checked how they were resolved:


1.  sfc /scannow - reports no issues

2.  .NET version is correct

3.  re-checked my hardware, prime95, PCMark10, etc. all work for hours in stress testing without issue

4.  checked my LAN driver, all good, download speed 925.8 Mbps, upload 41.0 Mbps

5.  tried on another test PC, same exact issue with file corruption being reported when I verify files

6.  Antivirus disabled


I tried to uninstall TE Washington and got another strange error:


No response received.  Message timed out.


Is there some alternative way I can get these TE files and install them?


Cheers, Rob.



Link to comment
Share on other sites

Hi Rob


Please try this.


Please go to settings\downloader and clear the temp location.

Then go to the location you designated for backups and delete the products folder.

Then go to settings\help and run the sync simulator function.

Then try reinstalling.

Link to comment
Share on other sites

Hi Doug,


Completed the steps you outline.  Also noticed the temp folder was located in AppData... so I changed it's location to D:\Orbx\Temp.  Uninstalled TE Washington and re-install and it worked, no issues, and much faster.  Proceeded with TE Netherlands as another test, all good, no issues. 


All working now, appreciate the support.


Cheers, Rob.



  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...