Jump to content

active Huge pause during take off roll from YMML Rwy 16


Recommended Posts

Just curious to know if there is any one else getting a huge pause in the sim when on take off roll from Rwy 16 at Orbx YMML V3, I've had it for ever with all versions of YMML, during take off from Rwy 16 as I approach Rwy 27 to cross it there is a huge pause, I've used different traffic packages, no difference, the Sim's been reinstalled many times over the years, no difference, everything Orbx has been reinstalled at various times for reasons, no change, does anyone else have this pause?

Link to comment
Share on other sites

I'm not sure if this is at all related to your issue, but I have had the same issue taking off from KSJC. After ~30-60 seconds, I get a ~10 second pause. This has happened with every version of P3D v4 since v4.0 to v4.5.14.34698 and before I ever installed Orbx KSJC. No change after installing KSJC. This appears to be an issue with Prepar3D, but I have never completely researched a solution. If you find a solution to your issue, maybe it will fix mine.

Link to comment
Share on other sites

Almost certainly related to another scenery or similar that overloads the RAM/CPU. Once overloaded I think it acts like a freeway with a bottleneck. 

 

Do you have other sceneries such as Moorabbin, Essendon, Melbourne City or landmarks, Avalon etc. If any of them are calling for scenery objects or textures at the same time as YMML is already demanding resources, it can result in a long pause while the computer tries to pump everything through. 

 

That's what I think anyway, not speaking as a developer! 

Link to comment
Share on other sites

Hi John,

I don't have any other sceneries in the YMML area only Aus V2 and YMML V3 that's it, this is with P3dv4.5 HF3, the pause has been for about 3 - 5sec's in the exact same place it also happened at the exact same place with YMML V1, can anybody else replicate it, curious.

 

Rod.

Link to comment
Share on other sites

I just ran a test with AUV2, YMML and YMEN active in P3DV4.  The freeware B737 advanced cockpit model.  No traffic or other addons except for Chaseplane.

 

One RH and one LH circuit from Runway 16.

 

Not even a microstutter the whole two circuits.

 

This indicates that whatever is causing your pauses is probably not related to the Orbx scenery but could well be caused by anything from a traffic, nav program, OZx scenery, weather add-on, complex airliner model, etc.  It may be the interaction between one of those things and the Orbx scenery but the scenery itself seems to be as it should.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...