Jump to content

resolved ESKS problem with textures


Recommended Posts

Hello,

 

I have installed ESKS however the runway textures arent loading and also the aprons I see only some satellite images. I have read in other topics it could be a problem with the Objectflow and the libraries. I reinstalled them but didnt helped, I also checked if the Objectflow is active under addons and it is.

 

Thanks for the help.

 

Regards

Raymond

98DEAA0D-F372-49D9-9B0A-6112AF1FB95B.jpeg

Link to comment
Share on other sites

  • 2 months later...

I got the same issue as shown above, using very latest version of P3D V5.3 HF1 Light Hotfix and I can't get it to work no matter what I try.

Things I have done so far with no result:
-Run Orbx Central as admin
-Reinstalled Orbx Libraries as well as ObjectFlow, and Verify Files
-Changed between Orbx Libraries on P3D main directory or having it in Main Library
-Reinstalled the scenery of ESKS, verify files
-Verify Files on Orbx Global, OpenLC Europe, Norway,
-Created new lclookup.bgl as well as terrain.cfg
-Changed Insertion Point
-Unchecked in Orbx ESKS config so that I use Norway as I got that installed
-Deleted shaders
-Created FS Global Mesh exclusion
-Created ADE exclusion zone file

List goes on, I can't get it to work. Why is it not cooperating with me?

Regards,
Erik

2022-1-10_11-31-49-892.jpg

Edited by erikac
  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...
On 1/10/2022 at 3:54 PM, erikac said:

I got the same issue as shown above, using very latest version of P3D V5.3 HF1 Light Hotfix and I can't get it to work no matter what I try.

Things I have done so far with no result:
-Run Orbx Central as admin
-Reinstalled Orbx Libraries as well as ObjectFlow, and Verify Files
-Changed between Orbx Libraries on P3D main directory or having it in Main Library
-Reinstalled the scenery of ESKS, verify files
-Verify Files on Orbx Global, OpenLC Europe, Norway,
-Created new lclookup.bgl as well as terrain.cfg
-Changed Insertion Point
-Unchecked in Orbx ESKS config so that I use Norway as I got that installed
-Deleted shaders
-Created FS Global Mesh exclusion
-Created ADE exclusion zone file

List goes on, I can't get it to work. Why is it not cooperating with me?

Regards,
Erik

2022-1-10_11-31-49-892.jpg

same here! After P3D v5.3 HF1. All things checked. 

Link to comment
Share on other sites

Hey,

 

I solved it by installing Orbx Objectflow in a own library just for the ObjectFlow directly into C:\Orbx Library\p3dv5\Orbx ObjectFlow.

 

I suggest you try that, it works for me now just fine with this scenery.

 

Good luck!

 

/Erik

  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...