Jump to content

answered ENTO - no ground crew and ground services


Recommended Posts

23 minutes ago, TomAce said:

Nah, still not getting ground service at gate 1. Can see a ground crew walking around the plane though

Sorry, I'm not sure then, last time I flew to ENTO it was all fine although that was pre-SU6, so whether that has changed anything

Link to comment
Share on other sites

2 minutes ago, EasternT3 said:

Sorry, I'm not sure then, last time I flew to ENTO it was all fine although that was pre-SU6, so whether that has changed anything

Found the ATIS is not working either. Would appreciate if someone from Orbx can check this one as well.

Link to comment
Share on other sites

On 10/31/2021 at 11:53 AM, TomAce said:

Would appreciate if someone from Orbx can check this one as well.

 

Hi there.

 

I can confirm what you are seeing.

 

I know that in testing some were getting atis, some not and suspect that was never resolved.

Since then I think we've found that the name of the atis in the 'afcad' file has to be the same as the airport designator (ENTO) so maybe that's the problem there.

 

Not sure what's happening with GSE. As far as I know the gates are designated as Ramp GA Large which usually allows the full array of Ground services to be available.

I tried in the airbus and can confirm that they aren't. I seem to remember that during testing they were there but my memory ain't what it used to be!

I'm not using any mods.

 

All the best,

 

John

 

 

 

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, John Burgess said:

 

Hi there.

 

I can confirm what you are seeing.

 

I know that in testing some were getting atis, some not and suspect that was never resolved.

Since then I think we've found that the name of the atis in the 'afcad' file has to be the same as the airport designator (ENTO) so maybe that's the problem there.

 

Not sure what's happening with GSE. As far as I know the gates are designated as Ramp GA Large which usually allows the full array of Ground services to be available.

I tried in the airbus and can confirm that they aren't. I seem to remember that during testing they were there but my memory ain't what it used to be!

I'm not using any mods.

 

All the best,

 

John

 

 

 

Thanks for taking your time to check this. I’ve been really busy lately so haven’t had time to make a ticket for this one. Will you forward this problem to developer or is a ticket needed to address the issues?

Link to comment
Share on other sites

9 hours ago, Finni Hansen said:

Hi TomAce!

 

Does calling a fuel truck and pushback work?


Also, would you mind trying this in the default A320 as well?

 

 

-- Finn

Pushback works, but not sure about the fuel truck. Can check this next time. I actually don’t fly A320. I fly the CRJ (Aerosoft) only when it comes to airliners. 

Edited by TomAce
Link to comment
Share on other sites

9 hours ago, Finni Hansen said:

Does calling a fuel truck and pushback work?

 

Hi Finn,

 

I just tested this and, yes, these two work with the A320. I finally dug out our old testing reports and suspect the absence of the rest of the GSE was by intent (conflicts with the extensive array of static GSE) proving once and for all what I said earlier - my memory ain't what it used to be! Apologies for not checking the details earlier.

 

So apart from the missing atis things seem to still be as intended.

 

All the best,

 

John

 

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

@TomAce I expected the cause to be that the CRJ is in-fact a smaller aircraft than the A320. It was not available when testing happened, so I need to add some entries in the service file for smaller jets!

 

@John Burgess You are correct sir! Considering the amount of custom GSE's I added, and the clunky behaviour of the in-sim GSE, I opted to only include pushback and fuel truck to avoid clipping into my GSE statics..

 

 

-- Finn

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...
On 11/4/2021 at 5:54 AM, Finni Hansen said:

@TomAce I expected the cause to be that the CRJ is in-fact a smaller aircraft than the A320. It was not available when testing happened, so I need to add some entries in the service file for smaller jets!

 

@John Burgess You are correct sir! Considering the amount of custom GSE's I added, and the clunky behaviour of the in-sim GSE, I opted to only include pushback and fuel truck to avoid clipping into my GSE statics..

 

 

-- Finn

Believe you are correct @Finni Hansen. Landed again at Torp with in-game ATC and he sent me to GA apron with my CRJ 900. Would love to get this fixed.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...