Jump to content

active Is this normal?


Recommended Posts

Hello:

 

I just a few minutes ago purchased the scenery for Southampton for about 15 Euro and when I first opened my simulator with a Tristar on the active runway I did not believe my eyes!!!!

 

It seems to me that something went terribly wrong here with a gravel runway and very rough grass and tarmac, low details on the buildings etc. Just see for yourself here:

 

Please tell me that this is NOT what I  paid for and how to get this right.

 

THANK YOU!

Juergen

EGHI.png

Link to comment
Share on other sites

Hi Juergen

No that is not the Orbx EGHI addon that is showing.

Can you confirm that you also have OrbxLibsXP installed?

https://orbxdirect.com/product/orbxlibs-xp11?sqid=a0d5c372daebdc258c716bdee44750e7-1

Please attach your scenery_packs.ini for me to look at. (not a pic of the .ini but a text copy)

 

@Nick Cooper please move this to the Support section as it is not a product bug

Link to comment
Share on other sites

Thank you very much for your reply, Jon!

 

In fact I had OrbLibsXP installed, checked the integrity and got an OK.

However, and because you mentioned scenery-packs.ini, I then archived my version together with the Orbx backup of it and DELETED it.

Restarted XP11 and let it build a new ini file and...... now the same place looks like this and much more like a typical runway in Orbx scenery :-) :

 

Thank you for your help again, I think this settles the issue for the runway (unless you still find that something does not look right of course....)

The remaining scenery still looks not what it should be, sorry

Cheers

Juergen

 

P.S.

In case you are interested to see what exactly is the difference between the two ini files to perhaps help you to spot similar problems faster, here they are for your information.

 

Edited after another closer look:
It seems that the parking areas both for cars (look to the right edge of the first pic) and planes i(better seen in the second pic below) is not as it should be, those are simple flat photos (see pic attached)

There is still something left to do I guess.....

 

NOW.jpg

NEW_scenery_packs.ini OLD_scenery_packs.ini

parking.jpg

Edited by Tortuga47
Link to comment
Share on other sites

Whereas the tarmac in Southampton looks like this:

 

Any ideas what could be the reason for this?

Does the ini file help in any way, Jon?

THANK YOU for your support.

Cheers

Juergen

 

Gates.jpg

Edited by Tortuga47
Link to comment
Share on other sites

Here is the latest version displayed   .....

In addition to the Orbx scenery I also had the one by PilotPlus activated (do not even remember where I found that one as the homepage is gone).

 

So far I am very disappointed by the Orbx scenery, in particular as I never saw it except in their online shop, haha....

 

I still hope that Jon or some other experienced user will be able to solve this mystery...

Thank you

Juergen

 

 

EGHI_improved.thumb.jpg.23d321a83f2fa4f5d9f33f15e9bf0731.jpg

Edited by Tortuga47
Link to comment
Share on other sites

Your scenery_packs.ini is wrongly layered and therefore many aspects of the EGHI airport are being masked as will some of TEGB South. It is not an addon issue but it is caused by incorrect layering in the scenery_packs.ini

I will not be replying to your other scenery_pack check request on this link (

as I will be answering your issues here.

I will need time to go through your scenery_packs.ini as you have a lot of addons to sort out into the correct layering sequence. For example your TEGB South addon and othe True Earth addons are in completely the wrong place and not as Orbx Central would have  placed them when first installed.

Do you use an organiser tool?

I will post back the revised scenery_packs.ini when I have completed it.

Link to comment
Share on other sites

Working through your scenery_packs I note you have 2 copies of TEGB South Overlay showing. Please delete one of those folders from you Custom Scenery folder. There should only be one and is 3.45MB in size on Disk.

I iwll wait for your confirmation that you have deleted one of those folders before continuing with the scenery_packs reorganisation as if I do it now and the duplicate file is not removed it will be added to the scenery_packs when you next use XP11 and cause issues.

Link to comment
Share on other sites

Thank you VERY much for your reply and the discovery. I shall attack this right after lunch and let you know more.

Cheers

Juergen

 

EDIT:

Lunch break is behind me now, but I can only find ONE instance of the TEGB South Overlay in that file (I downloaded it just now again from here to be sure to have the identical file).

 

Here is the few lines before and after that one instance: 

*************************

SCENERY_PACK Custom Scenery/Orbx_A_GB_South_TrueEarth_Custom/
SCENERY_PACK Custom Scenery/Orbx_A_LOWI_Innsbruck/
SCENERY_PACK Custom Scenery/Orbx_A_LOWI_LOJT/
SCENERY_PACK Custom Scenery/Orbx_A_US_NoCal_TE_Custom/
//SCENERY_PACK Custom Scenery/Orbx_B_GB_South_TrueEarth_Overlay/  marked for better identification
SCENERY_PACK Custom Scenery/Orbx_B_LOWI_Overlay/
SCENERY_PACK Custom Scenery/Orbx_B_US_NoCal_TE_Overlay/
SCENERY_PACK Custom Scenery/Orbx_C_GB_South_TrueEarth_Orthos/
SCENERY_PACK Custom Scenery/Orbx_C_LOWI_DrapedOrthos/
SCENERY_PACK Custom Scenery/Orbx_C_US_NoCal_TE_Orthos/
*************************

 

Can you point out where you found the second instance, please?

 

THANK YOU.

Will be waiting before I do anything else.....

 

 

Edited by Tortuga47
Link to comment
Share on other sites

Hi Jon:

I did not wait for your reaction, sorry, but went ahead and deleted my ini file, started the sim and let it create a new one from scratch.....

The result is amazing.... :)

 

As you can see here for yourself this seems to be at least very close to what was advertised! 

There are two airplanes sticking out their noses, though.....:banghead:
The last pic shows the default version offered by Laminar it seems...

 

For your information I shall also attach the newly created scenery_packs.ini file and would like you to have a closer look for possible glitches in the sequencing.

I have not tested much so far, but at least EGHI and EGLC look great now, perhaps there will be problems with other sceneries now, but remains to be seen.

 

So, after some experimenting and with your experienced help my original problem with EGHI just showing a basic scenery layout is now settled. THANK YOU !!!

 

However with all this I asked myself why the Orbx Central does not offer as much help and a few tools for XP11 like it does for Prepar3D. XP still remains a good program and will be around for some time at least as long as MSFS is still in its infancy and does not have much to offer except good graphics....

 

Take good care of yourself and your loved ones in these risky times, please, and stay safe!

Thank you again and if you find the time, please check the attached ini file.

 

Cheers,

Juergen

acceptable.jpg

looksOK.jpg

EGHI_Default.jpg

scenery_packs.ini

Edited by Tortuga47
Link to comment
Share on other sites

Better news !

Here is an extract from your last  sceneryPacks.ini  called  by you "NEW scenery-packs" which you attached on Monday:

 

 

Capture.JPG.f26fd06d7af90015a271a07454bf5f2d.JPG

 

I will now look at your newly attached scenery_packs and get it back to you shortly.

Link to comment
Share on other sites

THANK YOU VERY MUCH, Jon!

That is extremely helpful and should settle this issue once and for all, I hope.

 

Sorry, but I searched the ini file for GB South and only found one instance of the overlay. I now think that I might have checked another version of it, though.

 

Again, many many thanks for your help and patience!

Have a great day and weekend.

Cheers

Juergen

Link to comment
Share on other sites

Hello Jon,

over the weekend I did not do very much on my PC, but today I discovered another "interesting" glitch....

Depending on GBE South being active or not, there are two different views of the same area in EGHI. It is near the end of the area with the two hangars and with the GB TE active there are DOUBLE hangars and no slding doors in the front ones with two planes sticking out there noses (but they seem to come from some other addon...). Also there are no further planes visible except mine in front (see picture)

If I de-activate that overlay and it is also no longer included in the scenery_packs.ini file of course, I only get ONE building with sliding doors closed (the noses are still there) AND a few other planes populating the tarmac (see other pic).

 

Do you have any idea how I can get the nice static planes but NOT the double hangars?
THANK YOU and have a good start into this new week!

 

Cheers

Juergen

 

EDIT:
The double hangars are now gone! I found an old thread where it was said that the place of the GB TE region was crucial and that it should be BELOW Global airports (which it was....) and the Landmarks (which it was not).

I have reordered my ini file following that rule and VOILÁ the second hangar is gone! And the static planes on the tarmac appear as they should.

Now I am only left with the noses....:rolleyes:

 

 

EGHIwGBESouth.thumb.jpg.73e3e221e3810da7c6ac1501fce3d92c.jpg

EGHInoGBESouth.jpg

EGHI-OK.jpg

Edited by Tortuga47
Link to comment
Share on other sites

What do you mean about TEGB being "active"

If you are going to be enabling and disabling addons via some kind of organiser then you are going to get glitches because when you re-enable a TEGB or TE addon, an organiser will not place the files correctly in the sceney_packs.ini.

TE addons go directly under Global Airports ecept those that have also an airport file and the airport file goes above Global Airports

TE addon should always also be sequenced loike this:

Custom

Overlay

Ortho

Link to comment
Share on other sites

As I understand it, the scenery has to be listed in scenery_packs.ini and in order to get there it has to be present in Custom Scenery directory either physically or as a symbolic link.

So in order to de-activate it, I erased all three instances from the Custom Scenery directory and the ini file and let XP do its job.

Or, I deleted the compete ini file and let it be created by XP at startup, the result is the same....

 

All looks OK except for the two planes sticking their noses through the gates, when the TEGB files are correctly placed (manual intervention necessary) as instructed by Mr. Venema himself in 2018 (the source I mentioned in my earlier post).

 

If you have any idea how to get rid of those two noses, all would be ideal and looking similar to the advertised pictures in the shop.

 

Thank you for your patience and help, Jon!

Have a great day

Juergen

Link to comment
Share on other sites

True! And I honestly do not know where those hangars come from, probably Global airports, as I do not have any other addon for EGHI except Orbx ....

 

After some more tweaking and reordering of the ini file I now see the same hangars as you do, but please do not ask me why and how I did that :ph34r:

 

All set here now I guess, so thank you again for your help and support, Jon!

 

cheers

Juergen

 

image.thumb.png.3d27b808ab2e55e6d90f4b8f8d06b0b8.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...