Jump to content

active California Missing Scenery


Recommended Posts

I have had this issue where HALF of the Northern Los Angeles area is completely missing. I've uninstalled and reinstalled (which took me 4 days because of Orbx server speeds I might add) and also reinstalled X plane 11, and i still have this god for sake issue. I'm getting absolutely tired of it. I've contacted support opened a ticket and this bloke don't even know how to fix it. I did everything he told me to do and he's clueless. ANYONE got anymore bright ideas please. Here's the pictures below of what's happening and my Centeral.log file along with the scenery ini and xplane log. If you can figure out what's wrong be my guest. And before you say everything goes below /Global Airports/ I've already tried that and still the same issue.

 

This issue happens around Crawford Airfield (0CA3) in California South Cal HD and yes I have a PC able to handle the scenery. I PAUSED my plane over this area and waited 2 minutes and the scenery loaded. for some reason California LOD times are WAY OFF and can't keep up to xplane ratio. I hope there is a fix for this because it is a nice scenery. The scenery can't load fast enough to keep up to the simulator so something has got to be done.

 

PC SPECS

Windows 10 21H1 version 1904

Intel(R) Core(TM) i7-9700K

32 GB Ram

64-bit operating system

GTX 1660 Super

1TB HDD for Orbx

 

 

 

20211010030451_1.jpg

20211010030457_1.jpg

20211010030459_1.jpg

20211010030603_1.jpg

20211010030609_1.jpg

Log.txt central.log scenery_packs.ini

Edited by CarolinaSeeker94
added additional information
Link to comment
Share on other sites

What graphics settings are you using.  That's the first place I would look, the True Earth scenery takes a lot of resources if XP11 is maxed out and what you are seeing is symptomatic of an inability to load any more scenery.  If you're flying at airliner heights, low to medium settings are all that's normally required.

  • Like 1
Link to comment
Share on other sites

Hi

 

As John suggests, if you pause the sim and the scenery loads, than this is a case of the PC not able to keep up with what is being asked of it.

 

Maybe it's just a case of your HDD needing a good named derag? Please see my comments in the below topic.

 

 

 

  • Like 1
Link to comment
Share on other sites

12 hours ago, Doug Sawatzky said:

I did this and my PC can't keep up...how do I fix this. can I switch from California SD instead of HD and it will work fine?

 

 

Hi

 

As John suggests, if you pause the sim and the scenery loads, than this is a case of the PC not able to keep up with what is being asked of it.

 

Maybe it's just a case of your HDD needing a good named derag? Please see my comments in the below topic.

 

 

 

 

Link to comment
Share on other sites

I now see you have posted in this topic to which I have replied, but now find that some of the requests regarding info have been posted here by you. Please don't duplicate as it can lead to confusion. Thanks for your understanding.

Regarding your question about switching to the SD version, the answer is yes but you would need to uninstall the HD version first. The SD version will be free of charge as you have purchased the HD version.

I have also attached a reworked scenery_packs as some of the layering was incorrect.

scenery_packs.ini

 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...