Jump to content

resolved White lines appearing


jkamm5k
 Share

Recommended Posts

Not sure if this has been discussed or if I'm putting in the wrong words in the search bar, but having some scenery issues. White lines show up on the ground, it happens all the time and follows me everywhere. Much help would be appreciated!

 

 

 

 

 

 

ORBX.JPG

orbx2.JPG

  • Like 1
Link to comment
Share on other sites

What are you PC specs and P3D Graphics/World settings please.

 

Also, please post a copy of your “scenery.cfg” file and the “add-ons.cfg” and the “scenery_add-ons.xml” file found at C:\ProgramData\Lockheed Martin\Prepar3D v4.

Please note: Do not open the files and copy and paste the contents, just attach the files.

Link to comment
Share on other sites

PC Specs:

AMD Ryzen 7 5800X

Gigabyte B550 Aorus Pro AC AM4

32gb GSkill Trident Z 3600

AMD Radeon 5600XT

Samsung 870 QVO SATA lll

5 hours ago, Doug Sawatzky said:

What are you PC specs and P3D Graphics/World settings please.

 

Also, please post a copy of your “scenery.cfg” file and the “add-ons.cfg” and the “scenery_add-ons.xml” file found at C:\ProgramData\Lockheed Martin\Prepar3D v4.

Please note: Do not open the files and copy and paste the contents, just attach the files.

 

DISPLAY.JPG

World.JPG

scenery.cfg add-ons.cfg scenery_add-ons.xml

Link to comment
Share on other sites

Hi there,

 

those light-blue slivers look like tears in terrain that can open up when mesh files of different shapes overlap. Very odd that they "follow you around" though, as they generally only occur occasionally at specific locations.

 

Not seeing anything wrong with your setup and you don't appear to be using any terrain mesh add-on either. You don't happen to have deactivated any of the default DEM mesh files in the numbered subfolders in your \Scenery\ directory?

 

Cheers, Holger

Link to comment
Share on other sites

I have the same tears at the Orbx scenery joins as well. All over the world. Even out to sea on approach. General start at about 20 miles out and some heal as they get closer.

I'm on v5.2HF1. Had them since going from v4.5HF3 to a new install of V5.2.

If I pause my 737, they heal up in about 10 seconds.

 

A bit annoying. Good to know if there is a solution.

 

Aussie

Link to comment
Share on other sites

Thanks for the reply and help! I will use those setting and report back sometime tomorrow.

 

On 9/26/2021 at 6:34 PM, Holger Sandmann said:

Hi there,

 

those light-blue slivers look like tears in terrain that can open up when mesh files of different shapes overlap. Very odd that they "follow you around" though, as they generally only occur occasionally at specific locations.

 

Not seeing anything wrong with your setup and you don't appear to be using any terrain mesh add-on either. You don't happen to have deactivated any of the default DEM mesh files in the numbered subfolders in your \Scenery\ directory?

 

Cheers, Holger

 

I'm not aware of anything being deactivated. Not really sure how to check, but I included snips of my entire scenery folder from P3Dv4\Scenery if that helps any:

Scenery 1.JPG

scenery 2.JPG

scenery 3.JPG

Link to comment
Share on other sites

Tried out Doug Sawatzky's settings, and checked out the scenery library. In the scenery library everything is checked (some are greyed checked) except for a few scenery addons I have so that I can gain a little more performance. Unfortunately the white lines are still appearing. Even pausing the sim for 10 seconds like Aussie123 did, they don't heal. I've also included my AMD Radeon graphic settings if that's any helpful. The first two, from what I'm assuming, is specifically for P3D Gameplay. The others is for general use.

11111.JPG

2222.png

3333.png

4444.png

5555.png

6666.png

Link to comment
Share on other sites

  • 3 weeks later...

My white lines slowly disappeared as i mucked around with various setting in V5.2HF1. So I don't know what got rid of them.

 

I'll attach my settings. Just a reminder, I have four screens in surround View Group, all at 1920 by 1080. I also use a RTX GeForce 2070 Super. In Nvidia I have told it to use the application settings.

 

I may have changed the Mesh resolution or the Tessellation Factor?

 

 

Cap1.JPG

cap2.JPG

Cap3.JPG

Edited by Aussie123
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...