Jump to content

resolved Juneau issue after installing Alaska mesh


Recommended Posts

Grass showing through the sealed runway and no terminal building next to the jetbridges at Juneau. 

 

I feel like I might be missing an Orbx objects library or something? The Alaska mesh product was purchased and installed through Orbx Central.

 

429383105_Screenshot(6510).thumb.jpg.a4fe412481fb211839ec4c7e5dc149cc.jpg

 

1863248341_Screenshot(6511).thumb.jpg.055f14c1ad523c5b40a1946015f1bf5b.jpg

 

Any ideas guys?

 

 

Edited by zkdos
  • Sad 1
Link to comment
Share on other sites

Hi.

There are currently 2 options to try.

1. Verify files in Orbx Central

2. see this link: 

And combined with that you could also delete the contents of your  Content.xml folder which is in the same location.

Try the verify files first though.

 

Capture.JPG.e1225fe21c7c8d91cb6ca88a5f32e685.JPG

Link to comment
Share on other sites

Thanks for the reply @Jon Clarke, I had already tried the file verification method in, so deleted the Content.xml and let MSFS rebuild it.

 

Unfortunately the issue remains. I can't see any other North American scenery in my Community folder to cause a conflict other than Orbx airports for the Lower 48.

 

Any further help is appreciated.

Link to comment
Share on other sites

8 hours ago, zkdos said:

Unfortunately the issue remains. I can't see any other North American scenery in my Community folder to cause a conflict other than Orbx airports for the Lower 48.

 

Hello,

please try renaming your Community folder to CommunityX.

Then create a new Community folder and move only the

orbx-mesh-alaska folder into it.

Then see if the anomaly is still there.

  • Like 1
Link to comment
Share on other sites

A big mystery @zkdos considering you appear to have done al the known "cures" processes.

Do you have Backup option enabled in Orbx Central/settings/downloader>

If so check if you have a Juneau Backup copy and delete it.

You may have a corrupted download copy which Orbx Central will read when you run the Verify Files or do an uninstall/reinstall.

We need to make sure you have a clean fresh copy of the download.

 So uninstall, reboot, reinstall fresh copy into a new copy of Community folder having renamed as before your original Community folder to Community.x.

  • Like 1
Link to comment
Share on other sites

20 hours ago, Jon Clarke said:

A big mystery @zkdos considering you appear to have done al the known "cures" processes.

Do you have Backup option enabled in Orbx Central/settings/downloader>

If so check if you have a Juneau Backup copy and delete it.

You may have a corrupted download copy which Orbx Central will read when you run the Verify Files or do an uninstall/reinstall.

We need to make sure you have a clean fresh copy of the download.

 So uninstall, reboot, reinstall fresh copy into a new copy of Community folder having renamed as before your original Community folder to Community.x.

Thanks again Jon- didn't even know Orbx Central was keeping a backup of all the install files locally. Cleared those out, uninstalled and reinstalled, but would you believe- still no luck. Sounds like it is only me with this issue, and after all the trouble shooting here, I still have no idea why it could possibly be.

Link to comment
Share on other sites

Yes it is odd that no one else is having this issue. I cannot think of a resolution at present so forgive me but I need to have a think about it a get back to you. Hopefully someone following this topic may also chime in with a suggestion.

  • Like 1
Link to comment
Share on other sites

Just mulling over this issue and feel like I am missing certain textures and models that should be part of the custom PAJN that was repotedly included with the Mesh product.

 

As per the attached screengrab, my Orbx Alaska community folder is 6.22GB file size containing 486 Files in 28 Folders.

Is this correct, or am I missing some contents? Would appreciate if others could check their folders and report back.

Capture.JPG

Link to comment
Share on other sites

3 hours ago, zkdos said:

Just mulling over this issue and feel like I am missing certain textures and models that should be part of the custom PAJN that was repotedly included with the Mesh product.

 

As per the attached screengrab, my Orbx Alaska community folder is 6.22GB file size containing 486 Files in 28 Folders.

Is this correct, or am I missing some contents? Would appreciate if others could check their folders and report back.

Capture.JPG

 

2 hours ago, Jon Clarke said:

Your Properties size of the Alaska mesh is absolutely spot on correct as I attach a pic of mine:

 

Capture.JPG.1b639f23e6cd693fea6283ad8fb0934a.JPG

 

The "size on disk" is slightly different though.

6.887.133.696 bytes vs 6.887.109.120 bytes.

Link to comment
Share on other sites

Thanks guys- not an easy one to solve is it?

If any of the developers are here- it would be great to know the file names of the PAJN scenery so I could perhaps do a file search for them perhaps?

Link to comment
Share on other sites

1 hour ago, Jon Clarke said:

You don't have the standalone PAJN installed as well do you?

 

Hi Jon,

 

I don't think PAJN was ever released as a standalone. My memory is that we had it for testing then it was incorporated in the Alaska product.

Then again my memory ain't what it used to be!

 

All the best,

 

John

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...