Jump to content

answered KACK runway 6 ILS not working properly


Recommended Posts

I just bought some Orbx scenery today including KACK.

 

Unfortunately the ILS at runway 6 is not working properly. There is no glideslope, and the localiser is not central. Runway 24 is working fine though.

 

I would be grateful if someone could check their copy of KACK to conform this so we can perhaps have a fix in an update.

 

I guess it's possible there's something wrong at my end but I dont think so.

 

If it's an external developer, could someone let me know who if I should report it directly to them.

 

Thanks

  • Upvote 1
Link to comment
Share on other sites

3 hours ago, Nick Cooper said:

Hello,

I see the same but I also see that the default KACK runway 6 ILS is broken in P3D v5.

I think that the problem is with the simulator, rather than the airport.

The same files work as they should in P3D v4.

 

2021-7-2_9-1-45-223.jpg

Thanks Nick,

 

Unfortunately not everything is perfect in P3D, as in life! 

 

I've also noticed the default ILS at Belfast City doesn't work properly, which is a shame.

 

Is that something developers would generally look to fix in a payware airport, or are they unable to modify the default P3D ILSs?

Edited by Calum WE
Link to comment
Share on other sites

  • 4 months later...

Even after using the "correct" ILS frequency 109.15 there is still something wrong with KACK's ILS6. I flew two different planes into it in P3D V5.2 HF1 with same result. One was a RealAir Duke B60 V2 with an RXP GTN530 and the other was a Vertx DA-62 with G1000. In both cases with the 109.15 ILS frequency, the ILS capture seemed normal but when both planes got near to the end of the approach, the ILS suddenly shut off both localizer and GS guidance. This didn't happen on ILS24 or any other ILS approaches I have tried.

No idea if this is a bug in KACK that can be fixed.

Stephen

  • Like 1
Link to comment
Share on other sites

Hi Rich,

Thanks for your ILS6 video and the exposure it provided to runway analysis tools that I was not aware of. I note from your video that ILS6 seems to have been operating right down to the ground so you didn't see what the cut off that I did in my V5.2 HF1 experiments.

Have you used any of the Herve Sors repair tools that look like they might be able to fix ILS's?

Will post if I find any more answers.

Stephen

 

  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...