Jump to content

resolved 0S9 Jefferson County/11S Sekiu conflict


Recommended Posts

There is an issue with 0S9 Jefferson County and 11S Sekiu that I have not been able to resolve. It seems I can not have both of those turned on at the same time: when one (0S9) is turned on the other (11S) does not display correctly (as in a possible object flow quirk-missing buildings, autogen, and animations). So, if I want to fly from 0S9 to 11S and be able to enjoy the scenery at 11S when I get there, I have to go into the scenery library mid-flight and turn off 0S9 and, similarly, have to turn off 11S midway on the return flight to 0S9.

 

I have tried various iterations of installing Object Flow, after reviewing earlier threads on the issue and with recent help from Nick in setting it up in C:\Orbx Central Library folder. But still this circumstance remains. If anyone has any ideas I would certainly appreciate hearing them. 

Link to comment
Share on other sites

Hello,

since installing P3D v5.2, I also see this somewhat flaky behaviour.

I don't have a problem with 11S but it now takes several reloads and the removal of

11S to see the objectflow items at 0S9.

I will make enquiries.

 

Link to comment
Share on other sites

Thanks Nick,

 

It isn't a huge deal for me as I can still enjoy the two locations in the manner described above. It would be nice to figure it out though. I had not encountered it with earlier versions of P3D, only v5 and its follow-on updates. I have all of the Washington cities save Cushman Meadows and none of the others have reacted this way on my system.

 

Thanks for checking it out.

 

Cheers,

Bruce

Link to comment
Share on other sites

hello, same story here

11s has turned, literally, into a flat top

fresh install of windows + fresh install of v5.2

only Orbx add ons at the moment (basically all of them)

on the hardware side z390+i7-9700kf+rtx2060+64gb ram+ tons on storage, running p3d from a crucial ssd accelerated by a 32 gb optane 

Link to comment
Share on other sites

Been away from the sim for a few days. I tried this with the replacement files provided above.

 

Unfortunately, the problem remains for me. If 0S9 is "turned on", 11S Sekiu is bare of vegetation, buildings and everything else. If 0S9 is off, Sekiu is fine. On the up side, if Sekiu 11S is turned on 0S9 Jefferson Cty is now okay.

 

Could it be that there is also a problem with the Sekiu 11S ground polys?

 

I would like to go back to "unresolved" state, if possible.

 

If not, thanks for the effort otherwise

 

Cheers,

Bruce

Link to comment
Share on other sites

Bruce - I'm running 5.1HF1, and after I replaced the GPs at 0S9 provided by BuddhistManX, as Nick suggested, both my 0S9 Jeffco and 11S Seiku ground objects now seem fine - I'm not encountering the "if its on the other is off" problem you describe.  Are you using 5.2?

Chuck O

Link to comment
Share on other sites

Thanks for the input Chuck.

 

Yes I am using 5.2, but I had this same problem in 5.0 and 5.1 so at least on my system it has always been this way with v5, still have v4 and some Orbx there as well but the problem did not occur with that version of the sim.

 

I thought for awhile last night I'd had it licked. But getting into the sim this afternoon, the problem remains unresolved.

 

So back to scratching my head.  :-)

Link to comment
Share on other sites

I don't own 11S, but I do have 0S9. There were all kind of problems with 0S9 (buildings not showing, no animated people). Just search for 0S9 in this forum and you can find several topics about it. But with the new groundpoly from BuddhistMan 0S9 works perfect! Thanks for that.

I installed 0S9 outside the P3D folder, together with all other Orbx scenery. 0S9 running in P3D 5.2 HF1 together with EA works perfect.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...