Jump to content

resolved Orbx central keeps losing msfs installed products


Recommended Posts

Hi,

I'm having an issue with Orbx central, I've tried re installing all my products 3 times, every time I restart my pc and launch central I get the same error message, and most of my products are not listed as installed, although they are still in my msfs community folder.

I've tried un installing central and re installing it as well and that also hasn't fixed my problem.

 

 

 

orbx central issue.jpg

central.log

Link to comment
Share on other sites

Hi Nick, 

Thanks for the reply. 

No my msfs is on one ssd drive, my Orbx installation products are on another internal ssd drive, its been working fine since I first installed msfs and progressively added msfs products as they've been released. 

I installed msfs when it 1st released and Orbx I've had since FSX days then p3d v3 and V4, but currently only use msfs. 

Link to comment
Share on other sites

Thanks, this is one error message.


 

Quote

 

2021-06-11T17:26:25.388Z [ERROR] [Central::SimulatorService] - Scan error encountered for scanner LibraryScanner. UNKNOWN: unknown error, lstat 'G:\MSFS Orbx scenery\msfs\Seafront Sightseeing Vessels Core'


 

 

Link to comment
Share on other sites

Yes, it's weird. 

When I launch Central most of the add ons are listed as being not installed, I left my computer running all night re installing all the ones that were showing no longer installed, switched my pc off before I went to work, came home switched it back on and the majority have a greyed circle again and showing the install button again, I really don't get what's going on with it. 

Link to comment
Share on other sites

Hello,

you could try a complete reinstallation of Orbx Central perhaps.

First uninstall it using the Windows Control panel,

then delete

C:\Users\your name\AppData\Local\orbx-central-updater and

C:\Users\your name\AppData\Roaming\Orbx\Central.

Reinstall Orbx Central from any of the links on Orbx Direct and

set it up again for your library on your G drive.

Link to comment
Share on other sites

OK, I've tried that, after re installing Orbx Central most of the products were marked as to be installed, I installed them, most were instant as they were already there, some it had to re download. 

After everything had tick as being installed I restarted the pc and launched Orbx Central I got the error message again and most products were again listed as being not installed again. 

Link to comment
Share on other sites

Fired the pc back up and re installed all my products that were missing, it didn't download anything just scanned the folders and they were then ticked as installed. 

Closed central down, restarted central everything still installed, tried a couple more times and everything is OK. 

So it appears it's something to do with a full pc shut down and start up. 

I've now added all Orbx folders and msfs folders to exclusions in bitt defender, so I will test again tomorrow. 

Link to comment
Share on other sites

OK, started pc, all products installed on my G drive ssd were listed as not installed again, I clicked on the install button again for all of the products listed as not installed, again it just scanned and then said installed, shut down central fully from the toolbar, re launched it without closing down the pc and all the add ons on G drive are listed as not installed again. 

Link to comment
Share on other sites

No I didn't post a support ticket. 

It was definitely the drive failing, I formatted the drive which took 24 hours to complete, then windows wouldn't boot saying that storage drive was faulty, it was an old drive and has been replaced with a brand new ssd drive double the capacity. 

Wasn't an Orbx Central software problem after all. 

  • Thanks 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...