Jump to content

resolved FSim Studios Calgary Orbx NRM Tweeks


Recommended Posts

I have installed FSimStudios Calgary (CYYC) Scenery. In the description in store it says a few tweaks needed to Orbx NRM.

I have Orbx NRM running on P3Dv4 but can't find the "tweaks" listed mentioned listed anywhere. I have turned off a couple of the NRM CYYC BGL files which has removed most of my issues.

 

I have turned off the following files to make FSimStudios CYYC work with Orbx NRM

ADE_FTX_NRM_CYYC_Calgary_Intl

ADE_FTX_NRM_CYYC_Calgary_Intl_CVX

 

However I still have cars and trucks driving up and down taxiway Bravo. Does anyone know what I have to do to remove this traffic?

 

Cheers,

 

Jon B

Screenshot (3).png

Link to comment
Share on other sites

Hi Jon, welcome to the forums

 

I also have the FSimStudios Calgary (CYYC) Scenery installed and the same two files turned off, but I have no vehicle traffic on Bravo.

I wonder what other addons you may have that could be causing your issue?

 

 

You could post a copy of your “scenery.cfg” file and the “add-ons.cfg” and the “scenery_add-ons.xml” file found at C:\ProgramData\Lockheed Martin\Prepar3D v4, and we could have a look for any potential culprits.

Please note: Do not open the files and copy and paste the contents, just attach the files.

 

 

Link to comment
Share on other sites

Hi Doug,

 

Thanks for taking a look at this for me. Really appreciated.

I know before the new runway was added in CYYC there was actually a road where Taxiway Bravo now is. I travelled it many times.

I have noticed also at night time there is a row of street lights extending down Bravo. I have attached the files you requested.

 

Cheers,

 

Jon

Screenshot (8).png

add-ons.cfg scenery.cfg scenery_add-ons.xml

Link to comment
Share on other sites

Thanks

 

I don't see anything obvious.

So maybe uninstall NRM from the external library and reinstall it into the sim root folder.

Then do a verify files of the Orbx Libraries, and Orbx Objectflow.

Then go to settings/help and run the sync simulator function.

Link to comment
Share on other sites

Hello, guys.  Just to let you know I'm seeing the same thing.  Also, I don't have the two above-mentioned files turned off.  Will be interested in finding out any solution, but it's not a game-breaker.

 

Stew

Link to comment
Share on other sites

Hi Doug,

 

I have tried what you suggested and still the same thing. Had to remove the 2 files again of course.

I am thinking it must be part of the original P3D scenery but I have no clue how to figure out the area numbers.

 

Thanks again for taking a look.

 

cheers,

 

Jon.

 

Stewart, if I find an answer I will let you know

Link to comment
Share on other sites

Hi Stewart,

 

If your CYYC doesn't have issues like in the picturebelow, you shouldn't need to turn off or remove the two files.

Removing these files should cure the issue should you have it.

 

ADE_FTX_NRM_CYYC_Calgary_Intl

ADE_FTX_NRM_CYYC_Calgary_Intl_CVX

 

They are not snow banks! :lol:

 

Cheers,

 

Jon

 

 

Screenshot (11).png

Link to comment
Share on other sites

Hi Doug,

 

I checked the NRM control panel and the new night lights were checked. Interesting though I unchecked the night lights and reloaded CYYC. The street lights had gone off. This makes me think it is a conflict between NRM and FSimStudios CYYC. There must be road traffic files in NRM that can be switched off or removed. I see traffic files but there are many of them.

 

Cheers,

 

Jon

Link to comment
Share on other sites

Hi Jon

 

I notice I also have the below file turned off.

I believe the reason for the traffic and street lights is because the sim thinks there is a road still there (Barlow Trail), if there is no road, the sim will not render traffic and street lights. So traffic files are not the answer.

I am using Vector, so I am not sure that is the difference between us, but I believe Stew is also using Vector, and he has the same issue.

 

 

CYYC 1.PNG

Link to comment
Share on other sites

Hi

 

I also just noticed I have my Land and Sea Traffic settings in P3D turned down to 5%, if I turn them up I also do get the road traffic on Bravo.

 

Also, have you contacted the airport developers support?

Link to comment
Share on other sites

Hi Doug,

 

i haven’t tried FSimStudios yet. They don’t have a forum so will throw in a support ticket. I’ll let you know what they say.

thanks again for your help.

I turned off the NRM CYYC SimObjects. I have to turn my traffic setting to zero to get rid of the traffic on Barlow Trail. (I’m renaming it Bravo Trail!) 

Problem is that is global in the sim.

 

Cheers,

 

Jon

  • Like 1
Link to comment
Share on other sites

4 hours ago, Doug Sawatzky said:

I am using Vector, so I am not sure that is the difference between us, but I believe Stew is also using Vector, and he has the same issue.

Yes, I am using Vector.  And the last time I looked, I didn't have the snow mounds, even those two files are still "on".  Strange that Jon is experiencing this.

 

Stew

Link to comment
Share on other sites

4 hours ago, Doug Sawatzky said:

Hi

 

I also just noticed I have my Land and Sea Traffic settings in P3D turned down to 5%, if I turn them up I also do get the road traffic on Bravo.

 

Also, have you contacted the airport developers support?

I'm not really inclined to turn those settings down that low.  Will look forward to whatever FSimStudio's has to say.

Link to comment
Share on other sites

1 minute ago, Doug Sawatzky said:

 

They need to be turned off to get rid of the snow mounds.

Then I'll have to check again if I have those snow mounds.  Using a runway that doesn't require Taxiway B is maybe why I haven't seen them up close.

 

Stew

Link to comment
Share on other sites

Hi Guys,

 

I have a resolution from FSimStudios:

 

Hi Jonathan,

The file attached is missing from your system. Just drop it on the Calgary/Scenery folder.
 
Best Regards,
 
FSimStudios Support.
 
 
I have attached the .BGL for you 
 
Cheers,
 
Jon
 
 

UTX_CVX.bgl

  • Thanks 1
Link to comment
Share on other sites

17 hours ago, Helijon said:

Hi Guys,

 

I have a resolution from FSimStudios:

 

Hi Jonathan,

The file attached is missing from your system. Just drop it on the Calgary/Scenery folder.
 
Best Regards,
 
FSimStudios Support.
 
 
I have attached the .BGL for you 
 
Cheers,
 
Jon
 
 

UTX_CVX.bgl 312 B · 3 downloads

Thanks, Jon, for your persistence and the bgl file!

 

Stew

  • Thanks 1
Link to comment
Share on other sites

3 hours ago, Zigarten said:

Stewart, Jon,

 

Worth it to buy?

 

I see JF has one too, can't quite tell if it's the same developer

 

Gord

CYYC (surprise!)

I recommend it, as long as you make the adjustments made in the thread, especially to get rid of the vehicles on taxiway B.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...