Jump to content

answered Stutters near Darrington after MSFS update.


Recommended Posts

Hi Guys,

 

When leaving Darrington in MSFS and climbing out over the town towards the mountains, I get really bad stutters. They last for a few minutes, then everything becomes smooth again. As far as I can tell, this is only happening at this location; I haven't had tine to do any more in-depth testing. I was wondering if anyone else has encountered this and is there is a fix? I have no mods installed and this is happening post update (sim update 3).

 

Many thanks,

 

Mat

  • Like 1
Link to comment
Share on other sites

Thanks for your reply, haven't tried Orcas yet. Have just removed Darrington and tried the sim without it installed. Flew the C152 from Concrete and all was smooth. Flew over Darrington town and as soon as I approached the mountains, the fps dropped to 1-3.  I guess it's a sim issue and not Orbx? Also, just noticed that Darrington has an airport beacon in the default airport and it's not there in the Orbx version.

  • Like 1
Link to comment
Share on other sites

I have now tested Darrington and I also experience massive stutters and a framerate drop to 1 - 2 FPS) south and southwest of Darrington Airport. This happens always within the exact same specific area, but only when entering this area from the east. I have no problems when  entering it from the west. Since I usually fly left hand patterns at this airport, I have not experienced it before and can therefore not say if there is any connection to one of the lates updates.

Edited by wolfko
Link to comment
Share on other sites

Darrington is one of the few Orbx scenery's I do not own so bog standard MSFS in that regard.

I do not know what my frame rates are and I don't want to know, but for me it is smooth sailing.

I have TrackIR and if things are at all taxing it will show up.

Might I suggest that you empty your scenery cache and give it a try.

It did give it a pretty good go but was all sweet for me. Don't know what else to suggest, sorry.

 

Kevin

Link to comment
Share on other sites

Extremely difficult to establish why some get poor fps and others don't

I get 50+fps at Darrington as shown in the 2 pics below. Bottom right shows FPS when viewing in full screen

The only difference may be in that I only had Darrington in my Community folder as a US addon at the time of these pics a few minutes ago.

I do not have ALL my addons in the Community folder at ALL times. I tend to use a programme that allows me to pick and choose what addons are symbolic linked into the Community folder per flying session. This way I am reducing the potential for any conflicts. Obviously this also reduces my flight load up times dramatically.

Try renaming your Community folder to Community.x

Make a new Community folder and drop just Darrington in it. See if you still get the stutters and fps you are referring to.

If you do, then try an uninstall and reinstall and again put Darrington into your new Community folder.

 

Capture.thumb.JPG.d83b007bd46745297bba2a697849d247.JPG

 

Capture1.thumb.JPG.2eb12a4becc18036e95e198b4c8aaac1.JPG

Link to comment
Share on other sites

2 hours ago, Jon Clarke said:

Extremely difficult to establish why some get poor fps and others don't

I get 50+fps at Darrington as shown in the 2 pics below. Bottom right shows FPS when viewing in full screen

The only difference may be in that I only had Darrington in my Community folder as a US addon at the time of these pics a few minutes ago.

I do not have ALL my addons in the Community folder at ALL times. I tend to use a programme that allows me to pick and choose what addons are symbolic linked into the Community folder per flying session. This way I am reducing the potential for any conflicts. Obviously this also reduces my flight load up times dramatically.

Try renaming your Community folder to Community.x

Make a new Community folder and drop just Darrington in it. See if you still get the stutters and fps you are referring to.

If you do, then try an uninstall and reinstall and again put Darrington into your new Community folder.

 

Capture.thumb.JPG.d83b007bd46745297bba2a697849d247.JPG

 

Capture1.thumb.JPG.2eb12a4becc18036e95e198b4c8aaac1.JPG

If I take off and fly a really tight left hand circuit, the frame rate stays in the 50s with no problem. I can do this repeatedly with no problems. If I fly over the town towards the mountains in your second shot, the frame rate goes to 2fps on average. If I head back to the airport, after about 30secs, the fps heads back to what it was before. This happens with Orbx Darrington and the MSFS default airport. Apparently it's happening for some people at various places in the world, so looks like a sim issue (for some). I did forget to empty the few items I have in the community folder before the update, so whether that is a factor, I don't know. Will try a reinstall, I think.

Link to comment
Share on other sites

I cannot explain it either but as it is also the same in the default MSFS then I cannot assist further other than , as you also state, it maybe only being experienced by some and not all users. My PC specs or MSFS settings maybe different to yours.

Try with the Render Scaling turned down to 60

Link to comment
Share on other sites

7 hours ago, Jon Clarke said:

Extremely difficult to establish why some get poor fps and others don't

I get 50+fps at Darrington as shown in the 2 pics below. Bottom right shows FPS when viewing in full screen

The only difference may be in that I only had Darrington in my Community folder as a US addon at the time of these pics a few minutes ago.

I do not have ALL my addons in the Community folder at ALL times. I tend to use a programme that allows me to pick and choose what addons are symbolic linked into the Community folder per flying session. This way I am reducing the potential for any conflicts. Obviously this also reduces my flight load up times dramatically.

Try renaming your Community folder to Community.x

Make a new Community folder and drop just Darrington in it. See if you still get the stutters and fps you are referring to.

If you do, then try an uninstall and reinstall and again put Darrington into your new Community folder.

 

Capture.thumb.JPG.d83b007bd46745297bba2a697849d247.JPG

 

Capture1.thumb.JPG.2eb12a4becc18036e95e198b4c8aaac1.JPG

Hi Jon

 

I like you idea of symbolic links, I do worry about the size of the Community Folder, any chance you could provide info on how to set this up please.

 

Thanks in advance.

Link to comment
Share on other sites

@paulk There are a couple of ways. I currently use the freeware MSFS AddonLinker made for MSFS. You can Google that. It works extremely well.

The other more general symbolic link tool, which I used before for MSFS until AddonLinker, and currently use for XP11 is called Link Shell Extension and available here:

https://schinagl.priv.at/nt/hardlinkshellext/linkshellextension.html

Link to comment
Share on other sites

Hi Jon

 

Thanks for the detailed reply.

 

Think I’ve used the XP11 Link you mention before from a previous posting you may of made.

 

I like the sound of the MSFS Addon Linker you mention I will google that.

 

Regards recent stutters at Darrington etc it appears it’s a bigger issue, 1000s complaining on MSFS forum since last update.

 

Thanks.

Link to comment
Share on other sites

Quote
2 minutes ago, wolfko said:

MS/Asobo has acknowledged the stutters and is apparently working on a fix to be released ASAP.

 

 

I know they mentioned this being under consideration in the live twitch session, but where was this confirmed?

Link to comment
Share on other sites

15 minutes ago, Nosferatu said:

 

I know they mentioned this being under consideration in the live twitch session, but where was this confirmed?

 

Actually I have no serious source, but it only was a comment on some YouTube video. I cannot remember which one it was, as I have watched quite a few of them today. I think I am going to delete my previous post. I probably was a bit hasty posting it.

 

Edited by wolfko
Link to comment
Share on other sites

5 minutes ago, wolfko said:

 

Actually I have no serious source, but it only was a comment on some YouTube video I cannot remember which one it was, as I havewatched quite a few of them today. I think I am going to delete my previous post. I probably was a bit hasty posting it.

 

No worries. I was hopeful they may have announced something. The last update has me mostly grounded.

Link to comment
Share on other sites

UPDATE

 

I am using a tree/vegetation file, sadly the latest update from MSFS has reduced the tree visibility range from 10nm (which I thought was perfect) to 5nm.

 

The add on I was using told me to set the Terrain LOD to 200 to get the 5nm range. (previously I had it set to 100). 

 

Anyway, today I've kept the tree addon in my Community folder but set the LOD back to 100. Darrington/KORS etc are working much better (not as good as before the update, but not bad).

 

But the trees really don't stretch as far as I'd wish and the autogen range now looks average compared to the 10nm range we had prior to the update.

 

However, new day new problem, flying is much better with less stutters, but I only get one flight. Every time I go back to the menu and select a new flight/destination I get a CTD and have to start MSFS again.

 

How's everyone else doing? I do hope there is an update ASAP.

Link to comment
Share on other sites

Quick update. Flew from Westport to Greymouth down the West Coast of South Island, New Zealand, and all was fine. Started a flight at Orbx Darrington to see what would happen and no stutters at all: perfectly smooth. The only thing that was different was all the floating lights were back that stretch down the road to Concrete and away down the valley to the sea. Weird, have not touched anything in the sim since yesterday. Still, at least I can enjoy Darrington again. :)

  • Like 1
Link to comment
Share on other sites

9 hours ago, mat72 said:

Quick update. Flew from Westport to Greymouth down the West Coast of South Island, New Zealand, and all was fine. Started a flight at Orbx Darrington to see what would happen and no stutters at all: perfectly smooth. The only thing that was different was all the floating lights were back that stretch down the road to Concrete and away down the valley to the sea. Weird, have not touched anything in the sim since yesterday. Still, at least I can enjoy Darrington again. :)

 

Great to hear that performance is back. I have to check it at my end asap.

Did not know that Darrington was/is also suffering from this floating lights issue, because I have always flown there during daytime only.

Link to comment
Share on other sites

I noticed yesterday that the white update swirling circle at the bottom right had corner of my screen was very active (don’t know how to turn it off) 

 

Could some of our recent issues be server problems are slow load bing data. When it works it looks great.

 

Will try to night to see if my CTD have stopped after every flight.

Link to comment
Share on other sites

48 minutes ago, paulk said:

I noticed yesterday that the white update swirling circle at the bottom right had corner of my screen was very active (don’t know how to turn it off) 

 

Could some of our recent issues be server problems are slow load bing data. When it works it looks great.

 

Will try to night to see if my CTD have stopped after every flight.

Maybe you're right. I tried to land on the mountain peak to the south of Darrington with the Carbon Cub and it looked as if the textures were building under my wheels as I came into land (crash!). Things look much better now, apart from the floating lights.

Edited by mat72
Link to comment
Share on other sites

Hmmm, just headed out south of Darrington in the Bonanza and major stutters again. Think I might park MSFS for a bit until the issues are sorted. Hopefully a hotfix or similar can sort things out.

  • Sad 1
Link to comment
Share on other sites

7 hours ago, mat72 said:

Hmmm, just headed out south of Darrington in the Bonanza and major stutters again. Think I might park MSFS for a bit until the issues are sorted. Hopefully a hotfix or similar can sort things out.

 

Mat,  are you also not experiencing the stutters, when you enter this area of stutters south and southwest of the airport from the west? For me this is the strangest thing about this issue. 

Edited by wolfko
Link to comment
Share on other sites

20 minutes ago, wolfko said:

 

Mat,  are you also not experiencing the stutters, when you enter this rather small area of stutters south and southwest of the airport from the west? For me this is the strangest thing about this issue. 

Hi Wolfko, I was experiencing the stutters in the exact spot you described, but now it’s like the area has moved about a kilometre deeper into the mountains. I can do large circuits all day long, almost brushing the slopes of the mountains, without any stutters now. The only thing that has changed, apart from the new location of the stutters, is the floating lights about the highways and now I cannot use my Saitek panel to turn the C152 magneto switch, whereas I could on Friday. If I CTRL-E, then I can use the dial to turn the mags off and on, but with a cold and dark start I cannot.  It’s just one weird thing after the other, so I’m hoping things will get fixed soon. I would have thought the issues were at my end until I read about all the other folks having trouble. Thanks for replying to this thread. :) 

  • Like 1
Link to comment
Share on other sites

10 hours ago, paulk said:

MSFS deleted I’m doing a fresh install.

And still it CTD after one flight when I go back to Menu and select a second flight. I hope a update fixes this. Anyone else having this issue or got an idea to fix it (I’ve already tried removing Community folder)

Edited by paulk
Link to comment
Share on other sites

I don't have this scenery, but don't experience any CTD's at all, just an overall frame rate drop since the last 'update' from Asobo, and significant frame rate drops over certain area's, like Headcorn in Kent.

Link to comment
Share on other sites

4 hours ago, paulk said:

And still it CTD after one flight when I go back to Menu and select a second flight. I hope a update fixes this. Anyone else having this issue or got an idea to fix it (I’ve already tried removing Community folder)

So anyway, had a revisit of Darrington this morning. Didn't change anything in the sim, but changed the following in Nvidia CP:

 

Anti aliasing: application controlled

Power management: prefer maximum performance

Open GL rendering GPU: Geforce GTX 1060 6GB

 

I followed a guide on YouTube that was not specifically for flightsims, just general gaming. Used the C152 and took off and no stutters. Anywhere. Set the time to dusk and flew around for a bit. No floating lights above the highways and the mags work perfectly using my Saitek panel rotary control. Whether those changes were responsible or not, I don't know. Have no idea what is going on.

Edited by mat72
Link to comment
Share on other sites

On 3/14/2021 at 2:10 PM, mat72 said:

So anyway, had a revisit of Darrington this morning. Didn't change anything in the sim, but changed the following in Nvidia CP:

 

Anti aliasing: application controlled

Power management: prefer maximum performance

Open GL rendering GPU: Geforce GTX 1060 6GB

 

I followed a guide on YouTube that was not specifically for flightsims, just general gaming. Used the C152 and took off and no stutters. Anywhere. Set the time to dusk and flew around for a bit. No floating lights above the highways and the mags work perfectly using my Saitek panel rotary control. Whether those changes were responsible or not, I don't know. Have no idea what is going on.

Hi

 

I followed your post, stutters are at a minimum now at Darrington and KORS. My CTD issue still exists when ever I've finished a flight, go back to Main Menu and select new flight from World Map it CTD. However, it I choose a Challenge or a Lesson it doesn't. (No idea).

 

I can live with it as its not CTD at least while I'm flying (can be flying for hours no issue). NYC is no stutters and other high scenery areas, then I can be somewhere remote and stutters in default scenery areas (nothing major like some report).

 

No more testing, its an Asobo issue and I hope the next update fixes it all.

 

Also want to see tree range increased back to 10NM

Link to comment
Share on other sites

  • 2 weeks later...

UPDATE:

 

Did a second reinstall, now everything is working perfect, can return back to Main Menu and load up numerous flights time after time and no more CTD.

 

I am happy again. Just need the update to get rid of the stutters now.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...