Jump to content

Central will not maximise


Recommended Posts

This last weekend I did a complete reinstall of widows 10 so my system is reasonably clean.

 

My problem is that Central will not maximise on my screen. When I open the programm it visually loads with the flash screen and

and then immediately minimises to a taskbar icon, which will not maximise.

What I have done so far.

Unistalled central (twice) with Revo unistaller and cleaned most registry entries.

Cleaned all entries from Appdata.

Reinstalled (twice) but still have the same problem.

 

I then repeated the above and tried to load & open in safemode, but to no avail.

Have tried all the windows tips, such as using ctrl/shift and hovering the mouse etc etc.

I just cannot get into Central.

my specs

win 10 build 10.0.18363

Intel i7-9700 3ghz 8 core cpu

Gigabyte Gaming z390 mother board

32 gig ram

Radeon RX580 8 gig graphics card

I hope someone can spread some light on this problem.

 

 

 

Link to comment
Share on other sites

Hi Nick

many thanks for the prompt reply.

I have tried all the methods regarding right mouse click already. If I right click the icon i get the following:

Orbx Central

Unpin from the task bar

close windows central

 

If I then right click Orbx Central i get:

 

Open

run as administrator (which I do) & have tried with admin disabled

pin to start

pin to taskbar.

If I click open I get a split second flash and then nothing

 

Strange thing is it was working yesterday

 

 

 

Link to comment
Share on other sites

Hello,

the icon in my image is in the taskbar, at the bottom right hand side of your screen.

You appear to be clicking on a desktop shortcut.

You would need to select Close Window, which then minimises Orbx Central to the taskbar

and leaves the icon that I illustrated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...