Jump to content

noted KBUR Autogen issue !


Recommended Posts

Hello ,

I just purchased KBUR for my msfs2020 and i noticed that i am missing Autogen around the airport !

Please have a look at my shots below and advice me if this is normal or not .

img%5D

 

img%5D

 

img%5D

 

img%5D

 

img%5D

Thank you  

  • Like 1
Link to comment
Share on other sites

Looks like you have not got the MSFS/Options/BingData and Photogrammetry enabled correctly . Delete Rolling Cache and then in the Graphics options ensure you have settings at least at High End.

It is not an issue with the Orbx addon but with your settings in MSFS. If you have just installed the latest update today, it may have altered your MSFS settings.

Link to comment
Share on other sites

Hello Jon and thanks for your reply !

 

I have my BingData and Photogrammetry enabled  (Both are On ) , and i also have my settings in msfs to Ultra and High  !

I deleted my Rolling cache and content but Nothing happened !!

 

In Rolling cache settings , my Rolling cache is OFF !

If i try to set it On i get the following warning : Selected size for the rolling cache is not a valid value !

Does this has anything to do with my Isuue ?

 

Mike 

 

Link to comment
Share on other sites

Hello Nick ,

I do not know if i should be happy now or not ! 

So where is the problem ? Maybe the developers could tell us !

I am wondering if other simmers are experiencing Autogen problems around KBUR as well !

I have asked Other members to check the scenery as well and let us now !

This is the only Orbx product for msfs ( I own them all ) that i am having these issues !

 

Thanks for your reply 

Link to comment
Share on other sites

Hello,

while there is a small area that does not seem to have buildings, the product is still

very good and I am sure that it can be attended to.

There may even have been a good reason why it looks as it does, we should wait

for the developer to comment, I think.

Link to comment
Share on other sites

Yes, I have noticed that as well....It seems an area surrounding KBUR is flattened and then away from the airport, all is back to normal.  I also see that at KSBA ....Just around the edges of the airport....I have both Orbx products...

Link to comment
Share on other sites

47 minutes ago, PMR said:

Yes, I have noticed that as well....It seems an area surrounding KBUR is flattened and then away from the airport, all is back to normal.  I also see that at KSBA ....Just around the edges of the airport....I have both Orbx products...

Thanks for letting us know :) I did not notice that at KSBA !

Link to comment
Share on other sites

1 hour ago, Nick Cooper said:

Hello,

while there is a small area that does not seem to have buildings, the product is still

very good and I am sure that it can be attended to.

There may even have been a good reason why it looks as it does, we should wait

for the developer to comment, I think.

Thanks Nick !

I totally agree that the product is great !

Despite the small autogen issue i like it a lot :)

Let's wait then !

Link to comment
Share on other sites

Hello all,

 

i am aware of this issue. Looks like this is a bug of the sim with the new updates. With the older updates there was not this problem.

I have tried to fix this but without any result. I will ask to Asobo if they can take a look on what its happening. 

 

Regards

  • Like 3
  • Thanks 2
Link to comment
Share on other sites

  • 3 weeks later...

I recently noticed this a few weeks ago and thought it was a local files installation issue but it seems to persist after reinstallation and rolling cache reset. I can report the same problem (no models photogrammetry/autogen) for areas within a 0.5-1.0 mile of the northwest, south, and northeast of the field boundary.

 

Take care,

 

Dodo

Link to comment
Share on other sites

  • 2 months later...

Hi there, I’ve just bought this airport and it is fantastic! I thought there was a problem with the autogen missing until i saw this topic.

 

Wondering if there has been a fix or any news on this?

 

thanks!

Link to comment
Share on other sites

On 5/5/2021 at 9:06 PM, Rs747 said:

Hi there, I’ve just bought this airport and it is fantastic! I thought there was a problem with the autogen missing until i saw this topic.

 

Wondering if there has been a fix or any news on this?

Any chance of a reply from Orbx or at least the developer on this issue?

 

The airport is great, but as a valid purchase it is not as advertised with all the missing autogen.

 

Thanks.

Link to comment
Share on other sites

Hello,

you will see the reply from the developer.

As you may be aware, Asobo  regularly make changes to the simulator that affect all kinds of addons.

The product was advertised correctly as it was when announced.

 

Link to comment
Share on other sites

Thanks mate totally understand. I appreciate it’s impossible to continually make changes with updates etc.

 

Any chance of the developer letting us know if he had any luck or is still active in the fix?

 

thanks!

Link to comment
Share on other sites

  • 3 weeks later...
On 5/8/2021 at 9:54 PM, Nick Cooper said:

Hello,

I have asked and the developer tells me that he has not yet found the solution

but that it remains on his list of things to do.

Any update from the developer regarding to the missing autogen?

  • Upvote 2
Link to comment
Share on other sites

16 minutes ago, fr3edom21 said:

I'm interested in the solution as well. 

I just bought some Orbx airports.

 

Cheers!

 

 

It seems the developer has ignored us on this product. I want a refund on it!

Link to comment
Share on other sites

5 hours ago, Steve Li said:

It seems the developer has ignored us on this product. I want a refund on it!

 

On 5/9/2021 at 5:54 AM, Nick Cooper said:

Hello,

I have asked and the developer tells me that he has not yet found the solution

but that it remains on his list of things to do.

 

  • Like 1
Link to comment
Share on other sites

On 6/3/2021 at 9:59 PM, Nick Cooper said:

 

 

Who is the developer? Orbx should disqualify this developer because of making a non working product and ignoring customer’s questions. Is there a way the developer can talk to us directly in stead of sending the message through a third party?

  • Confused 2
Link to comment
Share on other sites

On 1/10/2021 at 12:30 AM, Matteo Veneziani said:

Hello all,

 

i am aware of this issue. Looks like this is a bug of the sim with the new updates. With the older updates there was not this problem.

I have tried to fix this but without any result. I will ask to Asobo if they can take a look on what its happening. 

 

Regards

Have you get any feedback from Asobo regarding to the “missing autogen” issue? What is your plan on this product? Do nothing and totally give up or will work on a new version? Now, as a customer, we paid money for nothing. We have the right to know what will be going on for this product. We are very disappointed on this product from day one: (1)very low FPS and then (2)missing Autogen. If you think you can’t fix it please say so, then I’ll remove it from my FS2020 and not bother it anymore.

  • Confused 2
Link to comment
Share on other sites

15 minutes ago, Steve Li said:

Who is the developer? Orbx should disqualify this developer because of making a non working product


Saying it’s non working is incorrect and therefore saying he shouldn’t model for Orbx is out of line , can you land at the airport without it? Yes. Is the airport accurately modelled ? Yes. does this issue cause the airport to be completely unusable? No

 

17 minutes ago, Steve Li said:

and ignoring customer’s questions.

He hasn’t...he answered the issue on January 10th. The answer obviously has not changed since then. Therefore he shouldn’t need to repeat himself. 
 

20 minutes ago, Steve Li said:

Is there a way the developer can talk to us directly in stead of sending the message through a third party?


Im 99% Burbank is an Orbx product oppose to a 3rd party product sold through Orbx thus these forms are a way of getting support. Sorry nick if this is wrong but nick seems to be the face of support for MSFS/P3D product, it may seem that nick is a 3rd party but he’s not really as this seems to be his role acting as a support liaison between us and the developers who may not have time or want (for a better way of putting it) to trawl through forums

  • Like 2
Link to comment
Share on other sites

9 minutes ago, steve888 said:

we paid money for nothing.

Incorrect, we have a fully functional airport, so the objective of the product is met

 

10 minutes ago, steve888 said:

We have the right to know what will be going on for this product.

Opinion will differ but from my point, we don’t. It be nice to know what’s happening with the issue but we are not owed it, we bought the product and if we are not happy with it then we can ask for a refund if it’s in line with Orbx’s refund policy 

 

13 minutes ago, steve888 said:

We are very disappointed on this product from day one:


We should be the few people on this thread. I’m sure thousands of copies have been sold and only a few are complaining. Thus you are incorrect speaking about the majority 

 

15 minutes ago, steve888 said:

very low FPS

Are you sure it’s not a user end issue? My FPS is in the 30s, software reacts differently on different setups, for example you *could* have another addon interfering with Burbank

 

 

  • Like 3
Link to comment
Share on other sites

54 minutes ago, EasternT3 said:

Incorrect, we have a fully functional airport, so the objective of the product is met

 

Opinion will differ but from my point, we don’t. It be nice to know what’s happening with the issue but we are not owed it, we bought the product and if we are not happy with it then we can ask for a refund if it’s in line with Orbx’s refund policy 

 


We should be the few people on this thread. I’m sure thousands of copies have been sold and only a few are complaining. Thus you are incorrect speaking about the majority 

 

Are you sure it’s not a user end issue? My FPS is in the 30s, software reacts differently on different setups, for example you *could* have another addon interfering with Burbank

 

 

There is no other addon interference with BURK since I have tried clean up the community folder with only this addon and the FPS was still horrible (<5).

Link to comment
Share on other sites

1 hour ago, EasternT3 said:

Im 99% Burbank is an Orbx product oppose to a 3rd party product sold through Orbx thus these forms are a way of getting support. Sorry nick if this is wrong but nick seems to be the face of support for MSFS/P3D product, it may seem that nick is a 3rd party but he’s not really as this seems to be his role acting as a support liaison between us and the developers who may not have time or want (for a better way of putting it) to trawl through forums

 

Thanks.

@Steve Li

 

You can see on the product page who is the developer of this airport.

The developer has answered your question here in this topic:

 

On 1/10/2021 at 8:30 AM, Matteo Veneziani said:

Hello all,

 

i am aware of this issue. Looks like this is a bug of the sim with the new updates. With the older updates there was not this problem.

I have tried to fix this but without any result. I will ask to Asobo if they can take a look on what its happening. 

 

Regards

 

and there has been no forward progress since then.

I took a look at one of the areas' default version.

I see that there are some photogrammetry lorries added in one of the vehicle parks in the default but that at the same time, the other parking area

is simply blanked.

Even in the visible area, there are numerous vehicles that do not have 3D models on their footprints.

 

6.jpg

 

Customer's image

img%5D

 

 

While this simulator is in development, customers will need to allow both the simulator and the third party developers some latitude,

while themselves exercising a degree of patience.

As mentioned by your fellow customer, the airport is by no means ruined by these small anomalies.

I am sure that Matteo will address this as soon as he is able to and in the meantime, I urge you to enjoy what you have now. 

 

 

 

 

  • Like 1
Link to comment
Share on other sites

57 minutes ago, EasternT3 said:

Incorrect, we have a fully functional airport, so the objective of the product is met

 

Opinion will differ but from my point, we don’t. It be nice to know what’s happening with the issue but we are not owed it, we bought the product and if we are not happy with it then we can ask for a refund if it’s in line with Orbx’s refund policy 

 


We should be the few people on this thread. I’m sure thousands of copies have been sold and only a few are complaining. Thus you are incorrect speaking about the majority 

 

Are you sure it’s not a user end issue? My FPS is in the 30s, software reacts differently on different setups, for example you *could* have another addon interfering with Burbank

 

 

The low FPS was resolved on the update but a new issue- missing autogen- appeared with no solution yet.

Link to comment
Share on other sites

7 minutes ago, Nick Cooper said:

 

Thanks.

@Steve Li

 

You can see on the product page who is the developer of this airport.

The developer has answered your question here in this topic:

 

 

and there has been no forward progress since then.

I took a look at one of the areas' default version.

I see that there are some photogrammetry lorries added in one of the vehicle parks in the default but that at the same time, the other parking area

is simply blanked.

Even in the visible area, there are numerous vehicles that do not have 3D models on their footprints.

 

6.jpg

 

Customer's image

img%5D

 

 

While this simulator is in development, customers will need to allow both the simulator and the third party developers some latitude,

while themselves exercising a degree of patience.

As mentioned by your fellow customer, the airport is by no means ruined by these small anomalies.

I am sure that Matteo will address this as soon as he is able to and in the meantime, I urge you to enjoy what you have now. 

 

 

 

 

It’s been 6 months since the last reply from the developer. I don’t think it will take that long for fixing this problem. By the way, if Orbx can provide me a refund, I’ll take it. But I don’t think Orbx will do it.

Link to comment
Share on other sites

On 5/9/2021 at 5:54 AM, Nick Cooper said:

Hello,

I have asked and the developer tells me that he has not yet found the solution

but that it remains on his list of things to do.

 

Hello,

this is the latest update, less than one month ago.

As you acknowledged, the missing autogen was not a feature of the original product and appeared after one of the many updates to the simulator.

Matteo has already said that he has no solution at this stage.

He has also said that when there is, he will fix it.

In the meantime, I would ask you too to exercise a little more patience, as it seems that a solution is for now, not available.

I will draw Matteo's attention to this topic once again, on your behalf.

 

Link to comment
Share on other sites

1 hour ago, EasternT3 said:


Saying it’s non working is incorrect and therefore saying he shouldn’t model for Orbx is out of line , can you land at the airport without it? Yes. Is the airport accurately modelled ? Yes. does this issue cause the airport to be completely unusable? No

 

He hasn’t...he answered the issue on January 10th. The answer obviously has not changed since then. Therefore he shouldn’t need to repeat himself. 
 


Im 99% Burbank is an Orbx product oppose to a 3rd party product sold through Orbx thus these forms are a way of getting support. Sorry nick if this is wrong but nick seems to be the face of support for MSFS/P3D product, it may seem that nick is a 3rd party but he’s not really as this seems to be his role acting as a support liaison between us and the developers who may not have time or want (for a better way of putting it) to trawl through forums

I’m not saying BURK is 100% not working, but it works not as good as advertised. Do you want to spend the money to buy a Lexus car but functioning as a Toyota car?

Link to comment
Share on other sites

2 minutes ago, Nick Cooper said:

 

Hello,

this is the latest update, less than one month ago.

As you acknowledged, the missing autogen was not a feature of the original product and appeared after one of the many updates to the simulator.

Matteo has already said that he has no solution at this stage.

He has also said that when there is, he will fix it.

In the meantime, I would ask you too to exercise a little more patience, as it seems that a solution is for now, not available.

I will draw Matteo's attention to this topic once again, on your behalf.

 

Thanks a lot. I hope Matteo can pay a bit more attention on this “missing autogen “ issue and get it resolved ASAP.

Link to comment
Share on other sites

36 minutes ago, steve888 said:

The low FPS was resolved on the update but a new issue- missing autogen- appeared with no solution yet.

Ah, I must have purchased KBUR after the issue was rectified. I knew from previous experiences that sometimes addon conflicts are a thing and it’s not always obvious what it is for example a airport in Europe could affect an Australian cityscape.

 

26 minutes ago, steve888 said:

I’m not saying BURK is 100% not working, but it works not as good as advertised. Do you want to spend the money to buy a Lexus car but functioning as a Toyota car?

 

I get what you mean, everyone’s opinions of addons vary, I have spend most of my life on flight sims and remember back in FS9/FSX days where an airport would just be the airport and it would only be 10% of the quality we have now, now we get very high quality with interiors and the surroundings which is great, so for me personally this issue is negligible (I can’t even say I’ve noticed it) when you compare it to what we had 1-2 decades ago.

 

(Also a mute point, but just an FYI, the quote you replied to was me responding to the other Steve in the thread, not that it’s important but he said KBUR is a non-working product)

Link to comment
Share on other sites

8 minutes ago, EasternT3 said:

Ah, I must have purchased KBUR after the issue was rectified. I knew from previous experiences that sometimes addon conflicts are a thing and it’s not always obvious what it is for example a airport in Europe could affect an Australian cityscape.

 

 

I get what you mean, everyone’s opinions of addons vary, I have spend most of my life on flight sims and remember back in FS9/FSX days where an airport would just be the airport and it would only be 10% of the quality we have now, now we get very high quality with interiors and the surroundings which is great, so for me personally this issue is negligible (I can’t even say I’ve noticed it) when you compare it to what we had 1-2 decades ago.

 

(Also a mute point, but just an FYI, the quote you replied to was me responding to the other Steve in the thread, not that it’s important but he said KBUR is a non-working product)

If you compare today’s addon airport with the one 20-30 years ago, of cause BURK is way better than the one 30 years ago even with some bugs. But this is not an apple to apple comparison. We should compare BURK with similar products of today such as Orbx KSBA.

Link to comment
Share on other sites

22 minutes ago, steve888 said:

If you compare today’s addon airport with the one 20-30 years ago, of cause BURK is way better than the one 30 years ago even with some bugs. But this is not an apple to apple comparison. We should compare BURK with similar products of today such as Orbx KSBA.

You make a good point. I guess I’m a person who isn’t bothered with things like this autogen issue, but then I understand people like yourself who wants a near as perfect product. Hopefully Matteo can find a solution sooner rather then later.

Link to comment
Share on other sites

1 minute ago, EasternT3 said:

You make a good point. I guess I’m a person who isn’t bothered with things like this autogen issue, but then I understand people like yourself who wants a near as perfect product. Hopefully Matteo can find a solution sooner rather then later.

Thank you for your understanding.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...