Jump to content

active Files not found in Orbx_EG20_Clench_Common_Field


aeysim
 Share

Recommended Posts

I also get veg / tree_b9m.obj, veg / tree_n10m.obj, veg / tree_n10m.obj and veg / tree_n22m.obj error in Orbx_EG20_Clench_Common_Field scenery package. These three files do not exist in the "veg" folder. I reloaded scenery package with Orbx Central, but the result remained unchanged. 

I do not have any anti virus programs on my computer.

Log.txt central.log

Link to comment
Share on other sites

Initially I need you to Clear your Temp folder and move any backup copy of EG20 to a safe place on the same drive as it is now. Just move it out of the Backup location.

How to do this and how to Clear your Temp folder are illustrated in the attached pic. Ignore the Untick advice if you wish to continue making backup copies. Just move the existing Backup copy of EG 20 if you have one.

Once you have done that, reboot your PC and reinstall EG20.

Report back attaching the new XP log file, scenery_packs.ini and Central Log files please, but only if you still have the same On Screen error message.

 

1.thumb.JPG.551347c54fb40ec5575d4ae6827f65c4.JPG

Link to comment
Share on other sites

I did what you wrote, but the result did not change. Three files (veg / tree_b9m.obj, veg / tree_n10m.obj, veg / tree_n22m.obj) do not exist.
Also;
WARNING: texture Custom Scenery / Orbx_EG20_Clench_Common_Field / Objects / concretepatches.png has a size that is not a power of 2; it may not render correctly.
WARNING: texture Custom Scenery / Orbx_EG20_Clench_Common_Field / Objects / concretepatches_normal1.png has a size that is not a power of 2; it may not render correctly.
As far as I understand, either these five files have to be added manually or the Earth nav data / + 50-010 / + 51-002.dsf file needs to be updated again.

1.jpg

2.jpg

central.log scenery_packs.txt Log.txt

Link to comment
Share on other sites

So you also have the On Screen message as well as just reading the log file.

We need to isolate Clench Common from all other scenery to test if there is a fault with the download.

Uninstall EG20 Clench Common by using Orbx Central

Clear the Temp folder and remove any backup copy of EG20 that may exist. How to do those actions was in my reply first post to you above.

Please rename your Custom Scenery folder to Custom Scenery.BAK

Make a new Custom Scenery folder

Reboot PC

Install EG20 into the Custom Scenery folder.

From the .BAK folder, make shortcuts for Global Airports and OrbxLibs folders and drop the shortcuts into the new Custom Scenery folder.

Run XP and exit.

Check the scenery-packs.ini to make sure that the layering is as follows:

EG20 Clench Common

Global Airports

OrbxLibs.

Nothing else should be in the Custom scenery folder.

 

If you still get error messages then it will be because you do not have, that I can see, TEGB South installed which Clench Common was designed to be used with as indicated at the bottom of the Orbx Direct product page:

https://orbxdirect.com/product/eg20-xp11

 

 

 

Link to comment
Share on other sites

I have several of the airports that were recently updated and am having problems across the board. I keep the airports on another drive and link them to my custom scenery folder. That’s always worked fine in the past. I am working through this but I’m wondering if Orbx, or Orbx Central when it downloads the files has changed the file structure. The top file is the ICAO and the airport, beneath that there is a custom scenery folder and then the old Orbx file name. 

Link to comment
Share on other sites

Having worked all day on a series of issues I had following the update (I have a lot of the airports) Orbx Central now seems to recognize the current version of the SAM plug in. I found my Orbx libraries were no longer properly linked and fixing that got rid of the type of message you are seeing.

Link to comment
Share on other sites

I tend to use shortcuts although although I use Central to manage all of my Orbx libraries, transfers, downloads etc. so those links should be created. In tidying things I did find a few duplicate links and eliminated those. I do use Xorganizer and I know that isn’t popular here and the structure of Orbx sceneries (the As, Bs, Cs, libraries and SAM) that needs some work. However as I have for example just about every one of your UK sceneries Xorganizer does allow me to only load those sceneries I need when I fly. Southern England together with TE involves a lot of loading as so many of the airports are in close proximity to others.

As no one else is reporting problems I guess it was some error on my part, but the issues only arose after I updated the 20 or so airports that I had that were impacted. In the past I’ve always found Central to be a reliable and useful piece of software although, like others with a lot of your product, my Orbx library structure is quite complex with all of the airports and regional sceneries. 
 

 

Link to comment
Share on other sites

Are you aware that Orbx Central does not recognise shortcuts when it comes to updating addons. It will only recognise symbolic links. Symbolic links are a far better option and I attach a very good link maker if you are interested. I use symbolic links for all my scenery addons and those addons are spread across 4 different disk drives. It means my Custom Scenery folder is only a few MB in size.

HardLinkShellExt_X64.exe

Link to comment
Share on other sites

I guess when you asked me the question you were looking to make that point. As I think I clearly said I don’t use shortcuts with Orbx products as I let Central manage the process. Creating symbolic links for other products is fairly easy but as you will be aware managing them is a little more complicated. 

Link to comment
Share on other sites

  • 2 weeks later...
On 12/23/2020 at 7:35 AM, Atif Yalinturk said:

Thank you for your quick reply. I've been using EG20 for about a year now, but I have been getting this error for a week now.

I will try.

 

Did you sort it out? I have not updated Clench...yet :)  so files are the same as before, I use the same version you can install and works fine... try to update your Orbx Libraries as something may be wrong there, else let me know.

Link to comment
Share on other sites

6 hours ago, Trustdesa said:

 

Did you sort it out? I have not updated Clench...yet :)  so files are the same as before, I use the same version you can install and works fine... try to update your Orbx Libraries as something may be wrong there, else let me know.

I tried but couldn't short it out. The files I wrote above are not in their own folders.

Link to comment
Share on other sites

  • 1 month later...

I was just flying over England when I got this error message about EG20 (see below).

This airport was working fine few months ago but now some files are missing like: tree_b9m.obj, tree_n10m.obj and tree_n22m.obj.

These files are not present in my computer. I have uninstalled both EG20 and Orbx library, clear the temp folder and reinstalled both products but still the same.

I have few other airports from Orbx, both payware and freeware and there are no issues with them.

Can someone help?

 

0:01:23.489 E/SCN: Failed to find resource 'veg/tree_b9m.obj', referenced from scenery package 'Custom Scenery/Orbx_EG20_Clench_Common_Field/'.
0:01:23.489 E/SCN: Custom Scenery/Orbx_EG20_Clench_Common_Field/Earth nav data/+50-010/+51-002.dsf:
0:01:23.489 E/SCN: Unable to locate object: veg/tree_b9m.obj
0:01:23.489 E/SCN: Failed to find resource 'veg/tree_n10m.obj', referenced from scenery package 'Custom Scenery/Orbx_EG20_Clench_Common_Field/'.
0:01:23.489 E/SCN: Custom Scenery/Orbx_EG20_Clench_Common_Field/Earth nav data/+50-010/+51-002.dsf:
0:01:23.489 E/SCN: Unable to locate object: veg/tree_n10m.obj
0:01:23.489 E/SCN: Failed to find resource 'veg/tree_n22m.obj', referenced from scenery package 'Custom Scenery/Orbx_EG20_Clench_Common_Field/'.
0:01:23.489 E/SCN: Custom Scenery/Orbx_EG20_Clench_Common_Field/Earth nav data/+50-010/+51-002.dsf:
0:01:23.489 E/SCN: Unable to locate object: veg/tree_n22m.obj
0:01:23.489 I/SCN: DSF load time: 254313 for file Custom Scenery/Orbx_EG20_Clench_Common_Field/Earth nav data/+50-010/+51-002.dsf (0 tris, 0 skipped for 0.0 m^2)
0:01:23.489 I/SCN: DSF load time: 158 for file Custom Scenery/Extra Landmarks/Earth nav data/+50-010/+51-002.dsf (0 tris, 0 skipped for 0.0 m^2)
0:01:23.489 I/OBJ: object Resources/default scenery/airport scenery/Euro_Airports/Buildings/Towers/Tower_Europe_5m_Germany.obj uses blend glass but is not set to glass lighting.
0:01:23.489 E/SYS: MACIBM_alert: There was a problem loading the scenery package:
0:01:23.489 E/SYS: MACIBM_alert: Custom Scenery/Orbx_EG20_Clench_Common_Field/
0:01:23.489 E/SYS: MACIBM_alert: The scenery may not look correct.
0:01:23.489 E/SYS: MACIBM_alert: Please see the Log.txt file for detailed error information.
0:01:23.489 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/REN/io_dsf.cpp:808
0:01:23.489 E/SYS: +-------------------------------------------------------------------------------
0:01:23.489 E/SYS: | There was a problem loading the scenery package:
0:01:23.489 E/SYS: | Custom Scenery/Orbx_EG20_Clench_Common_Field/
0:01:23.489 E/SYS: | The scenery may not look correct.
0:01:23.489 E/SYS: | Please see the Log.txt file for detailed error information.
0:01:23.489 E/SYS: | (io_dsf.cpp:808)
0:01:23.489 E/SYS: +-------------------------------------------------------------------------------
WARNING: texture Custom Scenery/Orbx_EG20_Clench_Common_Field/Objects/concretepatches.png has a size that is not a power of 2; it may not render correctly.
WARNING: texture Custom Scenery/Orbx_EG20_Clench_Common_Field/Objects/concretepatches_normal1.png has a size that is not a power of 2; it may not render correctly.
WARNING: the named light LIGHT_NAMED does not exist.

Link to comment
Share on other sites

9 minutes ago, sigurdur65 said:

I have already did like stated in my previous post. These items are missing from the Orbx library or EG20 scenery.

Have you got TEGB South installed?

Do you have a Backup copy? If so then remove it as it may be corrupted. I cannot replicate the error message and have no "missing" files reported in the Log.

The backup copy will be in the location shown in the attached pic

Also attach your scenery_packs.ini please.

1.thumb.JPG.adc136f753ce7b9478ff3d67da7bf4a7.JPG

Link to comment
Share on other sites

3 hours ago, Jon Clarke said:

Have you got TEGB South installed?

Do you have a Backup copy? If so then remove it as it may be corrupted. I cannot replicate the error message and have no "missing" files reported in the Log.

The backup copy will be in the location shown in the attached pic

Also attach your scenery_packs.ini please.

Hello,

No I don´t have TEGB South installed and I do not need it if I have Orbx Libraries (see image)

No I don´t have Backup copy, I did fresh install both for Orbx Libraries and EG20 (I thought I made it clear in my first post).

I don´t want (or need to) attach my scenery_pack.ini file in the open forum but I can send it private.

I have been using X-plane for over 20 years and know how it works and the scenery files structure.

These mentions files in the first post are missing (not in my computer) probably after I updated Orbx Libraries few weeks ago.

I have all other freeware sceneries from Orbx and they all work fine. Also I have LFKX, LFLJ and LOWW from Orbx and there is no problem there.

 

01.jpg

Link to comment
Share on other sites

Fair enough. You have probably 15 years more XP experience than myself.

I have now completely uninstalled and reinstalled both Clench EG20 and OrbxLibs and i do not get any error message either on screen nor in my XP Log. I therefore cannot replicate the issue you are having.

There is a major difference in as much as i have TEGB South installed for which this Freeware airport was designed to be used with. it is mandatory that OrbxLibs is installed, but the mention of "one or the other" refers to 2 aspects. The first is that it is designed to work with TEGB South and also needs OrbxLibs to work.

I can therefore say that with TEGB South, EG20 and OrbxLibs 1.71 the addon(s) are working fine as far as I can test.

The only difference is that I have TEGB South and you do not.

Link to comment
Share on other sites

  • 3 weeks later...

So the problem must be that you need to have  TEGB South installed which is payware and therefore EG20 not exactly freeware but "free addition" for TEGB South.

You then need both Orbx Libraries and  (not or) TEGB South to run this scenery without errors.

These missing tree objects files (like tree_n10m.obj) that must have been inside the Orbx libraries before (because EG20 was working few weeks ago) has now been moved to TEGB South and are exported from there. Am I right about this?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...