Jump to content

answered Thousands of X-plane San Francisco Motorists Driving Off Bay Bridge into the Ocean!


Recommended Posts

27 minutes ago, skyhigh2020 said:

Hi,

 

Just a comical title :P. But for some reason my copy of Northern California doesn't have the second half of the San Francisco/Oakland Bay Bridge (Oakland side is missing).

 

Is this a bug or is it something with my computer?

 

Thanks.

Do a verify files please as this is something your end. Not been reported before as far as I recall. Please also attach a pic of the issue. Thanks

  • Thanks 1
Link to comment
Share on other sites

  • 4 weeks later...
On 7/31/2020 at 1:40 PM, Jon Clarke said:

Do a verify files please as this is something your end. Not been reported before as far as I recall. Please also attach a pic of the issue. Thanks

 

Can you please teach me how to do a verify files procedure?

 

Thanks,

 

SH

Link to comment
Share on other sites

Open Orbx Central and then open up My Products, then scroll down until you see TE Northern California and click on it. It will then open up the addon details on the right hand page. Scroll down until you  see the Verify Files option as shown in my pic. Note I have the SD version installed but yours will show the HD version.

I would also suggest that prior to doing the Verify Files you Clear your Temp folder and delete any Backup copy you may have. How and where to those actions are in the 2nd pic. The deleting of the Backup is to ensure that the Very Files action is reading from a the server and not a possible corrupted back up copy.

Capture1.thumb.JPG.38a12fce0aefbbe8826b7d532766aca5.JPG

 

1.thumb.JPG.eb18709581c3ec2514e3cf7997c182c1.JPG

Link to comment
Share on other sites

As mentioned in a previous post , have you got Mister X KSFO addon? If so for a test I would like you to disable it and see if the problem is still there.

Also attach your scenery_packs.ini for me to check. No need for a screenshot as your description of the problem is sufficient at this point

Link to comment
Share on other sites

16 minutes ago, Jon Clarke said:

As mentioned in a previous post , have you got Mister X KSFO addon? If so for a test I would like you to disable it and see if the problem is still there.

Also attach your scenery_packs.ini for me to check. No need for a screenshot as your description of the problem is sufficient at this point

 

Ok, thank you. I don't have Mister X as far as I know. I was using Ortho4XP but I think I removed those lines from the .ini file. And I remember asking you about this previously and you said that Orbx would layer over the top of it anyway.

 

My .ini file is attacheed.

 

Thank you.

scenery_packs.ini

Link to comment
Share on other sites

You do have MisterX KSFO installed and that is causing an issue. You also have a load of ortho4xp overlay files above Global Airports which will also cause conflicts.

I have rearranged your scenery_packs.ini for you. Place it in your Custom Scenery folder to replace the existing one.

What is this addon?    SCENERY_PACK Custom Scenery/North America FULL - OPEN ME/

You also need to use KSFO v2.1 which also has files to make it compatible with Orbx TE.

 

https://forums.x-plane.org/index.php?/files/file/29166-ksfo-san-francisco-international-airport-and-city/&_fromLogin=1

 

scenery_packs.ini

Link to comment
Share on other sites

8 minutes ago, Jon Clarke said:

You do have MisterX KSFO installed and that is causing an issue. You also have a load of ortho4xp overlay files above Global Airports which will also cause conflicts.

I have rearranged your scenery_packs.ini for you. Place it in your Custom Scenery folder to replace the existing one.

What is this addon?    SCENERY_PACK Custom Scenery/North America FULL - OPEN ME/

You also need to use KSFO v2.1 which also has files to make it compatible with Orbx TE.

 

https://forums.x-plane.org/index.php?/files/file/29166-ksfo-san-francisco-international-airport-and-city/&_fromLogin=1

 

scenery_packs.ini 10.7 kB · 0 downloads

 

Ok, great, thank you very much!! I've overrwritten the old .ini file and I'm sure that will fix it.

 

Thank you!

Link to comment
Share on other sites

11 hours ago, Jon Clarke said:

Let me know the result please.

 

Hi Jon,

 

Unfortunately, it's still not working. But it might be that I didn't understand this clearly:

 

Quote

What is this addon?    SCENERY_PACK Custom Scenery/North America FULL - OPEN ME/

You also need to use KSFO v2.1 which also has files to make it compatible with Orbx TE

 

Asking a dumb question, but the .ini file lives in the Custom Scenery folder, correct? It does not go into the "North America FULL - OPEN ME/" folder, correct?

And as for Mister X, do I need it now that I have Orbx (which btw, I'm very happy with, thank you)? If not, where can I find it to delete it? I was not able to locate it (which is why I claimed I didn't have it).

 

Thanks for your help.

Link to comment
Share on other sites

Yes the ini goes in the Custom scenery folder. I have no idea what the  "North America FULL - OPEN ME/" folder is I'm afraid.Totally new to me.

 I need you to move it out of your Custom Scenery folder for now. Put it in a safe place so we can reintroduce it later if it is needed.The MisterX  KSFO is this one and it is in your Custom Scenery folder: 

Custom Scenery\KSFO - San Francisco V2/

Custom Scenery\KSFO - Traffic Golden Gate Bridge/
Custom Scenery\KSFO - Traffic Oakland Bay Bridge/
Custom Scenery\KSFO - San Francisco Cable Cars/

Just delete them until we sort out your bridge problem

 

Link to comment
Share on other sites

  • 5 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...