Jump to content

resolved No moving vehicular traffic


tom
 Share

Recommended Posts

Recent install of P3D5 HF2  - all went very well and I am growing to really like it, except for a complete lack of moving vehicular traffic.

Have most of my Oceania sceneries installed inclusive of Ausv2, Global Base, Buildings HD Trees HD and TerraFlora v2 - have tried it with vector (all config boxes ticked and saved), and without, have verified all relevant packages and run sync a few times . I have also run "repair" for P3D5 client,  and still not a single moving vehicle.

 

I have Fly Tampa's KLAS installed which has "vehicular traffic" choices in their config, and these do in fact work ..... but nothing in any of the Orbx packages.

I'm approaching wit's end, and would appreciate any ideas. I'm running an i7 7700k at 4.8, GTX 1080 Ti (11GB), Windows 10 ver 2004.

Thanks, in anticipation of some sort of solution .......  cheers.

 

Link to comment
Share on other sites

Thanks for the reply Smudger.  I have tried traffic settings all the way up .... still no sign of moving traffic.  Maybe I should “repair” P3D5 “content” , and even “scenery” ....what do you think? 

Link to comment
Share on other sites

I have now "repaired" all three, client, content and scenery with no change to the complete absence of moving vehicular traffic.

 

Is this a known bug in P3D5 ...... there is only one reference to it that I can find in the forums back on 16/4, where a couple of files from P3D4 vector were inserted into P3D5 with success.  I assumed (perhaps wrongly) that P3D5 Vector would achieve the same result, but it seems not, certainly in my case.

Everything else in P3D5 appears to be working very well.

Any further ideas welcome.

Link to comment
Share on other sites

5 hours ago, tom said:

Any further ideas welcome.

I am baffled Tom, all is working well in my P3Dv5, traffic chugging along from initial P3Dv5 and scenery install.

You say you have verified all relevant packages and run sync a few times, I would be concerned with Orbx libraries and Object Flow, have you checked in Documents - P3Dv5 addons that you do not have a 2nd Object Flow entry which would conflict with the one you installed into it's own library ?

In Orbx Central - P3Dv5 - My products at the bottom is listed Object Flow, clicking on that it will show the Library location, 7mb in size, a bit larger with Terra Flora added.

Link to comment
Share on other sites

Thanks for your efforts Smudger, much appreciated. Object Flow seems in order.

I am completely baffled also. There must be some obstruse  corruption in there somewhere that for whatever reason persisted through the “repairs”. As I am not too far down the track with the transfer to v5, I will bite the bullet, uninstall everything, redownload the whole thing and reinstall. Re syncing the Orbx material will be easy as I established a few libraries on another drive. Shouldn’t take too long.
Cheers.

Link to comment
Share on other sites

1 hour ago, Doc_Z said:

Cars zooming along.

Hello Doc,

I think it was Nick that posted this in the past for slowing the traffic down

 

Actually this is simple done in P3D V4. Open the LWcfg.xml file with a good editor (Notepad++ favorable) and Change all 'TrafficSpeed="100" ' occurences to 'TrafficSpeed="85" ' or what ever speed You like. This is what the tool does.

 

Location of said file = Users/name/appdata/roaming/LockheedMartin/P3Dv4 / 5

  • Upvote 1
Link to comment
Share on other sites

18 hours ago, Smudger said:

Hello Doc,

I think it was Nick that posted this in the past for slowing the traffic down

 

Actually this is simple done in P3D V4. Open the LWcfg.xml file with a good editor (Notepad++ favorable) and Change all 'TrafficSpeed="100" ' occurences to 'TrafficSpeed="85" ' or what ever speed You like. This is what the tool does.

 

Location of said file = Users/name/appdata/roaming/LockheedMartin/P3Dv4 / 5

Thank you for this tip...did both v4 and v5 just now!  FIND and REPLACE strings did it in 30 seconds, each!  Thanks again.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...