Jump to content

resolved VNY Elevation Issues with Burbank


Recommended Posts

So, BUR is good, and the surrounding scenery looks great so far!  I am however having some pretty profound issues with VNY that don't seem to have been reported by anyone else. 

W3z1zi4.jpg

 

SsBbH5J.jpg

 

DP8z1ox.jpg

 

I do not have any conflicting VNY scenery.  Below is a screenshot when I search my P3D folder for VNY references:

 

BRs9PAY.jpg

 

I have tried Vector AEC, tried disabling the APB file, the VNY height File, and the SCA scenery.  For kicks, I also tried disabling the BUR package VNY files and leaving the SCA scenery intact which produced even worse elevation results.  I'm at a bit of a loss on this one.  Thanks in advance.

 

Link to comment
Share on other sites

Hi,

 

The scenery has been design to work without doing any modification to sca files, so please do not touch sca files.

Check if the kbur scenery is above ( in the scenery library ) sca and above ( if you have ) any other kvny scenery.

 

If you have other kvny scenery active, please disable it

 

Cheers

 

Link to comment
Share on other sites

Hey Matteo, 

 

Thanks for taking time.  BUR is layered above SCA.  I have no other VNY products.  That file list is all I have when I search "*VNY" in my entire P3D folder.  When I deactivate BUR, and just have SCA running, I have no issues at VNY.

Link to comment
Share on other sites

Just now, Matteo Veneziani said:

With 5mt you should have fixed the problem

I was hopeful too at the time haha.  The elevation of the BUR package ADE for VNY is different from that of the SCA one.  Not sure if that factors in at all.  I can poke around some more.  It may very well be unique to me for whatever reason.  Either that, or no one else is flying to VNY which I don't think is the case.

Link to comment
Share on other sites

17 minutes ago, medx421 said:

I was hopeful too at the time haha.  The elevation of the BUR package ADE for VNY is different from that of the SCA one.  Not sure if that factors in at all.  I can poke around some more.  It may very well be unique to me for whatever reason.  Either that, or no one else is flying to VNY which I don't think is the case.

That is weird, if bur scenery is above sca scenery, sim mesh set to 5mt and you have all the files inside bur scenery you should not have any problems :)

Link to comment
Share on other sites

15 minutes ago, Matteo Veneziani said:

That is weird, if bur scenery is above sca scenery, sim mesh set to 5mt and you have all the files inside bur scenery you should not have any problems :)

 

Agreed

All seems fine on my side

 

NxxYCJd.jpg

 

OpqMkzK.jpg

 

Though the highlight is Burbank....:wacko:

 

Cheers

 

Carlos

  • Like 1
Link to comment
Share on other sites

You're very welcome @medx421

Here my settings in case this could help

 

First I own Free Mesh 2.0 along with everything produced by Orbx for this region

I have not altered anything in SCL or Vector (actually the code KVNY doesn't show in Vector in either side) KBUR is on the left, enabled

My KBUR airport is among the airports list above SCA and I have it installed within P3D root. I have P3D v4.5 with the hotfix3

Libraries updated and windows updated to 2004 version and also the runtime and visual stuff

I also have GSX ( now that I mention visual C++ and runtime)

 

When I search in the whole Orbx folder under KVNY this is what shows up:

 

Wg7ygJg.jpg

 

And this is my configuration, not sure if this could affect somehow but if all is ok with the above then this could be a possibility...?

 

EUPQRz2.jpg

 

CFuhTxo.jpg

 

AOPpYpV.jpg

 

nDvstns.jpg

 

Hope you can fix it as I know how awful it feels to have a Chucky product :(

 

Cheers

Carlos

 

 

Edited by carlosqr
Link to comment
Share on other sites

@carlosqr Again, thank you for taking the extra time.  Our set up is pretty similar.  I also run FreemeshX and have my scenery installed in the P3D root.  We have the same files when I did the search.  Our settings are pretty much dead on similar.  I figured I'd try to uninstall and reinstall the Burbank package.  Before I reinstalled, I just went and captured a shot of SCA:

 

JdBFVTm.jpg

 

That is fine with no problems.  However on re-install, I am back where I have the issue:

 

RrPKwMh.jpg

 

Note, it really is only the runways that are affected.  On the ground is much more pronounced dips and what not.  It's like the runway elevation is just off a few feet, or that the underlying terrain isn't flattened for the airport.  In any event, it is something in this package that is causing this issue for me.  The search continues.

 

Nick

  • Upvote 1
Link to comment
Share on other sites

13 minutes ago, medx421 said:

@carlosqr Again, thank you for taking the extra time.  Our set up is pretty similar.  I also run FreemeshX and have my scenery installed in the P3D root.  We have the same files when I did the search.  Our settings are pretty much dead on similar.  I figured I'd try to uninstall and reinstall the Burbank package.  Before I reinstalled, I just went and captured a shot of SCA:

 

JdBFVTm.jpg

 

That is fine with no problems.  However on re-install, I am back where I have the issue:

 

RrPKwMh.jpg

 

Note, it really is only the runways that are affected.  On the ground is much more pronounced dips and what not.  It's like the runway elevation is just off a few feet, or that the underlying terrain isn't flattened for the airport.  In any event, it is something in this package that is causing this issue for me.  The search continues.

 

Nick

Hi,

 

First,

Sorry are you sure to have simulator mesh to 5mt? it is very important 

 

Once checked, try to copy and paste these files inside Burbank/scenery.

Also make SURE to do not have any other kvny installed above kbur scenery in the scenery library order. Should work after these checks. If not i do not have more ideas :(

 

Cheers

 

Thanks

CVX_SanFernandoValley_Exclude.BGL CVX_Kvny_Height.BGL KVNY_ADEP4_ADE.bgl

Link to comment
Share on other sites

@Matteo Veneziani It isn't your fault.  I just have something quirky going on.  I have no other instances of VNY anywhere and I am running 5m:

 

wK77jJb.jpg

 

Interestingly, I took the KVNY_ADEP4_ADE.bgl file and raised the airport elevation up 10 feet in ADE.  I went from undulations in the runway, to now the runway being on top of everything.  10 feet is too much, but I can get that fine tuned too:

 

mfHR2MO.jpg

 

Before I try that though, I'll reset the files and try the files you have attached.  Thank you.

Link to comment
Share on other sites

@Matteo Veneziani Again, thank you for the extra time you put in.  The three files you attached didn't make any difference in my individual situation.  I did however, go in and raise the airport elevation 1 foot.  That has given me the VNY that you intended to show.  While I may never get to the bottom of what was causing my original issue, I have VNY working.  Thank you again for all of your time.  Well above and beyond.  Additionally, the whole package is amazing.  I have a special place in my heart for this area as my son lives in NoHo.

 

tFzfBhT.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...