Jump to content

Unable to download or cancel GB North

Recommended Posts

I've tried all the fixes apart from " Delete the %Temp%\Orbx folder " as I couldn't find the path to that one. The original download went ok (apart from a few lost connections) however I ended up with some really low res ortho in the main cities, so I uninstalled and re-installed. After the 2nd install (7GB) I left my P.C for a couple of hours for it to finalise. When I came back, not only had it not completed, but it had logged me out of Central as well. So I logged back in, but had multiple problems converting files as it would now just freeze at a spot and go no further.  882720073_DesktopScreenshot2020_06.14-15_43_32_47.thumb.png.b329230e98815aeaa9ee9b9d081f22a1.png

This is a screenshot of task manager during one attempt, and I've got no idea why there are 17 instances of Orbx there, but I thought it was worth sharing. I've tried deleting and reinstalling Orbx and manually deleting GB North from XP but nothing has worked. I've not had any problems in the past with Orbx so this one has got me stumped...To make matters worse, I have another Orbx scenery (LOWI) waiting behind it to install, which it won't until GB North has done it's thing...   Cheers in advance for the help.        


Link to comment
Share on other sites

Open Orbx Central/settings/downloader and it will give you the path info to where your Temp folder is. Jus t click on the option Clear

I also need you to attach your Orbx Central log file available via Orbx Central/settings/help.





Link to comment
Share on other sites

On 6/14/2020 at 12:17 PM, Steven Usher said:

I've tried all the fixes apart from " Delete the %Temp%\Orbx folder " as I couldn't find the path to that one.


Hello Steven,

this is possibly the key to your problem.

You will find the full path to your Orbx temporary file folder on the Downloader page, under Temporary Location\Location.

Go to that path in Windows File Explorer and delete the Orbx folder altogether.

Then try again.

Link to comment
Share on other sites

Hi Nick,

             The problem is this - the downloader suggests that my temp file path is C:\Program Files\Orbx Temp , However there is no Orbx Temp folder there or (as far as I can see) anywhere on my PC. As I mentioned above the last install did not go smoothly and I have no idea if this contributed to the problem or not. Due to my slow download speed (6MB) I start it before I leave for work and it (20GB) will finish around 12hrs later. When I came home this time not only had it not finished installing, but Orbx required me to sign back in which is weird and never happened before. No-one else has access to my PC and I keep a tight reign on it's health and online security. So I can only assume that whatever happened when I was out, somehow influenced this problem I now have.

            I'm on the verge of deleting my entire XPlane11 M.2 Drive (partly to see if this works and partly to upgrade to Vulkan) but I still have the fear that Orbx Central will still present me with this issue as I've uninstalled Central already and the problem remained when I re-installed. I even tried a system restore (I create a new restore point after every major software install) but this didn't help either.

            When I open Central it does add Orbx_A_GB_North_TrueEarth_Custom and Orbx_D_GB_North_TrueEarth_Orthos to my custom scenery but gets as far as only adding one convert.json file to custom and one empty textures folder to the Orthos folder. I'm open to let someone from Orbx to have remote access to my PC or even meet on discord to live stream while someone talks me through an alternative fix. If I can't solve this issue, I might have to explore the possibility of a refund for both sceneries. Obviously, I would prefer it not to come to that but I can't (at this point) justify paying for software I have no access to.

Link to comment
Share on other sites


Orbx Central is reporting this:


Selected X-Plane 11 at path E:\XP11\steamapps\common\X-Plane 11

Library integrity check failed for Library Main Library (C:\Users\newlo\Orbx Library). Error: Library path does not exist.

Free space available on Temporary Location: 116817829888. Free space required: 7940982122

Temporary Location healthy: C:\Users\newlo\AppData\Local\Temp\Orbx\temp\octemp


This is then followed by thousands of instances of this kind of message.

2020-06-14T11:39:21.866Z [INFO] [Saturn] - [INFO] Converting Custom Scenery\Orbx_D_GB_North_TrueEarth_Orthos\textures\9e50xf760x17.JPG
2020-06-14T11:39:21.913Z [INFO] [Saturn] - [ERROR] E:\XP11\steamapps\common\X-Plane 11\Custom Scenery\Orbx_D_GB_North_TrueEarth_Orthos\textures\9e50xf760x17.JPG doesn't exist after conversion.


Probably the best thing to do iis to start again.


Please uninstall Orbx Central using the Windows Control panel.

Also delete:






Then check that you have all the prerequisite software


and reinstall Orbx Central.

Link to comment
Share on other sites

So there's one important step here that I would like to add for anyone who has the same problem and following this post. These folders are hidden unless you follow these steps -                    Select View > Options > Change folder and search options. Select the View tab and, in Advanced settings, select Show hidden files, folders, and drives and OK.


It wasn't until now that I remembered this, as it's not common for me to need this option. This is the missing step that had me running around in circles...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...