Jump to content

active Issue with uninstall and re-install of P3D v4


Recommended Posts

Hello all:

I recently uninstalled and deactivated my P3D v4 installation I had on a 4TB Hard Drive. I also have P3D v5 installed on a seperate physical drive. I was using Orbx for both and it worked fine. I purchased a new 4TB SSD to install P3D v4 which I just did. However, no, when I launch the new install, It asks if I would like to unload the scenery areas and wants to step through all of them. DO you know how I delete this reference? I had already run a registry cleaner, deleted all the P3D files, but something is still picking them up. Maybe in my profile somewhere?

error.JPG

Edited by vegasjon777
added pic
Link to comment
Share on other sites

The scenery configuration file resides in %PROGRAMDATA%\Lockheed Martin\Prepar3D v4 and consists of general and area sections.

 

Open this in notepad and see what file it refers to, to start your error correction process.

 

 

 

Link to comment
Share on other sites

I had totally uninstalled and deactivated the P3D v4 install. I also physically deleted teh left-over folders, and ran a registry cleaner. I'll check that other folder there and see what I can find. Maybe I just need to delete the reference to P3D v4 in there...

Link to comment
Share on other sites

My scenery.cfg file refers to the Orbx freeware Launceston if this is any help. edit - it wont as the file is different for each individual :blink:

 

[Area.176]
Title=FTXAA_YMLT
Local=Orbx\FTX_AU\FTXAA_YMLT
Layer=176
Active=TRUE
Required=FALSE

Edited by petfy
Link to comment
Share on other sites

Now that im looking at it more and cleaned out that folder, its not just Orbx scenery, its all of them. I must have a file or folder for LM somewhere that is referencing all my previous installed. I had 3.5TB of stuff, so it may take a bit! Thanks for all the help and if you have anything else to try please let me know!

Link to comment
Share on other sites

Now that im looking at it more and cleaned out that folder, its not just Orbx scenery, its all of them. I must have a file or folder for LM somewhere that is referencing all my previous installed. I had 3.5TB of stuff, so it may take a bit! Thanks for all the help and if you have anything else to try please let me know!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...