Jump to content

Orbx Central not downloading updates/files

Recommended Posts




Operating system:   Windows 10 Pro

Simulator:                  Prepar3d v5 HF1 + others

Screenshot:               N/A

Issue:                          Unable to download updates or any other files using Orbx Central v4.1.9 today (previously has worked perfectly).  Appears to start download queue, but then "Connection Interrupted.  Retrying...".  Problem has persisted over several hours.  Have worked through various trouble-finding steps in Help, but all appears OK (and as far as I am aware, no change to configuration of my system).  Log file from Central appears to identify the problem (always the same pattern), e.g:


2020-05-18T12:54:47.173Z [INFO] [Central::LibraryService] - Found 1 libraries.
2020-05-18T12:54:47.223Z [INFO] [Saturn] - lib-objectflow: .00%  Download Interrupted
2020-05-18T12:54:48.472Z [INFO] [Saturn] - lib-objectflow: .00%  Download Interrupted
2020-05-18T12:54:49.719Z [INFO] [Saturn] - lib-objectflow: .00%  Download Interrupted
2020-05-18T12:54:50.937Z [INFO] [Saturn] - lib-objectflow: .00%  Download Interrupted
2020-05-18T12:54:51.772Z [INFO] [Saturn] - Error when attempting to download chunk 9bf1c9ed-35d8-46d1-8c3c-7c1661a8235e. Response status code does not indicate success: 403 (Forbidden).
2020-05-18T12:54:52.155Z [INFO] [Saturn] - lib-objectflow: .00%  Download Interrupted


I believe there may have been similar problems several months ago (which were apparently fixed), so hopefully somebody knows what is going on...




Link to comment
Share on other sites

Orbx Central just updated itself (to 4.1.10).  Not sure (from the Change Log) whether any of the changes relate to my problem, but pleased to report that it appears to be working perfectly again now.  In passing, I think Orbx Central is a great piece of software!

Link to comment
Share on other sites

  • 3 weeks later...

It has been taking an incredibly long time to download files because it keeps saying 'Connection Interrupted.  Retrying'.  Tonight I started downloading CZST to P3Dv5 at 8:24 PM.  Currently it has downloaded 414 MB out of 770.86 MB and it is now 11:06 PM!  It did update Orbx Object Flow earlier.  Version of Orbx Central is 4.1.11.  Never had any problems previously with Orbx Central, but this is unusable.   I finally was able to download and install TrueEarth US Washington, but it took more than a day.  Am enclosing the log file as of 10:54 PM June 3, 2020.


Tried deleting the file job-cache.json as suggested in this forum and restarting Orbx Central, did not help.  The log file was 768 KB when I saved it, but has now grown to 994 KB.  Eventually it will finish downloading and install - at least it did with KORS after many hours.


I need to download many airports and scenery to P3Dv5.  Please advise on how to resolve this 'Connection Interrupted' dilemma.   


Link to comment
Share on other sites

I just read over additional comments on this forum regarding connection interruption.  I empathize with other users having download issues.  This problem is not just a Linux issue.  I am using Windows 10, and am attempting to download files for use with P3Dv5.  As I write this, I am attempting to download CZST Stewart Airport and am installing it into Prepar3D v5 using the path H:\Program Files\Lockheed Martin\Prepar3D v5\.  Using CTRL-SHFT-L, recent results are: Downloaded 372.86 MB / 770.86 MB (0 B/s), 17.00%.  Using Orbx, Settings, I tried Clear H:\Orbx\temp (509 MB), and clear backup file.  Unchecked Automatically backup product install files.  Currently have checked the box before installing, at location H:\Orbx\temp.  It has size 388.0 MB now.  Have cleared this, did not help.  Since I do not have the box for Automatically backup product install files checked, the current size is now 0 B (it had been 9.3 GB).  The maximum size is still 9.3 GB.


Task Manager sometimes shows Network Access; Disk access for Orbx Central currently about 0.1 MB/s.


Earlier, tried closing Orbx Central and restarting - same problem.  Then tried completely uninstalling Orbx Central, then turned the PC off.  On restart, downloaded Orbx Central, same problem, except it started loading CZST from zero.


I have a very large investment in Orbx products, and want to install them into P3Dv5.  Can you please provide some suggestions to make this happen.


Log file attached.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...