Jump to content

resolved Island of Jersey is now desert after v5 hotfix


Recommended Posts

My Orbx scenery is pretty messed up after installing the V5 hotfix, one of my favorite places to fly is the island of Jersey but after installing the hotfix instead of the green English country side it now looks like a desert island, as you can see in the screen shot below.

 

After reading Nick's "Installing the P3D V5 Hotfix 1 correctly" post I uninstalled my Orbx Base files, All my open LC libraries, England Region and TE-GBS.  Deleted the Prepar3d.cfg file, verified the libraries, re-downloaded the base and regions and ran the Sync Simulator,  command in Orbx Central,  and it still looks like this, which it did not before I installed the hotfix.

 

And before you ask,  I did a full 'uninstall' of P3D from the Windows Settings -> Apps window and then a complete re-install of P3D from the hotfix installer.

 

Now short of doing a complete un-install of everything and re-installing P3D and Orbx from scratch I don't know what else to do.

 

 

2020-5-6_21-20-13-251.jpg

Link to comment
Share on other sites

I decided to un-install clean everything and start again and document at every step.  So I uninstalled all my Orbx base, open LC, regions and other global packages.  I uninstalled and re-installed the base P3D scenery and content packages and took a screenshot of Jersey without any extra packages, this is what it looks like. 

2020-5-7_8-13-44-399.jpg

Link to comment
Share on other sites

I decided to un-install clean everything and start again and document at every step.  So I uninstalled all my Orbx base, open LC, regions and other global packages.  I uninstalled and re-installed the base P3D scenery and content packages and took a screenshot of Jersey without any extra packages, this is what it looks like.

 

Then I installed Orbx Base, Looks ok.

 

Next Installed Open LC Europe, strage night nextures showing the main image and then an over head.  But as I few around many of the night textures disappeared.  I uninstalled, reinstalled inside P3D, verified, no real difference.   Moving on I installed England and the problem reoccured. 

2020-5-7_8-24-26-244.jpg

With OpenLC Europe

2020-5-7_8-50-13-185.jpg

OpenLC Europe Overhead

2020-5-7_8-50-35-598.jpg

England Regional

2020-5-7_9-4-13-956.jpg

 

 

Edited by joefremont
Link to comment
Share on other sites

Quote

1a. If your Orbx Libraries are installed into the P3D folder

 

Please try renaming Scenery\BASE\Scenery\lclookup.bgl to lclookup.bgl .off

Run Verify files for the Orbx Libraries which will replace the lclookup.bgl file.

 

That did the trick and things are looking back to normal, now to re-install all my packages.

 

2020-5-7_13-3-47-791.jpg

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...