Jump to content

active Problem Scenery Package


Recommended Posts

Hi all,

 

First post but have a weird popup message appearing saying  " There was a problem loading the scenery package : Custom Scenery/ORBX_ORBXLibsXP/. The scenery may not look correct. Look at the log.txt for more info.

 

Is there something i should be checking for? i have attached my Scenery.ini.

 

Any help greatly appreciated

scenery_packs.ini

Link to comment
Share on other sites

Hi Nick,

 

thanks for the suggestion, tried it to no avail!

 

This is an extract from the log.txt file.

 

0:02:17.117 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/OBJ/OBJ_read.cpp:591
0:02:17.117 E/SYS: +-------------------------------------------------------------------------------
0:02:17.117 E/SYS: | There was a problem loading the scenery package:
0:02:17.117 E/SYS: | Custom Scenery/Orbx_OrbxlibsXP/
0:02:17.117 E/SYS: | The scenery may not look correct.
0:02:17.117 E/SYS: | Please see the Log.txt file for detailed error information.
0:02:17.117 E/SYS: | (OBJ_read.cpp:591)
0:02:17.117 E/SYS: +-------------------------------------------------------------------------------

 

Could this be causing my issues?

 

thanks, Adam

Link to comment
Share on other sites

2 hours ago, Adam Fox said:

Hi Nick,

 

thanks for the suggestion, tried it to no avail!

 

This is an extract from the log.txt file.

 

0:02:17.117 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/OBJ/OBJ_read.cpp:591
0:02:17.117 E/SYS: +-------------------------------------------------------------------------------
0:02:17.117 E/SYS: | There was a problem loading the scenery package:
0:02:17.117 E/SYS: | Custom Scenery/Orbx_OrbxlibsXP/
0:02:17.117 E/SYS: | The scenery may not look correct.
0:02:17.117 E/SYS: | Please see the Log.txt file for detailed error information.
0:02:17.117 E/SYS: | (OBJ_read.cpp:591)
0:02:17.117 E/SYS: +-------------------------------------------------------------------------------

 

Could this be causing my issues?

 

thanks, Adam

Are you using xp 11.50 beta? If so that is a message everyone gets and you just ignore it. Any issues with the function of ObxLibs will only be addressed when 11.50 becomes an official release. there are many posts on this forum indicating  the same message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...