Jump to content

Netherlands HD does not install with Central v 4.1.7

Recommended Posts



please go to settings\downloader and clear the temp location.


Then go to the location you designated for backups and delete the " nld-hd" folder.


Then go to settings\help and run the sync simulator function.


Then try reinstalling the airport.

Link to comment
Share on other sites

Hi again,


Having had a look at some other posts on the forum I think I've solved my problem.


I had decided to move my Orbx Library to an external SSD to free up space on my internal drive. That's when I started to get the errors. Turns out my external drive was formatted as FAT32. Reformatting it as NTFS seems to have solved the installation issue.


I'm now in the process of reinstalling all the rest of my Orbx scenery to the new drive.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...