Jump to content

resolved PAVD - Valdez Black Floor Areas instead of Terminal buildings


Recommended Posts

It works absolutely fine in both v3 and v4. I used v3 simply because it didnt have any other addons attached to it that could make a different.


If you have a search for PAVD files in your FTX SAK folder you should have these files:






Please have a look so they are active.

If those are not active you will get this issue, which is pretty much exactly what you are showing in the screens.


Here is a screen of how PAVD looks without those files.










Link to comment
Share on other sites

Hi Marcus and Nick,


FTX SA was reinstalled via Central 4. No joy.

Then I did the same for PAVD. Still no joy.

Everything Orbx Valdez is default now. I have the terminal buildings, but Valdez field is not flyable due to elevation issues.

All other Orbx sceneries work fine on my system except Valdez. This starts to suck as to me it feels like having bought a lot of work over the weekend with no solution in sight as we're stuck in a loop of "on the Orbx systems it works perfectly, on yours not, so..."

We need to conclude this. Any suggestion? Thanks for letting me know. Michel




Link to comment
Share on other sites

Yes, I realize it is frustrating for you. Especially as you have spent a lot of time trying to fix this with no apparent improvement.

And that it might not sound that fun when we say "we don't have this issue on our end", but that's also the truth that neither we or basically any other user of PAVD have had this issue as I can recall. So it is hard to troubleshoot and impossible to patch.


Maybe easiest solution at this stage is just to request a refund.




Link to comment
Share on other sites


it's just logic, in as much as if a set of files works in one installation, there is no logical reason to suppose

that the same set of files will not work in another identical installation.

The conclusion must be that there is a difference between the two installations that we have not yet isolated.

Both products have been out for years and if there was an intrinsic fault, it would have been detected long ago.

It is not therefore intended to be dismissive to post that something works on one PC, rather it is to set a target

that must be achievable on any PC and therefore supportive.


What has been tried so far seems to have restored the missing buildings:

Valdez RWY06 TO Run2.jpg


and this image is exactly what I saw before uninstalling and reinstalling both the region and the airport.

As you have done the same but without the same result, then logically there must still be something in your installation

which is not in mine or Marcus'. If we can find that, I think that the problem will be solved.




Link to comment
Share on other sites

Good Morning Nick and Marcus,


I again removed Orbx PVAD airport, then SA region to reinstall in opposite order.

I made a deep search for any "alien to Orbx" PVAD files except the P3Dv4.5 stock Valdez airport and made sure they are all removed.

I ran the auto-configuration of airport elevation corrections pushing Apply several times.

I resynchronised the simulator via Orbx Central/Settings/Help several times.


The end result: Valdez has terminal buildings on a L-shaped plateau compared to the most part of the runway area. When I taxi from threshold RWY06 to threshhold RWY24, I have to endure a psychedelic trip as illustrated in detail in previous postings.


I'am able to make the RWY operational via correcting the elevation of Orbx PVAD coded for 75 ft to the real elevation of 121 ft. The stock Valdez airport has been coded for 118 ft. When I let compile the bgl for 121 ft via ADE using P3D SDK, the terminal buildings evaporate in black floors with RWY and terminal area at the same level. However, this greater area is on a plateau versus surrounding Orbx scenery. The RWY is solid and behaves normal for TO & LDG from threshold to threshold.


I must disagree with Nick stating there is no intrinsic fault in the Orbx Valdez and South Alaska sceneries. Both layers are coded for an elevation of 75 ft instead of the real value of 121 ft according to the FAA official ARP (Aerodrome Reference Point) data value. Prepar is doing a better job here with 118 ft, but has no priority in the layering. I presumed Orbx products are famous for enhancing realism not just eye candy. Lockheed Martin Prepar3D has not been conceived as a game but as a real simulator for aviation professionals. I'm not talking about a misplaced tree here or there, but in my humble opinion something fundamental as airport elevation aiming to keep matching reality whilst enhancing the visuals. I'm in no way contesting here that Orbx Valdez + Region South Alaska might work flawlessly on most of the customer systems over all those years. Except for when setting the correct actual QNH (keypress "B") the altimeter will indicate a faulty 80 ft on the runway and tarmac. Most probably not the reason for my issues on my system but still an undeniable fact.


Looking foward to your replies and kind regards,





Link to comment
Share on other sites

Hi Nick,


Both Orbx PAVD and SAK are enabled on my system all default. Totally not operational this way... What I'd like to know: the terminal area with buildings, static planes, dynamic people and other objects are they part of SAK or PAVD? What about the RWY, are both laters involved or only one of them? Thanks,



Link to comment
Share on other sites



First of all the buildings are part of PAVD. The airport is upgraded as well with FTX SAK but with generic buildings. You would find statics and people though in that version as well if I'm not mistaken. There are custom statics, people and details in PAVD, the SAK version is a bit more just a generic upgrade.


So ok I have one last work-around that might fix your immediate issue at PAVD. As the files in SAK that should correct the issues you are having is for whatever reason not functioning, you can just add those directly into the PAVD installation instead and it should take care of the issues you are having at this airport. However, as something is most likely corrupt somewhere else, you might have issues in other areas of FTX SAK that you haven't run across yet.


Just add the attached files to your Orbx\p3dv4\PAVD Valdez Pioneer Field\Orbx\FTX_NA\FTX_AA_PAVD\scenery-folder.


Hope that helps,

I tried it on my system by disabling the ones that comes with FTX SAK, which then will cause the issue you seem to be having, and then added them to the PAVD folder and it worked, so I think this should probably be the fix you need.






  • Thanks 1
Link to comment
Share on other sites

Hello Marcus,


Good job! Scenery issues solved apart from ARP elevation of Valdez. This is important to me, how could I fix this to be 120 ft instead of 75 ft without messing up with all layers?


Looking forward to your reply and thanks again,



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...