Jump to content

noted LOWI and ESGG ground texture issue


Recommended Posts

Not sure if this helps.

I was plagued by this problem too. Ive tried it 4 times and every time i had this problem. I was also plagued by the invisible wall thing where i crashed on short final to LOWI.

 

I saw on that flight that my scenery library looked pretty cluttered but ive read here a few times that that seems to be normal now.

Then i closed the sim and reopened Orbx central, let it do its thing and went back into the sim.

 

Now suddenly the scenery library looked like in v4 again where everything is somewhat ordered. With some elevation layers at the bottom of the lib that i think were not there, or in another order on the last flight were both problems (invis wall and runway texture) appeared together.

 

unknown.png

 

First thing in the sim was that i saw that the texture problem is gone now, from any angle the runway gets displayed right. Then i did a few rounds to see if this also helped for the invis wall problem and again i made 4 rounds. Now all 4 of them were perfect, no collisions.

 

unknown.png

 

Maybe its a coincidence but the layer order is certainly different on the flight were it worked compared to the one were it didnt.

 

I think its no coincidence though that the times where the runway looked right had no invis wall.

 

The times where i hit the wall it looked like this in that angle

 

unknown.png

Edited by Senchay
  • Like 2
Link to comment
Share on other sites

looks right yes. Yeah... no idea how i could fix it just by opening central. Atm it still works and also the invis wall is gone.

There was an update to the libraries though, maybe that could have fixed it? But probably you have done that too... so sorry, only time will tell whats going on here.

Link to comment
Share on other sites

I think this is what you mean? The building is there but there are also SODE gates.... from the v4 install.... it seems the sode dev has some work to do because i dont like the fact that he puts all the stuff one has innstalled in v4 also into v5, regardless its installed there or not.

 

Anyway, back to topic. At EDDM the buildings is there and  the runway texture works here in all angles. Let me know if i can test more for you

 

unknown.png

Edited by Senchay
  • Like 1
Link to comment
Share on other sites

Just to be clear about my last post. I didn't mean it also happens with openlc and global when using them separately too, I didn't test that. What I wanted to say is that the moment of the test global, openlc and GES was installed and active.

  • Thanks 1
Link to comment
Share on other sites

Hello,

 

On 4/20/2020 at 6:21 PM, Nick Cooper said:

Hello,

thanks.

This has already been reported a few times and a solution is being sought.

 

the problem is not blurry textures, the problem is the disappearance of the P3D hard runway and

there is no solution from the developer yet.

  • Like 2
Link to comment
Share on other sites

  • Nick Cooper changed the title to LOWI and ESGG ground texture issue
On 4/26/2020 at 2:10 PM, Nick Cooper said:

Hello,

 

 

the problem is not blurry textures, the problem is the disappearance of the P3D hard runway and

there is no solution from the developer yet.

Hi Nick,

 

I started testing v5 yesterday and my first flight was out of LOWI. When on final I immediately notice a flickering runway that disappeared and re appeared.

 

I know that v5 is in its infancy so just wanted to provide feedback.

Link to comment
Share on other sites

Hey guys! I’m seeing poor or low resolution taxiways and runways at Orbx airports as well, regardless what texture resolution I select. Have installed P3D V5 twice now, following LM’s method of doing it, as well as just the Client. Also using CC Cleaner to check and clear registry  issues prior to each installation. 

 

I am getting a “No installed simulator found on your system FTX GLOBAL Light Configurator will now exit!.” This is happening when selecting Configure button, of the BASE Pack. I don’t get that with openLC North America. 

 

Ray Lemus

Link to comment
Share on other sites

15 minutes ago, raylemus said:

FTX GLOBAL Light Configurator will now exit

Hello raylemus, welcome to the forums.

We are awaiting an update for Global Lights to P3Dv5, only up to P3Dv4.5 is currently supported ;)

Link to comment
Share on other sites

 

On 4/26/2020 at 8:10 PM, Nick Cooper said:

Hello,

 

 

the problem is not blurry textures, the problem is the disappearance of the P3D hard runway and

there is no solution from the developer yet.

 

Looking forward to a a solution, thought that I had an installation problem. So its good to know that its a problem overall

thanks

Link to comment
Share on other sites

I have a similar issue when sitting on the runway at LOWI where the surface is just light grey with no markings but if I pan my view 90 degrees right or left (looking out of the side windows) the runway texture appears correctly but as soon as I pan forward again it disappears and goes just grey again? Was this ever resolved?

Edited by knowlep
spelling
Link to comment
Share on other sites

Every day I am trying to refresh the webpage, hoping that Orbx can solve the problem of the loss of LOWI ground textures, because LOWI is my favorite landscape, I can’t eat and sleep without it. Hahaha

  • Like 1
Link to comment
Share on other sites

Hello , 

I do some tests and i think it has to do with the Integration Option in the LOWI Settings in Orbx Central . 

When u set to Use with FTX Glogal the it looks ok . 

First Picture . 

When i choose use with GES then the behaviour occurs . 

Second Picture . 

 

Can it be that the whole Orbx Scenerys are at the Moment not 100 % compatible with v5 ?!?

 

Hope that helps to find iut an solution . 

 

Michael 

k-2.png

k-1.png

Link to comment
Share on other sites

2 hours ago, Nick Cooper said:

Hello Michael,

it is that the whole Orbx Scenerys are at the Moment not 100 % compatible with v5.

This problem and several others are under investigation.

Just to clarify Nick

This compatibility deficit also applies to v5 HF1?

If so it would save me a lot of settings adjustment testing as I am getting some out of whack terrain textures in HF1 at the moment that I have been trying to sort out.

In Europe & the USA.

Thanks

TTM

 

Edited by TigerTigerM
Link to comment
Share on other sites

Hello,

as you know, the Orbx catalogue is huge. As well as the "known issues" a few unknown ones are appearing here and there.

If your problem is the apparently wrong textures on the terrain, then it could be an incompatibility.

I have seen reports and indeed replicated them of, for example, quarries, where there should be golf courses.

But not everywhere, which complicates matters.

All these reports are being collated into one internal topic and as far as I am aware, they are being addressed.

Link to comment
Share on other sites

On 5/8/2020 at 5:02 PM, Nick Cooper said:

Hello,

as you know, the Orbx catalogue is huge. As well as the "known issues" a few unknown ones are appearing here and there.

If your problem is the apparently wrong textures on the terrain, then it could be an incompatibility.

I have seen reports and indeed replicated them of, for example, quarries, where there should be golf courses.

But not everywhere, which complicates matters.

All these reports are being collated into one internal topic and as far as I am aware, they are being addressed.

I totally get that and I have no problem with having some patience here. But I do find it a little disingenuous of Orbx to be using a picture of LOWI of all places in their announcement on how Orbx stuff is available for P3D5 here:

 

The scenery is seriously bugged and Orbx uses a picture of it working fine to advertise Orbx products in P3D5? Really?

I mean, wow. You have to actually get the angle and perspective right to make the bug not appear and they still think it's a great example to showcase Orbx in P3D5?

 

I love Orbx and I own like 50 of your products but man... :p

Edited by Marc Bonaldo
  • Like 1
Link to comment
Share on other sites

Hello.

Before you go any further down your path towards uninformed condemnation, you might consider that

this problem may not be universal and that the screen shots may have been taken in an earlier beta

version of P3D v5 that did not contain the problem.

Or are you also making the judgement that the photographer juggled the viewpoint so that the obvious

problem did not appear, in the belief that no customers would notice.

Or are you also completely overlooking the fact that numerous products have been declared incompatible

and that it would have cost nothing to declare this one incompatible as well and that there are numerous

other working products that could have been used instead?

Just asking of course.

 

Link to comment
Share on other sites

21 minutes ago, Nick Cooper said:

Hello.

Before you go any further down your path towards uninformed condemnation, you might consider that

this problem may not be universal and that the screen shots may have been taken in an earlier beta

version of P3D v5 that did not contain the problem.

Or are you also making the judgement that the photographer juggled the viewpoint so that the obvious

problem did not appear, in the belief that no customers would notice.

Or are you also completely overlooking the fact that numerous products have been declared incompatible

and that it would have cost nothing to declare this one incompatible as well and that there are numerous

other working products that could have been used instead?

Just asking of course.

 

 

How would they not be universal?

I only have Orbx products installed. So nothing but Orbx can affect what LOWI looks like right now in P3D5.

 

Does anybody here have LOWI installed in P3D5 and is not seeing this issue? I'd love to find a workaround but considering my scenery order seems to be okay and I've also verified files, I find that unlikely.

 

I realize you're finding me overly critical but it wouldn't hurt to at least consider this. Based on my purchase history I don't think I'm particularly easy to annoy at all. I'm generally an Orbx fanboy, in fact. ;) But of course it's easier to just disregard me as "uninformed" without informing me of who actually doesn't have this issue despite most likely having the same P3D5 and Orbx install I have.

 

It's just Orbx stuff on vanilla P3D5 on my end.

Edited by Marc Bonaldo
  • Upvote 1
Link to comment
Share on other sites

Hello,

the developer is aware, he has told the customers that he is aware.

He has also stated that the problem is not universal, this means that not everyone sees it.

It is the intention of Orbx to attempt to satisfy all customer requests but also, when a

customer comes along and writes
 

Quote

 

I do find it a little disingenuous of Orbx to be using a picture of LOWI of all places in their announcement on how Orbx stuff is available for P3D5 here

The scenery is seriously bugged and Orbx uses a picture of it working fine to advertise Orbx products in P3D5? Really?

I mean, wow. You have to actually get the angle and perspective right to make the bug not appear and they still think it's a great example to showcase Orbx in P3D5?

 

 

then Orbx are entitled to reintroduce a little balance.

For the record, the problem does indeed occur in my copy of P3D v5.

 

 

  • Like 2
Link to comment
Share on other sites

Hello,

 

With P3Dv5HF1:

bad news: I have texture problem with LOWI like above,

I bought Honolulu City yesterday and I have flickering textures on buildings and military ships not textured (black).

good news:

I installed manually Global airports and working. for.ex. LOWZ is ok. looks nice.

 

Mark

 

 

Link to comment
Share on other sites

Prepar3d has an updated version of V5. That is a probable reason there are different results. I was using the first release. Now downloading the updated version. I can't imagine what it must be like for Orbx to keep up with all that. In any case, thanks for all your efforts. I am sure everyone will keep you posted. :)

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...