Jump to content

answered Installed products not recognised in sim


Recommended Posts

Morning.

 

Having trouble getting the Orbx line to work within p3dv5.

 

At first I copied across the TEGB package, but didnt verify and it didnt work. Second attempt was made by just allowing central to download and install TEGBnorth.

 

Under the Prepar3d v5 option, it shows as North being installed along with GB libraries, Orbx Libraries and ObjectFlow.

 

In the sim, there are no active add-ons or Orbx products within the scenery library.

 

What am I doing wrong?

 

JC

Link to comment
Share on other sites

  • 3 months later...

Hello, i have the same problem and it doesnt work for me???

 

Today i planned to fly a regular shortrange flight and after starting my sim all of my Orbx products are not installed anymore??? 

I checked the addons and scenery librabry from the sim and they are empty (no Orbx products!)

After that i checked Orbx central and everything was normale and showed "installed", so i migratet everything new and checked the insert points and afterwards i started the sim with no success...

 

Then i removed Orbx central and all of the products, downloaded it new and after all that hard work it didnt even work like before...

Orbx is was showing that everything was fine but in the sim nothing changed and in the scenery and addons library are no Orbx products...

Maybe someone of you have a solution???

Link to comment
Share on other sites

  • 2 weeks later...

After I updated fslabs yesterday, I was still flying at LOWI, but suddenly all Orbx Add-on disappeared in P3D today. I tried to delete the add-on.cfg of P3D and re-synchronize it in Orbx Central Help. Although it shows success in green, there is still no addon in P3D.
It can be used normally before yesterday, which is very strange.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...