Jump to content

Not able to install TrueEarth Great Britain South


Recommended Posts


I'm facing issues while trying to install TrueEarth GB South with Orbx Central V4.1.1.

First Orbx Central caused the PC to reboot several times - during the download but also later on during the process of decompressing. Really annoying is the fact that after every reboot caused by Orbx Central and starting Orbx Central again the decompressing process started from the beginning. So no chance to finish the installation. I finally cancelled the ongoing installation process.


In general I have no issues with this PC and recently downloaded several files of a size of around 80 GB. The involved hard disks have plenty of free space.


The next day I tried to install TrueEarth US Washington SD - this installation completed with NO issues.


After that I disabled the XMP profile in the BIOS - so the memory clock is set to 1333 Mhz only. Then I started the installation of TrueEarth GB South again. This time the download completed with no issues - according to the central.log file - but after that nothing happend anymore. Orbx Central is running, but mostly 0% CPU usage, from time to time showing 0.3 or 0.4% CPU usage. No disk activity. The progress bar is showing 'Extracted: 0 / 32400, Converted: 0 / 11880' for hours.


I stopped and resumed the process, closed Orbx Central and started again, then I restarted the PC. But no effect. No activity of Orbx Central - no progress showing in the progress bar.


No idea what I should try else.

Attached are a screenshot showing progress bar and the central.log file.


Thanks for your support.

Orbx Central 4_14_2020 7_21_30 PM.jpg


Link to comment
Share on other sites

OK, I have taken some further measures which finally solved the issue.


a) I checked the Microsoft Visual C++ Redistributable installations. I had the C++ 2017 x64 installed which should be OK. Nevertheless then I searched at the Microsoft pages and downloaded and installed the latest package, the Microsoft Visual C++ 2015-2019 Redistributable (x64), which deinstalled the 2017 version.


b) I did a Windows 10 Update which installed the

     2020-02 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1903 x64 (KB4537572) and

     2020-04 Cumulative Update for Windows 10 Version 1903 for x64-based Systems (KB4549951).


After these updates I tried the installation again and this time I could download and install the TrueEarth Great Britain South package successfully.


So I'm not sure if the update to Visual C++ 2015-2019 did the job or the Windows Update. But I guess it was the Cumulative Update for .NET Framework which solved the issue.


So this topic can be closed.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...