Jump to content

Orbx Central will not load


Recommended Posts



Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  win 10

Simulator:  p3d xp11


Issue:  Orbx central 4.1.1 will not start splash screen appears says initialising then loading then disappears and im left looking at the desk top ?

i have tried turning off the firewall also windows defender i tried a reboot re downloading central three times deleting v3 reinstalling 4.1.1 fed up now.

can you please have a look so i can install my new scenery





2020-03-25T16:56:04.899Z [INFO] [Main] - Orbx Central - 4.1.1
2020-03-25T16:56:04.900Z [INFO] [Main] - Windows_NT 10.0.18362
2020-03-25T16:56:04.900Z [DEBUG] [Main] - env APPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Roaming
2020-03-25T16:56:04.900Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-03-25T16:56:04.900Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Local
2020-03-25T16:56:04.940Z [INFO] [Main] - Booting splashscreen.
2020-03-25T16:56:05.109Z [INFO] [Main] - [Main::Splash] Loaded
2020-03-25T16:56:05.110Z [INFO] [Main] - [Main::Splash] Checking for updates...
2020-03-25T16:56:05.110Z [INFO] [Main] - [Main::Splash] Racing update check with timeout...
2020-03-25T16:56:05.111Z [INFO] [Main] - Checking for update
2020-03-25T16:56:07.431Z [INFO] [Main] - Update for version 4.1.1 is not available (latest version: 4.1.1, downgrade is disallowed).
2020-03-25T16:56:07.432Z [INFO] [Main] - [Main::Splash] No updates available.
2020-03-25T16:56:07.433Z [INFO] [Main] - [Main::Splash] Boot requested.
2020-03-25T16:56:07.435Z [INFO] [Main] - [Main::Splash] Ready to launch application.
2020-03-25T16:56:07.435Z [INFO] [Main] - Application ready to start.
2020-03-25T16:56:07.436Z [INFO] [Main] - Creating main application window.
2020-03-25T16:57:02.061Z [INFO] [Main] - Orbx Central - 4.1.1
2020-03-25T16:57:02.061Z [INFO] [Main] - Windows_NT 10.0.18362
2020-03-25T16:57:02.062Z [DEBUG] [Main] - env APPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Roaming
2020-03-25T16:57:02.062Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-03-25T16:57:02.062Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Local
2020-03-25T16:57:02.324Z [INFO] [Main] - Booting splashscreen.
2020-03-25T16:57:02.646Z [INFO] [Main] - [Main::Splash] Loaded
2020-03-25T16:57:02.647Z [INFO] [Main] - [Main::Splash] Checking for updates...
2020-03-25T16:57:02.648Z [INFO] [Main] - [Main::Splash] Racing update check with timeout...
2020-03-25T16:57:02.648Z [INFO] [Main] - Checking for update
2020-03-25T16:57:04.419Z [INFO] [Main] - Update for version 4.1.1 is not available (latest version: 4.1.1, downgrade is disallowed).
2020-03-25T16:57:04.419Z [INFO] [Main] - [Main::Splash] No updates available.
2020-03-25T16:57:04.420Z [INFO] [Main] - [Main::Splash] Boot requested.
2020-03-25T16:57:04.421Z [INFO] [Main] - [Main::Splash] Ready to launch application.
2020-03-25T16:57:04.421Z [INFO] [Main] - Application ready to start.
2020-03-25T16:57:04.422Z [INFO] [Main] - Creating main application window.
2020-03-25T16:57:15.454Z [INFO] [Main] - Orbx Central - 4.1.1
2020-03-25T16:57:15.454Z [INFO] [Main] - Windows_NT 10.0.18362
2020-03-25T16:57:15.455Z [DEBUG] [Main] - env APPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Roaming
2020-03-25T16:57:15.455Z [DEBUG] [Main] - env PROGRAMDATA: C:\ProgramData
2020-03-25T16:57:15.456Z [DEBUG] [Main] - env LOCALAPPDATA: C:\Users\Tim.DESKTOP-61G3G7M\AppData\Local
2020-03-25T16:57:15.487Z [INFO] [Main] - Booting splashscreen.
2020-03-25T16:57:15.700Z [INFO] [Main] - [Main::Splash] Loaded
2020-03-25T16:57:15.701Z [INFO] [Main] - [Main::Splash] Checking for updates...
2020-03-25T16:57:15.702Z [INFO] [Main] - [Main::Splash] Racing update check with timeout...
2020-03-25T16:57:15.702Z [INFO] [Main] - Checking for update
2020-03-25T16:57:17.409Z [INFO] [Main] - Update for version 4.1.1 is not available (latest version: 4.1.1, downgrade is disallowed).
2020-03-25T16:57:17.409Z [INFO] [Main] - [Main::Splash] No updates available.
2020-03-25T16:57:17.410Z [INFO] [Main] - [Main::Splash] Boot requested.
2020-03-25T16:57:17.410Z [INFO] [Main] - [Main::Splash] Ready to launch application.
2020-03-25T16:57:17.411Z [INFO] [Main] - Application ready to start.
2020-03-25T16:57:17.411Z [INFO] [Main] - Creating main application window.


Link to comment
Share on other sites

Hello Doug

No its not minimizing to the task bar it almost seems like central just gives up .

I remember people saying p3d  was doing this ages ago i think the fix was deleting a cfg file some were.i must be missing something , im installing in the default drive etc maybe i should try installing on the sim drive ?

this is a link to a short vid of the problem https://www.youtube.com/watch?v=zq2gxnpQEWY&feature=youtu.be


Link to comment
Share on other sites

Hi Doug

nope that hasn't worked, i repaired all the C++ redistrbutables and tried x64 and x86 just in case I already had 20/08  20/10  20/12  20/13 and 20/17

the link is asking for 20/15 these wont install because i have newer versions installed so i get this notification

central still wont start



Link to comment
Share on other sites

Hello Ben

I tried re downloading central three times deleting v3 reinstalling 4.1.1 nothing is helping ive turned off all antivirus firewall the lot still nothing .

I think I may have to ask for a refund on my last buy I havent even been able to download it  .



Link to comment
Share on other sites

Having the same problem.  I'v uninstalled 4.1.1 three times and reinstalled.    Orbx Central main screen flashes but does not actually appear on screen.  The Orbx Central icon is on my desktop but is useless.  

Link to comment
Share on other sites


I looked in the hidden icons and no joy

ok ive maneged to find and install ftx central v3 and it seems to be working '

i still cant use central v4.1.1 though so i cant download my last purchase


Link to comment
Share on other sites



I'm also having this same problem. Start Orbx Central, splash screen shows, and then disappears. There's no icon in the tray. Program is not running in the background according to Task manager. It just seems to crash out. No alert. No error message. Nothing.


.NET and various C++ distributables are up-to-date. If I do a reinstall the programs works for...a day, and then the next day it goes right back to doing the same thing.


I've attached my "central.log" file. As you can see on 4/7 shows a stop right after "Creating main application window." 4/8 is after a reinstall (and restart, that seems to be important to make it work again, if only temporarily) the program opens and runs correctly. Multiple events and logs. Then 4/9 (today as I'm writing this) same thing as 4/7. No changes or modifications have happened.


I've also included a screenshot of the Event Viewer showing the app crashing.



Please let me know if there are any other troubleshooting steps I can try or any additional logging information you need.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...