Jump to content

active Water class problem


Kim Sibbritt
 Share

Recommended Posts

Hi,

Just flew into CAF4 & found a problem with the Lakes & Rivers,not displaying correctly.See attached screen shot.

I've tried replacing the Terrain CFG with the back up from "Scripts".   Didn't work.

I've tried reinstalling Global openLC North America.  Didn't work.

I've tried turning off the Vector frozen water surface.  Didn't work.

Anyone have any other suggestions ?

Cheers...Kim

 

Untitled.jpg

Link to comment
Share on other sites

Thanks Kim

 

Your scenery layering is in extreme disarray. Please reorganize it as per the below list and image, then re-post the scenery.cfg.

 

Then you will need to open Orbx Central and first go to settings/help/and run the sync simulator function, then go to settings/Insertion Point and set them as described below.

 

Ensure all of your 3rd party non Orbx addons are at the top of your scenery library and above your FTX entries.

Then in Orbx Central Insertion points "Orbx Airports and Regions”, put your last non Orbx 3rd party listed in your scenery library addon in the INSERTED BELOW window.

Then for the "Orbx Global openLC” ensure the Orbx Airports and Regions are in the INSERTED BELOW window.

 

Scenery Library Order

3rd Party Scenery (Any scenery you wish to display above Orbx FTX scenery)

OZX Scenery (Freeware designed to fit with FTX Regional software)

FTX Full Regional Scenery & Airports

Tongass Fjords (Fills the gap between Southern Alaska and Pacific Fjords Regions)

FTX OpenLC Scenery

FTX Global Vector Entries (OBJ, APT, CVX, EXX)

FSGlobal 2010 Entries

Named Default Scenery Entries

Numbered Default Scenery Entries

FTX Global Vector Entry (AEC)

"Default Scenery"

 

 

Scenery Library Order.png

Link to comment
Share on other sites

Hi Doug,

Just completed a test flight, & all the lakes & rivers are displaying correctly again.

Don't know how my scenery library got so messed up as I always let scenery product auto install where ever they need to go.

The LC also appears to be drawing into focus more quickly than it was before.

Don't know how that's connected to the library position but its a welcome bonus.

GREAT MANY thanks for resolving the problem.

I hope you & your family are staying safe from the corona virus.

All the best...Kim.

 

.

 

  • Like 1
Link to comment
Share on other sites

Hi Kim

 

I am glad to hear it seems to working now, but what I do still notice with your scenery.cfg is there are a complete duplicate set of default texture entries for example the numbered default entries in the below image are duplicates, even the Vector entry and the "Scenery\Base" and "Scenery\World" are duplicates, although they do not have a scenery area name associated with them and may not be interfering with anything I have not seen this before.  I also noticed them scattered through out the rest of your non Orbx third party items near the top of your scenery library....personally I would delete them all or at least deactivate/uncheck them in your scenery library. So if you look in the left side column under Scenery Area and see no name, those are duplicates and I would delete them all or at least deactivate/uncheck them.

 

 

Capture.PNG

Link to comment
Share on other sites

Hi Doug,

I've just unchecked all the entries without names,strangely about 10 of them brought up an error message "Area is required & cannot be turned off".?
This all happened a couple of months ago after a major computer crash.
Took the technician almost 2 weeks to get my computer up & running again.
When it came back all these entries without names had just appeared.

I didn't want to touch them in case I caused any problems.
I'll do a test flight & let you know how it goes.

Chees...Kim

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...