Jump to content

answered KSAN and surroundings


 Share

Recommended Posts

Good day all.  I decided to stop through KSAN this evening and look around.  It has been quite some time since flying in this area.  I immediately noticed a few things out of sorts.

 

- Had double carriers in port for the Midway Museum

-All kinds of double buildings throughout the city

-Very bad textures near airport on a couple of buildings

 

Went in and looked through the control panel, I did not see anything out of the norm.

After a few test runs I decided to uninstall KSAN and Reinstall it.

 

No change in scenery and all of the above mentioned remained in place.

Tried searching the Orbx folder, seems all files related to San Diego are disabled with the following  ending "disabled-by-KSAN"

I tried switching the control panel back and forth between SCA and Global but the same remained for both selected.

 

For the midway museum I tried using Nick's fix in another post of renaming the POI file to .off and that fixed the ship issue.  What was weird about that is, that file also had the same ending as before mentioned "disabled-by-KSAN".  

 

Just looking for any assistance to find what is causing the blurred/crappy textures on a couple buildings and the double buildings through the city.

I have attached a few photos to reference.

 

The first three photos are in FTX mode.  You can see the pretty ugly textures in the first photo, the other two photos were just showing some of the double buildings.

 

 

2020-3-18_2-59-5-167.jpg

2020-3-18_3-4-2-629.jpg

2020-3-18_3-4-30-640.jpg

Link to comment
Share on other sites

Here are three more additional photos taken in SCA mode, as you can see does not change much.  Main concern is the double buildings.  In first photo, again just another view of those bad textures, also a few random trees in buildings which can also be seen in the first photo.  Thank you all for any help you can give.

 

 

2020-3-18_3-14-47-770.jpg

2020-3-18_3-17-7-578.jpg

2020-3-18_3-17-25-179.jpg

Edited by Sammy H
Link to comment
Share on other sites

16 minutes ago, Sammy H said:

Yes, so the carrier issue is resolved, however the double buildings still remain as does the texture issue.

 

You look to have a lot of default scenery poking through.  I would have to assume this might be a scenery layering issue, but I am not an expert on this.  @Nick Cooper or @Doug Sawatzky may have better insight.

Link to comment
Share on other sites

On 3/24/2020 at 11:22 AM, Doug Sawatzky said:

Hi Sammy

 

Could you please try a full uninstall and reinstall of the airport.

 

Hi Doug,

 

I'm experiencing the precise same issues at KSAN as is @Sammy H

 

In my scenery library KSAN is placed in position 5 which indicates it's not a layering issue.

 

Having said that, I really wanted to avoid uninstalling/reinstalling KSAN due to the fact I have GSX and have spent many hours getting KSAN airport to where I need it to be in terms of Jetways, Parking systems etc and ergo, I don't want to risk further complications/issues by removing and reinstalling KSAN and the possible adverse implications that may cause to my GSX work.

 

I've noticed these duplicates extend not only to CBD buildings and aircraft carrier museum, but also the hotels on Harbor Island.

 

Are there any bgl's that can be disabled in order to resolve the issue? That would definitely be my preferred method of resolving this issue.

 

Much appreciated.

Link to comment
Share on other sites

Good day all, @Doug Sawatzky in my original post I did put that I uninstalled and reinstalled the scenery.  In fact I actually did it twice with the same result both times.  I too do not think it is a layering issue as it was not an issue before.  I do not use any other San Diego products, nor have I ever so the only layering issue would have been within Orbx itself.

 

Again, not sure what else to look at outside of the steps I already outlined in my original post.  Good thing I do not fly into KSAN that often but when I do I would prefer it looks the way it is supposed to.

 

Hope Matteo can shed some light on the cause.

Link to comment
Share on other sites

2 hours ago, Matteo Veneziani said:

Hi,

 

the problem of double buildings and objects is due to the fact you have to set the correct compatibility mode inside KSAN control panel. 

 Hi,

 

it's set to SCA as I have KSAN & SCA.

Link to comment
Share on other sites

On 3/26/2020 at 7:31 AM, Sammy H said:

Good day all, @Doug Sawatzky in my original post I did put that I uninstalled and reinstalled the scenery.  In fact I actually did it twice with the same result both times.  I too do not think it is a layering issue as it was not an issue before.  I do not use any other San Diego products, nor have I ever so the only layering issue would have been within Orbx itself.

 

Again, not sure what else to look at outside of the steps I already outlined in my original post.  Good thing I do not fly into KSAN that often but when I do I would prefer it looks the way it is supposed to.

 

Hope Matteo can shed some light on the cause.

 

@Sammy H

 

Just to let you know (in the event you still haven't been able to resolve this issue), I went into Orbx central again and checked that I had SCA ticked. And as I already knew, it was selected. However, I unticked it and then ticked it again and pressed save. This solved the issue of duplicate buildings. Having said that, I still have the dupliacte Aircraft Carrier museum. I'll deal with that separately. Why on earth Orbx central displayed duplicate buildings despite the fact I already had SCA ticked is beyond the scope of my knowledge and experience.

 

18 hours ago, XCLTM3 said:

 Hi,

 

it's set to SCA as I have KSAN & SCA.

 

@Matteo Veneziani

 

I already had SCA ticked in Orbx Central. I decided to untick it and tick it again and press save - that resolved the issue pertaining to duplicate buildings.

 

PS: I hope you're doing ok at home in Italy. Stay well and safe.

Link to comment
Share on other sites

3 hours ago, XCLTM3 said:

 

@Sammy H

 

Just to let you know (in the event you still haven't been able to resolve this issue), I went into Orbx central again and checked that I had SCA ticked. And as I already knew, it was selected. However, I unticked it and then ticked it again and pressed save. This solved the issue of duplicate buildings. Having said that, I still have the dupliacte Aircraft Carrier museum. I'll deal with that separately. Why on earth Orbx central displayed duplicate buildings despite the fact I already had SCA ticked is beyond the scope of my knowledge and experience.

 

 

@Matteo Veneziani

 

I already had SCA ticked in Orbx Central. I decided to untick it and tick it again and press save - that resolved the issue pertaining to duplicate buildings.

 

PS: I hope you're doing ok at home in Italy. Stay well and safe.

Hi,

 

thanks for your good wishes. 

 

Anyway, it is weird with the correct option selected in the cp you still have double buildings, this may occur if you have manually modified some files inside SCA folder.

To solve the issue, i suggest to go inside sca folder and check if these files are set to .off

 

ADE_FTX_SCA_KSAN.BGL.OFF
ADE_FTX_SCA_KSAN_CVX.BGL.OFF
FTX_SCA_objects_KSAN_PLC.BGL.OFF
FTX_SCA_POI_library_SanDiego_29Palms.BGL.OFF
FTX_SCA_POI_objects_SanDiego_CBD.BGL.OFF
FTX_SCA_POI_objects_SanDiego_CBD-df.BGL.OFF
FTX_SCA_POI_objects_bridge_Coronado.BGL.OFF
FTX_SCA_PR_objects_SanDiego.BGL.OFF
2_orthoimage_CA_USGS2012_SanDiego-Center_LOD4-16.BGL.OFF
2_orthoimage_CA_USGS2012_SanDiego-North_LOD4-16.BGL.OFF
2_orthoimage_CA_USGS2012_SanDiego-South_LOD4-16.BGL.OFF

 

if one/all of these are not set to .off manually write .OFF after BGL.

 

 

Link to comment
Share on other sites

I am happy to report that all the double building issues have been resolved.

 

A bit weird, all the files named above by Matteo had the extension of "disabled by KSAN" after them which I did not put there, guessing something within the install when SCA and KSAN are both present.  Crazy part is, removing that extension and just applying the default .OFF fixed the issue. 

 

The only other thing that is still present and I'm honestly not even concerned about it is the pretty ugly texture on the building in both of my post.  It is the first picture in both, kind of a ugly texture being used there, not sure what happened with that but it looks horrible.  I do not even know if that is related to KSAN or SCA but it looks pretty bad.  

 

Thanks again for the help all and glad we found a solution.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...