Jump to content

OREGON SD Extracting files issue

Recommended Posts

Hi all.


I have many Orbx products (single airports) and they have installed relatively easily and are complete and work great.


I now have an issue with Oregon SD, when it seems to download okay, but is always coming up with an error "6322 Files failed to extract"


Wondering if someone could help me with this. I have set all the administrator settings to share, deleted the download, cleared he history and tried three times to get this to work but the same error comes up. I have 7-ZIP installed and even switched off my Anti virus system. also have verified the files and the same error is still there.

I'm presuming its an easy fix and hoping someone can help me with this. I have Great Britain to download also and would like to resolve this before I waste anymore internet download.






Link to comment
Share on other sites


welcome to the forums.

The most common cause of this is a lack of disk free space.

Orbx Central allows both the installer and the installation to be moved.

How mush free space do you have on both your C drive and the X Plane 11

drive, if it is different?

Link to comment
Share on other sites

Hi guys,


I have 2 drives, Drive C is a 1T with 436g left on it, and Drive D 2T with 722g left on it.

The third time I downloaded Oregon I sent it to the D drive because that is my dedicated Simulator Drive (DCS, Xplane etc) but still had exactly the same error and number of files not extracted.

But Yesterday I tried the "migrate to library" option which took Orbx out of xplane and sent the files to a separate library on D to see if it would fix it that way.

I then grabbed the files and put them back into Custom scenery and windows warned files were missing. I ran xplane anyway to give it a go and the scenery is working but comes up with missing file errors on start up of an xplane flight and states "it will not be loaded". But strangely it does actually load.


It looks amazing but there are still files missing with errors. I would like to download this again so everything is correct and I also still have half of England to download and Washington SD. There's obviously some issue with my downloads and I'm hoping you can see something in the log files that might be causing this. I've attached both the Central and xplane logs.


Thankyou in advance.






central log.txt Log.txt

Link to comment
Share on other sites



Unfortunately your log doesn't contain any information related to the installations (as Central cleans out older logs to make room for new ones).


If you are continuing to have missing objects, please try the following:

  • Press 'Verify Files' on the product with missing files
  • Let Orbx Central verify + install the product if required
  • Attach your central.log file again if issues persist
Link to comment
Share on other sites

2 hours ago, floydcox said:

I am having similar problems, where can I find the central.log file to attach to a thread?

Open Orbx Central and click on Settings (top right of Orbx Central screen) then Help. You will then see Open Log. Open it and then save it to somewhere like desktop using Notepad or similar. Then attach it to your next post.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...