Jump to content

orbx central

Recommended Posts


welcome to the forums.

If you click on the hidden icons box at the lower right hand of your screen, you should see the icon in there.

Right click on the icon and select Show Central.




You can untick the Minimise to system tray on close box to prevent this from happening.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...