Jump to content

Unable to run P3D after Orbx Central installation and migration


Recommended Posts




Operating system:  Windows 10

Simulator:  Prepar3d v4.5


Issue:  I have just updated from FTX Central to Orbx Central, and I then migrated all of my sceneries from my small SSD C drive to my much larger HDD D drive. I have just tried to run P3D, and am getting an error message appear whenever I try to go to an airport. The error message says: "XML CFG not found. C:\Prepar3d v4\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\OF_Config.xml". Clicking on the OK button does nothing as the same message reappears constantly, and I have to close P3D via the Task Manager.


I have checked the above directory, and I have C:\Prepar3d v4\ORBX\FTX_AU, but that folder is empty. So too is the FTX_EU folder. I now have D:\Orbx Libraries\p3dv4\ORBX\FTX_AUFTXAA_ORBXLIBS\Scenery, but I cannot find any OF_Config.xml there. Surely this should have been sorted out automatically during the migration? I was assured when I asked about migration a couple of months ago that all the bugs had been fixed. Please can you sort out this problem, as my simulator is currently unusable. 







Link to comment
Share on other sites

Hello Adrian,

this is not a bug but an unfinished installation.

Please open Orbx Central and go to My Products\Misc, where you will see Orbx Objectflow.

Install that and Orbx Central will delete Documents\Prepar3D v4 Add-ons\Orbx ObjectFlow 2,

which is the folder left over from FTX Central that is causing your error message and

install objectflow into your Orbx Central Library, where it now needs to be.

Link to comment
Share on other sites

Hi Nick.


Thanks for the quick response. I had in fact already installed ObjectFlow, and this was highlighted under My Products. I had also already migrated this to the new location. After I read your reply I checked out Orbx Central, and I have version 2.1.0 installed in my Main Library. I decided to click on Verify Files to see if this made any difference. Sure enough, it seems to have fixed the problem, and I also have no Orbx ObjectFlow 2 folder under Documents. But why didn't this happen automatically?



Link to comment
Share on other sites


I have no idea, in fact, before writing the answer, I deliberately restored the Orbx Objectflow 2 folder using FTX Central and

uninstalled Objectflow from Orbx Central.

Then I ran the Orbx Central installer again and watched as it deleted the Orbx Objectflow 2 folder.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...