Jump to content

ESGG Objectflow path not found


Recommended Posts

Operating system:  Win 10

Simulator:  P3D v4.5 hf2

Screenshot:  unknown.png


Issue:  Hello and happy new year.


Today i tried my luck with installing the new ORBX Central, after reading many issues with it. Ive read moderators write here that one can keep FTX Central and only install new orbx products via ORBX Central. So ive tried it.... Sadly it failed.


I bought and installed ESGG from you, went into settings in ORBX Central and set insertion point and a few other settings like no autoupdate etc etc.

Now whenever i load into ESGG i get the message/error you can see a bit higher in this post. If you look closely you can see that for whatever reason it tries to search ObjectFlow file for ESGG in 




So it writes 2 different SDD`s path and combines it into 1. Of course this path leads nowhere. The "E:\P3D\" should not be in the path, only the rest "I:\Flightsim.........".


My sim is in E:\P3D and the new library from ORBX Central is in I:\Flightsim\Scenery\ORBXLib\......(more folders following). Ive tried to find where this path is maybe hardcoded but i didnt find it. Why is this happening and where can i change the path?





Link to comment
Share on other sites

Hi @Senchay,


If you have installed a product with Orbx Central and nothing went wrong (which it shouldn't), then there is no reason to use FTX Central 3 at all.


That error would be caused by opening FTX Central 3 after opening Orbx Central. You can fix it by deleting the folder at Documents\Prepar3D v4 Add-ons\Orbx ObjectFlow 2.


I would recommend you only use Orbx Central. FTX Central 3 will be discontinued soon, so if you have any issues (and it looks like you are not experiencing any), it's best to get them resolved now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...