Jump to content

ORBX EGNX Landing Lights


Dav555

Recommended Posts

I’ve got the new ORBX egnx along with true earth GB. When I taxi to takeoff and enter the active runway the centre landing lights are not flush with the runway. They are sticking out by 2ft. 

 

How do I fix this?

 

also I seem to get really bad performance at ORBX airports especially when supported by true earth. Are there any performance optimisations I can do?

 

my system is an i9 9900k 32gb ram 1080ti

Link to comment
Share on other sites

7 hours ago, Dav555 said:

I’ve got the new ORBX egnx along with true earth GB. When I taxi to takeoff and enter the active runway the centre landing lights are not flush with the runway. They are sticking out by 2ft. 

 

How do I fix this?

 

also I seem to get really bad performance at ORBX airports especially when supported by true earth. Are there any performance optimisations I can do?

 

my system is an i9 9900k 32gb ram 1080ti

Please attach a pic of exactly what you are seeing regarding the runway centre lights.

Regarding performance issues with Orbx airports in TEGB there are several things that have been reported and can influence performance and they relate to these:

PC specs

Conflicting addons installed and remaining in Custom Scenery

Incorrect layering of the sceneries in scenery_packs.ini

XP settings.

I can assist hopefully in a couple of areas but need you to provide some details, as follows:

Attach a copy of your scenery_packs.ini

Attach a pic of your XP Settings.

It will probably be one of the items I listed in my initial list as your PC specs are far superior to mine and I get 38fPS on the runway at EGN and running several plugins such as Live Traffic. X-Vision, UWXP, LIve Chatter, Marine Traffic, WT3 etc. It drops to mid-high 20's when I have all the plugins plust WT3 running. WT3 being quite demanding.

 

Link to comment
Share on other sites

13 hours ago, Jon Clarke said:

Please attach a pic of exactly what you are seeing regarding the runway centre lights.

Regarding performance issues with Orbx airports in TEGB there are several things that have been reported and can influence performance and they relate to these:

PC specs

Conflicting addons installed and remaining in Custom Scenery

Incorrect layering of the sceneries in scenery_packs.ini

XP settings.

I can assist hopefully in a couple of areas but need you to provide some details, as follows:

Attach a copy of your scenery_packs.ini

Attach a pic of your XP Settings.

It will probably be one of the items I listed in my initial list as your PC specs are far superior to mine and I get 38fPS on the runway at EGN and running several plugins such as Live Traffic. X-Vision, UWXP, LIve Chatter, Marine Traffic, WT3 etc. It drops to mid-high 20's when I have all the plugins plust WT3 running. WT3 being quite demanding.

 

 

 

Hi

 

i will get the picture and my settings / Addons and scenery.ini file when I’m next in front on my pc. 

 

Its worth adding that I am in VR so appreciate this carry’s an overhead on FPS but it’s hit hard when over TEGB

Link to comment
Share on other sites

On 9/6/2019 at 6:57 AM, Jon Clarke said:

Please attach a pic of exactly what you are seeing regarding the runway centre lights.

Regarding performance issues with Orbx airports in TEGB there are several things that have been reported and can influence performance and they relate to these:

PC specs

Conflicting addons installed and remaining in Custom Scenery

Incorrect layering of the sceneries in scenery_packs.ini

XP settings.

I can assist hopefully in a couple of areas but need you to provide some details, as follows:

Attach a copy of your scenery_packs.ini

Attach a pic of your XP Settings.

It will probably be one of the items I listed in my initial list as your PC specs are far superior to mine and I get 38fPS on the runway at EGN and running several plugins such as Live Traffic. X-Vision, UWXP, LIve Chatter, Marine Traffic, WT3 etc. It drops to mid-high 20's when I have all the plugins plust WT3 running. WT3 being quite demanding.

 

 

Hi

 

I’ve attached the following images:-

 

1. Folder structure of my plugins

2. Xplane settings (2 images)

3. Nvidia settings (3 images)

4. Landing lights raised example (2 images)

 

Also, below is a copy of my scenery ini file:-

 

Interestingly I was testing something with the zibo mod at EGNX and the landing lights were flat (thought it was fixed). Then I closed down the sim, updated the zibo mod to the latest version and tested again and they were raised again. Urgh!

 

hope you can help shed light on these issues?

 

regards

mark

 

 

I
1000 Version
SCENERY
 
SCENERY_PACK Custom Scenery/1_LPMA_Madeira_Scenery/
SCENERY_PACK Custom Scenery/yOrtho4XP_Overlays/
SCENERY_PACK Custom Scenery/zOrtho4XP_+32-017/
SCENERY_PACK Custom Scenery/zOrtho4XP_+32-018/
SCENERY_PACK Custom Scenery/Orbx_A_LOWI_Innsbruck/
SCENERY_PACK Custom Scenery/Orbx_A_LOWI_LOJT/
SCENERY_PACK Custom Scenery/Orbx_B_LOWI_Overlay/
SCENERY_PACK Custom Scenery/Orbx_C_LOWI_DrapedOrthos/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - New York/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Washington DC/
SCENERY_PACK Custom Scenery/Orbx_A_EGNX_East_Midlands/
SCENERY_PACK Custom Scenery/LGRP xp11 tdg/
SCENERY_PACK Custom Scenery/GCRR Lanzarote Airport/
SCENERY_PACK Custom Scenery/EIDW tdg/
SCENERY_PACK Custom Scenery/UK2000 Birmingham Xtreme/
SCENERY_PACK Custom Scenery/UK2000 Manchester Xtreme/
SCENERY_PACK Custom Scenery/LCPH with static tdg/
SCENERY_PACK Custom Scenery/LEAL tdg/
SCENERY_PACK Custom Scenery/LEMD-Adolfo Suárez Madrid-Barajas/
SCENERY_PACK Custom Scenery/LEMG Malaga/
SCENERY_PACK Custom Scenery/LEPA with static tdg/
SCENERY_PACK Custom Scenery/EGLL London-Heathrow - Aerosoft - X10 - adapted X11 by Drwho0894/
SCENERY_PACK Custom Scenery/3D_people_library/
SCENERY_PACK Custom Scenery/CDB-Library/
SCENERY_PACK Custom Scenery/BS2001 Object Library/
SCENERY_PACK Custom Scenery/ff_library/
SCENERY_PACK Custom Scenery/ff_library_extended_LOD/
SCENERY_PACK Custom Scenery/flags_of_the_world/
SCENERY_PACK Custom Scenery/gt_library/
SCENERY_PACK Custom Scenery/MisterX_Library/
SCENERY_PACK Custom Scenery/NAPS_library/
SCENERY_PACK Custom Scenery/OpenSceneryX/
SCENERY_PACK Custom Scenery/pm_library/
SCENERY_PACK Custom Scenery/People_LIB/
SCENERY_PACK Custom Scenery/PPlibrary/
SCENERY_PACK Custom Scenery/R2_Library/
SCENERY_PACK Custom Scenery/RA_Library/
SCENERY_PACK Custom Scenery/RE_Library/
SCENERY_PACK Custom Scenery/ruscenery/
SCENERY_PACK Custom Scenery/THE-FRUIT-STAND Aircraft Library v3.0/
SCENERY_PACK Custom Scenery/The_Handy_Objects_Library/
SCENERY_PACK Custom Scenery/world-models/
SCENERY_PACK Custom Scenery/XAirportScenery/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Chicago/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Dubai/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Las Vegas/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - London/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Sydney/
SCENERY_PACK Custom Scenery/Aerosoft - EDDF Frankfurt/
SCENERY_PACK Custom Scenery/Aerosoft - EDLP Paderborn-Lippstadt/
SCENERY_PACK Custom Scenery/Aerosoft - EGLL Heathrow/
SCENERY_PACK Custom Scenery/Aerosoft - LFMN Nice Cote d Azur X/
SCENERY_PACK Custom Scenery/Aerosoft - LFPO Paris Orly/
SCENERY_PACK Custom Scenery/Aerosoft - LPFR Faro/
SCENERY_PACK Custom Scenery/Global Airports/
SCENERY_PACK Custom Scenery/Orbx_A_EGLH_Needles/
SCENERY_PACK Custom Scenery/Orbx_A_GB_South_TrueEarth_Custom/
SCENERY_PACK Custom Scenery/Orbx_B_GB_South_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_C_GB_South_TrueEarth_Orthos/
SCENERY_PACK Custom Scenery/Orbx_A_GB_Central_TrueEarth_Custom/
SCENERY_PACK Custom Scenery/Orbx_B_GB_Central_TrueEarth_Overlay/
SCENERY_PACK Custom Scenery/Orbx_D_LOWI_Orthos/
SCENERY_PACK Custom Scenery/Orbx_C_GB_Central_TrueEarth_Orthos/
SCENERY_PACK Custom Scenery/zPhotoXP_+39+002_16_Baleares_XP10_2012-10/
SCENERY_PACK Custom Scenery/zPhotoXP_+28-015_16_Canarias_XP10_2012-10/
SCENERY_PACK Custom Scenery/zPhotoXP_+47+011_16_Innsbruck_XP10_2012-09/
SCENERY_PACK Custom Scenery/zPhotoXP_+32-017_16_Madeira_XP10_2012-10/
SCENERY_PACK Custom Scenery/KSEA Demo Area/
SCENERY_PACK Custom Scenery/LOWI Demo Area/
SCENERY_PACK Custom Scenery/Orbx_OrbxlibsXP/

B561B106-BB2B-45FE-9E41-57783DCCE221.jpeg

D47EE9B9-4495-4C39-9E34-8A35B8CC4896.jpeg

01172556-E3EB-4207-AFE6-3DDDC3C78473.jpeg

5118341C-8888-4670-93BF-2D67E29BB689.jpeg

94418D08-E3B3-4B7B-825F-D1A23F70BBDC.jpeg

A587B5A3-1185-40BF-9853-228FA4E5AA5D.jpeg

Link to comment
Share on other sites

Had a look and cannot replicate what you are seeing. I attach a couple of pics which show the only raised lighting I could see and they are the approach lights not the runway lights. The second pic shows the view down the runway from the area of the approach lights..... no raised lights.

Attach your scenery_packs.ini

9.thumb.JPG.fca9efffac7a5ffdb2f6937175e467b5.JPG

10.thumb.JPG.739fad09ef8c205baa3ac23e8bdf52fb.JPG

 

Link to comment
Share on other sites

14 hours ago, Jon Clarke said:

Had a look and cannot replicate what you are seeing. I attach a couple of pics which show the only raised lighting I could see and they are the approach lights not the runway lights. The second pic shows the view down the runway from the area of the approach lights..... no raised lights.

Attach your scenery_packs.ini

 

 

 

 

Hi, here is my scenery_packs.ini file.  Let me know what you think..

 

 

 

scenery_packs.ini

Link to comment
Share on other sites

I've rearranged the layering of several entries in your sceney_packs.ini. You had some zphoto Ortho sceneries above Global Airports which means it would be masking any nearby scenery from appearing correctly, especially autogen. Anyway, rearranged correctly. Regarding you problem with raised lights I cannot initially see any addon or additional mesh that may be conflicting. As I illustrated in my pics I don't see the raised lights in the area you do, and don't recall any other reports from other users seeing this anomaly. 

Insert the revised scenery.ini and it may have a positive result but I see no logical reason as to why it would !. You will however have a properly constructed scenery_packs.ini for use.

 

scenery_packs.ini

Link to comment
Share on other sites

13 hours ago, Jon Clarke said:

I've rearranged the layering of several entries in your sceney_packs.ini. You had some zphoto Ortho sceneries above Global Airports which means it would be masking any nearby scenery from appearing correctly, especially autogen. Anyway, rearranged correctly. Regarding you problem with raised lights I cannot initially see any addon or additional mesh that may be conflicting. As I illustrated in my pics I don't see the raised lights in the area you do, and don't recall any other reports from other users seeing this anomaly. 

Insert the revised scenery.ini and it may have a positive result but I see no logical reason as to why it would !. You will however have a properly constructed scenery_packs.ini for use.

 

scenery_packs.ini 3.66 kB · 1 download


thanks for helping me. I will give it a try and let you know. 

Link to comment
Share on other sites

15 hours ago, Jon Clarke said:

I've rearranged the layering of several entries in your sceney_packs.ini. You had some zphoto Ortho sceneries above Global Airports which means it would be masking any nearby scenery from appearing correctly, especially autogen. Anyway, rearranged correctly. Regarding you problem with raised lights I cannot initially see any addon or additional mesh that may be conflicting. As I illustrated in my pics I don't see the raised lights in the area you do, and don't recall any other reports from other users seeing this anomaly. 

Insert the revised scenery.ini and it may have a positive result but I see no logical reason as to why it would !. You will however have a properly constructed scenery_packs.ini for use.

 

scenery_packs.ini 3.66 kB · 3 downloads

 

With regards to the poor performance in the ORBX areas - now that I've shown you all of my settings, do you have any recommendations to get more performance from this?

 

 

Link to comment
Share on other sites

8 hours ago, Dav555 said:

 

With regards to the poor performance in the ORBX areas - now that I've shown you all of my settings, do you have any recommendations to get more performance from this?

 

 

I would like to know if you still have raised lights?

Regarding performance, all I can suggest as a trial/test is to disable ALL your plugins and see if there is an improvement. If there is then you can start looking at adding them back one at a time and see if there is a particular one that reduces performance noticeably. Your XP settings are already quite low for such a relatively high spec PC. Certainly lower than my settings.

 There is no longer a problem of layering issues in the scenery.ini, as long as you are using the one I sent you. So that leaves "other" areas to look at considering your PC specs are relatively high-end. You don't mention what your CPU is running at and nor do you mention if your CPU or GPU are overclocked (by you not factory set). This can have a negative impact on performance contrary to thinking it will naturally improve performance, but is very much an individual potential problem.

Link to comment
Share on other sites

13 hours ago, Jon Clarke said:

I would like to know if you still have raised lights?

Regarding performance, all I can suggest as a trial/test is to disable ALL your plugins and see if there is an improvement. If there is then you can start looking at adding them back one at a time and see if there is a particular one that reduces performance noticeably. Your XP settings are already quite low for such a relatively high spec PC. Certainly lower than my settings.

 There is no longer a problem of layering issues in the scenery.ini, as long as you are using the one I sent you. So that leaves "other" areas to look at considering your PC specs are relatively high-end. You don't mention what your CPU is running at and nor do you mention if your CPU or GPU are overclocked (by you not factory set). This can have a negative impact on performance contrary to thinking it will naturally improve performance, but is very much an individual potential problem.


I haven’t yet tried the scenery file but will feedback once I have. 
 

my cpu runs at 4.7 GHz with turbo boost. I don’t overclock either cpu or GPU. 

 

 Don’t forget I’m using VR. This does reduce frames over Normal 2d but still my performance is impacted by orbx more than anywhere else. 

Link to comment
Share on other sites

15 hours ago, Jon Clarke said:

I would like to know if you still have raised lights?

Regarding performance, all I can suggest as a trial/test is to disable ALL your plugins and see if there is an improvement. If there is then you can start looking at adding them back one at a time and see if there is a particular one that reduces performance noticeably. Your XP settings are already quite low for such a relatively high spec PC. Certainly lower than my settings.

 There is no longer a problem of layering issues in the scenery.ini, as long as you are using the one I sent you. So that leaves "other" areas to look at considering your PC specs are relatively high-end. You don't mention what your CPU is running at and nor do you mention if your CPU or GPU are overclocked (by you not factory set). This can have a negative impact on performance contrary to thinking it will naturally improve performance, but is very much an individual potential problem.


just tested it and the issue is still there. The first time I ran it it was ok and the second time after reloading xp it wasn’t showing the landing lights correctly again. 
 

I run live traffic addon with the csl model matching and use the custom xsb_aircraft.txt file as planes previously appear to be floating down the runway. I wonder if this is causing the issue?

Link to comment
Share on other sites

8 hours ago, Dav555 said:


just tested it and the issue is still there. The first time I ran it it was ok and the second time after reloading xp it wasn’t showing the landing lights correctly again. 
 

I run live traffic addon with the csl model matching and use the custom xsb_aircraft.txt file as planes previously appear to be floating down the runway. I wonder if this is causing the issue?

The fact that it appeared to display correctly the first time you ran it indicates that it is not an Orbx issue per say.  You have not indicated if you have any plugins other than Live Traffic nor whether you have disabled them. To truly test if a plugin is affecting the display and possibly causing the anomaly, you need to temporarily remove the plugin from the XP /Resources/plugin folder, prior to starting XP up. I too run Live Traffic and again as my pics show, I do not see the raised light issue. It has to be some other aspect of your particular XP set up, addons etc that is influencing the raised lights.

VR is known to decrease FPS and I would suggest that your performance issues over Orbx is also due to a combination of VR use plus the very large amount of resource demanding detail contained within an Orbx addon. You are running TEGB Central with all it's Overlay and Custom objects & autogen and on top of that a demanding PBR rendition, high resolution buildings, additional POIs and animated extras in a 2.5GB addon airport. However, having said that, I still believe you should be getting a better performance with your PC specs. The performance you are getting in Orbx addons though was not the point of your initial post or support request. It was regarding the raised lights at EGNX and I believe that this anomaly is localised to your set up and I'm afraid I have run out of ideas as I am not convinced it is an Orbx induced anomaly, especially when no one else is reporting it and you have stated it appeared OK initially on first XP start up.

Link to comment
Share on other sites

Determined not to close this topic out until conclusive results are available, I have again looked at your query at EGNX.

I attach 3 of pics of maybe what you are referring to. and conclude that any raised lighting shown in pics are part of the approach lighting. It looks like a one of the Runway 27 taxiways leads to the point where approach lighting is visible rather than a bit further down to where I gave arrowed the presumably correct Runway entry point.

maybe @Greg Jones could comment if the lighting array is correctly placed based on real life.

3.thumb.JPG.972009a4a82570bda0d40739fb5cf211.JPG

 

4.thumb.JPG.48b903199d921fa751e5b6fc98401da7.JPG

 

5.thumb.JPG.40ab61fc037f709c1d0ec607de990f87.JPG

Link to comment
Share on other sites

10 hours ago, Dav555 said:


just tested it and the issue is still there. The first time I ran it it was ok and the second time after reloading xp it wasn’t showing the landing lights correctly again. 
 

I run live traffic addon with the csl model matching and use the custom xsb_aircraft.txt file as planes previously appear to be floating down the runway. I wonder if this is causing the issue?

@razgo

 

I have just discovered through testing that if your choose EGNX in the Flight Configurator and then go to Custom and choose Runway 27 then the picture/display changes.

 

from this

3.thumb.JPG.972009a4a82570bda0d40739fb5cf211.JPG

 

to this

9.thumb.JPG.fca9efffac7a5ffdb2f6937175e467b5.JPG

 

Notice the difference in the view? The top pics hows the raised lights on the first part of the Runway 27. This is without choosing in the Customise option Runway 27.

The 2nd pic shows grassway and a clear defining beginning of the runway and end of the approach lighting. So it is either an anomaly created by Orbx EGNX or one created by XP based possibly on the default EGNX coordinates.

So, @Dav555 if you don't want raised lighting and you want to depart from Runway 27, you need to click on the Customize and then Runway 27 as shown in the 2 pics below:

I hope this has cracked the cause of the anomaly, created a method of resolving it:)

Hopefully the Dev will comment.

6.thumb.JPG.78fb6ced88b871d1a26e4b0087c0371b.JPG

 

7.thumb.JPG.74aab9cfa767dc19104471740df0e67e.JPG

 

Link to comment
Share on other sites

That’s makes perfect sense as when I’ve been doing my testing I have sometimes customised my location before starting and other times I’ve left it where it defaulted to.

Well spotted. At least I’m not going mad lol


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

2 hours ago, Dav555 said:

That’s makes perfect sense as when I’ve been doing my testing I have sometimes customised my location before starting and other times I’ve left it where it defaulted to.

Well spotted. At least I’m not going mad lol


Sent from my iPhone using Tapatalk

No you are not going mad but it drove me mad:lol:

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

I do not see what you are seeing at EGNX when I choose EGNX/Custom and then click on runway 09 or 27. This process results in no raised lights.

I just set a flight at EGNX and followed the process described below.

I attach pics of this mornings test and those are followed by the post I wrote regarding this issue 18 moths ago.   The process described is the way to get the result you are looking for.

Runway 27 Taxi and runway pic 1:

1.thumb.JPG.c2015d0b10bc1a4cad3f8a9dceac4af1.JPG

 

R27 pic 2:

2.thumb.JPG.83321f644bbbdcb13da2f808f0667397.JPG

 

R27 pc 3:

3.thumb.JPG.7a8f61ce5c35abdb98c42d1a30e051cb.JPG

 

R09:

4.thumb.JPG.5f86e9b84765620185a5ad060e6f1b6b.JPG

 

On 9/13/2019 at 9:25 AM, Jon Clarke said:

@razgo

 

I have just discovered through testing that if your choose EGNX in the Flight Configurator and then go to Custom and choose Runway 27 then the picture/display changes.

 

from this

3.thumb.JPG.972009a4a82570bda0d40739fb5cf211.JPG

 

to this

9.thumb.JPG.fca9efffac7a5ffdb2f6937175e467b5.JPG

 

Notice the difference in the view? The top pics hows the raised lights on the first part of the Runway 27. This is without choosing in the Customise option Runway 27.

The 2nd pic shows grassway and a clear defining beginning of the runway and end of the approach lighting. So it is either an anomaly created by Orbx EGNX or one created by XP based possibly on the default EGNX coordinates.

So, @Dav555 if you don't want raised lighting and you want to depart from Runway 27, you need to click on the Customize and then Runway 27 as shown in the 2 pics below:

I hope this has cracked the cause of the anomaly, created a method of resolving it:)

Hopefully the Dev will comment.

6.thumb.JPG.78fb6ced88b871d1a26e4b0087c0371b.JPG

 

7.thumb.JPG.74aab9cfa767dc19104471740df0e67e.JPG

 

on a taxiway or runway as seen n my pics below.

My earlier post on this topic resolves the issue as the dev is no longer responsible for this addon

Link to comment
Share on other sites

  • 2 weeks later...

Some feedback if it helps... I have Boudless EGBB and determined that Orbx TE is not compatible with it's superior runway mesh (it does an excellent job of showing Brum's pronounced dips which require slight forward stick during the takeoff roll and some accomodation for landing). Preferring to keep the contours than the visuals for the surrounding area, I disabled the Orbx tile. It turns out that reenabling that tile (on which EGNX also sits) fixes the runway lights issue, so it suggests that it is a problem of EGNX compatibility with the native xplane mesh. Works perfectly with Orbx TE, though with the irritation of having a pancake flat runway in Birmingham if you have the Boundless EGBB addon. 

 

Link to comment
Share on other sites

Many thanks for your feedback. 

As you may know by the additional Product Description on the product page at Orbx Direct, the EGNX addon is designed to work seamlessly with TEGB South as you have commented.

Your feedback is appreciated and may well prove to be helpful to others.:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...