Jump to content

ORBX Central loading products and libraries forever

Recommended Posts


after installation and login ORBX Central for Windows (7) and login my account  and confirmed  simulator version (i use P3D4.5), ORBX Central starts  loading products and libraries and never finished ( i waiting  2 hours but no result) and then reinstalling ORBX Central  but the same result - this loading Products and libraries never  does`nt reach the end.

FTX Central 3 still works fine.



What to do?





Your Central log file provides us important information, please attach it to your support requests. You can find it at the following locations, or by pressing Control + Shift + L.

  • Windows: %APPDATA%/Orbx/Central/central.log
  • macOS: ~/Library/Application Support/Orbx/Central/central.log
  • Linux: ~/.config/Orbx/Central/central.log

You can delete this box/quote once your log is attached




Operating system:  






Link to comment
Share on other sites

tried again but no result

More than an hour in action ORBX  Central (or sleeping, I don`t know because there will be no message ), only LOADING...  (loading products and libraries...)

here log from this..


2019-08-05T19:15:33.095Z [INFO] [Main] - Orbx Central - 4.0.0
2019-08-05T19:15:33.096Z [INFO] [Main] - Windows_NT 6.1.7601
2019-08-05T19:21:27.788Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T19:21:27.793Z [INFO] [Central::UpdaterService] - Checking for update
2019-08-05T19:21:27.793Z [INFO] [Main] - Checking for update
2019-08-05T19:21:28.492Z [INFO] [Main] - Update for version 4.0.0 is not available (latest version: 4.0.0, downgrade is disallowed).
2019-08-05T19:21:28.490Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T19:31:27.795Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T19:31:28.454Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T19:41:27.803Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T19:41:28.764Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T19:51:27.811Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T19:51:27.817Z [INFO] [Central::UpdaterService] - Checking for update
2019-08-05T19:51:27.817Z [INFO] [Main] - Checking for update
2019-08-05T19:51:28.520Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T19:51:28.639Z [INFO] [Main] - Update for version 4.0.0 is not available (latest version: 4.0.0, downgrade is disallowed).
2019-08-05T20:01:27.819Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T20:01:28.528Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T20:11:27.827Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T20:11:28.510Z [INFO] [Central::AuthService] - Session refresh successful!
2019-08-05T20:21:27.834Z [INFO] [Central::AuthService] - Refreshing session...
2019-08-05T20:21:27.840Z [INFO] [Central::UpdaterService] - Checking for update
2019-08-05T20:21:27.840Z [INFO] [Main] - Checking for update
2019-08-05T20:21:28.893Z [INFO] [Main] - Update for version 4.0.0 is not available (latest version: 4.0.0, downgrade is disallowed).
2019-08-05T20:21:28.974Z [INFO] [Central::AuthService] - Session refresh successful!


Link to comment
Share on other sites

Guest Josh Koz

Hey guys,


Thanks for providing the central.log file. We believe we've found the cause of the issue and will be including a fix for this in the next update coming shortly.

Link to comment
Share on other sites

Guest Josh Koz

Hi guys,


We've just pushed up a new version which should fix this issue. Let me know how you go with this.

Link to comment
Share on other sites


After installing ORBX Central 4.02 loading products and libraries ok, (also uninstalled FTX Central 3). Seems, that ORBX Central  work well - updated Global, uninstalling Tasmania demo and updating several AU Airports (i have  AU2). I`m not migrated scenery itself , only put insertion point  as before with FTX Central 3 and launching P3D4.5.

Because I have only ORBX products over 300 giga, it will take long time to check all  scenery but secondly loaded airport -YBCS Cairns is defective , i see  many texture anomalies (pictures) and it was one of the airports which ORBX Central  automatically updated.

What is wrong?







Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...