Jump to content

answered AUSv2 YBBN


Recommended Posts

Hello,

I have installed Ausv2 and YBBN with the update V2 Patch and there is a big mesh problem a little everywhere on taxiways or runways! My mesh is set to 5m like you recommand and texture 7cm for sure!

Here is my picture!

Thanks for your help!

YBBN.jpg

Edited by Jedi928
Link to comment
Share on other sites

Hello,

I took a look at this for you earlier on today.

I am not sure what your image is showing, except perhaps the runway is not displaying correctly.

I can't see any elevation problems from that distance.

Also, I cannot replicate your problem with the runway, despite trying every combination of settings

in the control panel.

Could you have a second version of YBBN active?

Link to comment
Share on other sites

Hello,

 

Thanks, no i only have one version of YBBN active and yes the problem i am showing is runway and taxiway not displaying correctly in a lot of places, showing some white textures instead of normal taxiway and runway color textures.

 

Regards

Edited by Jedi928
Link to comment
Share on other sites

Ok i have uninstall and reinstall YBBN then reapply the fix but no changes! However if i return to FTX central in YBBN control panel orbxv2 install is unticked it means it doesn't stay ticked!

I have no idea the reason but may be the problem comes from here.

Link to comment
Share on other sites

Hello,

for the fix to work, there must be only one version of the file to be renamed present.

There are also these files:

 

Quote

  <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN_CVX.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN_CVX.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\FTX_AUS_YBBN_objects.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\FTX_AUS_YBBN_objects.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YBBN_windsocks_ObjectFlow.xml.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YBBN_windsocks_ObjectFlow.xml</offPath>
        </file>

 

Please delete the first one in each pair.

 

Link to comment
Share on other sites

Hello Thanks Nick but unfortunatly no changes i have uninstalled YBBN and i am going to wait patiently to update through the new FTX Central when ready! I have noticed too much problem installing YBBN with the fix like the install create folder like FTXAU05_ROADS in FTX_AU folder (confirmed by Mr Graham Eccleston) who are not required with AUv2.

 

Best regards.

Link to comment
Share on other sites

Hello,

as you wish.

The recent discovery that some of the airport installers also add back some AU Australia files is not a

very large problem, the installer does not add them to the scenery library and they can be safely deleted

again, as Graham has mentioned.

Link to comment
Share on other sites

On 7/9/2019 at 12:31 PM, Nick Cooper said:

Hello,

for the fix to work, there must be only one version of the file to be renamed present.

There are also these files:

 

 

Please delete the first one in each pair.

 

Where do I find this so I can fix mine? Im having the same problem.

Link to comment
Share on other sites

Hello,

the paths to the files in Windows Explorer are here.

You will fnd the ORBX folder inside your simulator folder.

 

<onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN_CVX.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ADE_FTX_AUS_YBBN_CVX.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\FTX_AUS_YBBN_objects.BGL.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\FTX_AUS_YBBN_objects.BGL</offPath>
        </file>
        <file>
          <onPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YBBN_windsocks_ObjectFlow.xml.OFF</onPath>
          <offPath>ORBX\FTX_AU\FTXAUv2_05_SCENERY\Scenery\ORBX_AUV2_YBBN_windsocks_ObjectFlow.xml</offPath>
        </file>

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

 

After installing the new Orbx central, i have always the same problem i have explained above with YBBN! All the files you mention are disabled automatically, i have checked and Ausv2 is checked too in YBBN control panel! I have verified files for AUSV2 and Global base with Orbx central, nothing is wrong so i think there is a real problem with YBBN who doesn't display correctly...

 

Waiting for your support 

 

Regards

Link to comment
Share on other sites

Helo,

this topic is neither about Orbx Central, nor is it in the Orbx Central forum.

I would ask you to copy and paste your last post into a new topic at the

Orbx Central forum please.

If you do that, it will be seen by an Orbx Central developer who will be able to help.

Link to comment
Share on other sites

I am seeing the same issues as the original poster... I have applied the download fix, added the files needed etc and have AU2 ticked in the control panel.

Can anyone help?  The AU2 seems to have caused a lot of issues on my system unfortunately.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...