Jump to content

active Black Textures on Australia V2 Scenery


Recommended Posts

I just recently upgraded my computer and installed P3D 4.5 full and am in the process of reinstalling my add-ons. I installed Global Base, LC NA, Trees, and the free airports.  Global textures look great. The problem I am having is after installing Australia V2.  I am getting black splotches/texturing all over the scenery.  This greatly takes away from an enjoyable experience.  I have tried all of the suggestions from the forum but still have these texture issues. Please help.

 

Thanks,

Mike

2019-7-6_13-14-16-527.jpg

Link to comment
Share on other sites

Thanks Nick, I tried that and I still have this issue. If I fly in North America with Global Base and LC, no issues.  I also tried Force Migration but that also did not help.

 

Mike

Link to comment
Share on other sites

I think I might have found the issue.  On my upgraded system, Windows installed on my new SSD but old windows drive still had app data/orbx.  When  I downloaded/installed FTX Central, desktop shortcut pointed to old location instead of new app data location.  Deleted old OS drive Orbx folder, created shortcut for correct location, verified install and sure enough it was missing some files.  Fingers crossed, I am going to start a flight in Australia. Will report back.

 

Thanks,

 

Mike

Link to comment
Share on other sites

Hi,

 

sorry to disturb but i have the same problem at LGKF (also in other place around the world) since few days.

I did load the default texture,cfg and run FTX central again but it did not help.

Note that it is placing  day terrain with blank areas but  in few miles i see some night terrain with lights on.

therefor is mixing day and night terrain

All started with the Recent fix 4.5 i think (first time flying here)

 

Any idea, thanks a lot in advance

Can not attach a screen shot due to the .png too big

Claudio Damiani

Link to comment
Share on other sites

I was able to solve my issue.  I uninstalled Australia V2 and removed all remaining folders and scenery library entries from P3D and downloaded and installed again.  No black textures. Also Claudio, if using P3D, set the default screen grab type to jpg to have smaller image sizes.

 

Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...