Jump to content

resolved No ocean, just sand after a failed install of Vector


glj
 Share

Recommended Posts

I made a mistake of not changing the location of the temp folder and ran out of disk space while installing Vector. After canceling the install, and re-installing Vector all my oceans turned to sand. The coast lines and seashores are ok.  I'm on Windows 10, P3D v4.x, GTX 1070ti, 16GB of RAM but these shouldn't be relevant to the problem since the ocean was fine before installing Vector.

 

I installed the Global thingy (the expensive one for global textures) thinking that would fix the ocean texture problem but it did not.


I seem to be having a problem locating the support forum. I'm not sure if I'm supposed to put my serial or invoice number here. I have at least a dozen of ORBX's sceneries so I'd rather not re-install all of them or start from scratch. Please help. Thank you.

Screencap-Orbx-sand issue.jpg

Link to comment
Share on other sites

I mentioned that... I thought... anyway I'm using P3D v4.5. By the way, what is terrain.cfg file fix. I read something about... and that is to simply delete it?  Seems drastic.

Link to comment
Share on other sites

Hello,

please delete C:\ProgramData\Lockheed Martin\Prepar3D v4\terrain.cfg.

Start P3D and it will build a new one.

Close P3D and run FTX Central, wait until you see "Activating Orbx scenery" appear and

disappear.

Then try again.

 

If that does not work, make sure that you have installed the Orbx libraries and

then run Force Migration on the FTX Central settings page.

 

Link to comment
Share on other sites

Nick, I just saw another copy of terrain.cfg in the main P3D root folder. It's much smaller than the one in ProgramData. Should I backup and delete that one too?

 

Yes, I have the Orbx Libraries installed (even before I installed Vector). Thank you.

Link to comment
Share on other sites

That worked! Thank you for the quick reply. Very helpful.

 

Quick questions:


1. Am I in the correct support forum? This is the official support forum right?  Not the public or community forum?

2. In the Global Base Pack texture product,  the Configure button is grayed out. Is that how it is supposed to be?

 

Much appreciated. Thanks again.

Link to comment
Share on other sites

Hello,

 

yes, Orbx provides all product support by way of forums and if you take a

look around you will see separate forums for the different components and simulators.

You did indeed choose the correct one for your support request.

 

There is no control panel for the Global Base Pack, so greyed out is as it should be.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...